RAV4 won't start with good battery - Toyota RAV4 Forums
4.4 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 02-10-2016, 06:32 PM Thread Starter
Junior Member
 
Join Date: May 2015
Posts: 13
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
RAV4 won't start with good battery

Hey everyone,

I bought my 2015 Rav4 and 10 months later it won't start it ran in the morning for work but at 5 when I was leaving to go home it wouldn't turn over. All electrical works except for all the dash indicators like airbags and seatbelts and so on and when you go to turn on nothing happens. Had it towed and dealer has had it for 2 days now and has no idea what the issue is. I did do the fog light install and they say it could be that but I followed the forums advice and they have been on the car for 6months. Help please.
ILovemyRav4 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-11-2016, 10:53 AM
Advanced Member
Country: ravenuer's Flag is: United States
 
Join Date: Feb 2012
Location: Long Island, New York
Posts: 1,490
Thanks: 160
Thanked 109 Times in 105 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ILovemyRav4 View Post
Hey everyone,

I bought my 2015 Rav4 and 10 months later it won't start it ran in the morning for work but at 5 when I was leaving to go home it wouldn't turn over. All electrical works except for all the dash indicators like airbags and seatbelts and so on and when you go to turn on nothing happens. Had it towed and dealer has had it for 2 days now and has no idea what the issue is. I did do the fog light install and they say it could be that but I followed the forums advice and they have been on the car for 6months. Help please.
Sorry, but if the Toyota dealer "has no idea" what the problem is after two days, I'd be calling that tow truck again. Even though cars have become a LOT more complicated now, they still need three things to enable them to run....fuel, spark and air, at the right time of course. If they haven't figured out by now what's missing, there's gotta be a better shop somewhere that can.
Good luck.
ravenuer is offline  
post #3 of 14 (permalink) Old 02-11-2016, 12:39 PM
Advanced Member
Country: Blogson's Flag is: Wales
 
Blogson's Avatar
 
Join Date: Jun 2011
Location: Oregon Coast USA
Posts: 6,085
Thanks: 71
Thanked 447 Times in 432 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Did the dealer plug in and find any fault codes? It would appear rather odd that if the dealer blames the fog light install for the problem the vehicle was driven for months with the fog lights installed and with the RAV's apparently working fine. Agree with revenuer, it apparently is time to have the vehicle towed to another dealership, hopefully one with better diagnostic skills.

Jim
2011 Upgraded Base V6 4WD
2007 Kawasaki Vulcan 900 Classic LT
2002 Craftsman LT1000 V2

Jesus is Lord
Blogson is offline  
 
post #4 of 14 (permalink) Old 02-11-2016, 03:25 PM Thread Starter
Junior Member
 
Join Date: May 2015
Posts: 13
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Hey

Thanks for the replies. Yeah so they have had it the whole time and said error code shows computer not communicating with ignition system and have no idea why, plus some other code that they didn't share with me. I'm going to call today and try to get answers, just scared that I got a lemon. I will post again when I have something. I appreciate everyone's input.

Thank you
ILovemyRav4 is offline  
post #5 of 14 (permalink) Old 02-13-2016, 07:47 PM
Junior Member
Country: chilig73's Flag is: United States
 
Join Date: Feb 2016
Location: North Carolina 28401
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I am so glad to hear I am NOT the only one having trouble with my 2015 RAV4 not starting! It has not started on me 3 times since December 2015. The dealer has run computer error checks 2 times and not found anything. The battery is good in my key. I switched to use my second key and it happened with that key too. The last time it happened I video taped my attempts at getting it started and sent to my service manager. The dealer is saying they don't know what is wrong and I just need to get it in when it is malfunctioning and they can check it then. It has happened about every 2-3 weeks. Thankfully it has started within 10-15 minutes. Letting it sit for a few minutes without trying to start it has worked so far. Any suggestions?
chilig73 is offline  
post #6 of 14 (permalink) Old 02-13-2016, 08:10 PM
Advanced Member
Country: FixIt's Flag is: United States
 
Join Date: Jul 2013
Location: Illinois
Posts: 732
Thanks: 23
Thanked 132 Times in 119 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
When it fails to start, it the theft light flashing?

Mine : 2009 Avalon XL Magnetic Gray Metallic
Hers : 2010 RAV4 Base 2.5 AWD Pacific Blue Metallic

If I have helped, please hit the thanks button.
FixIt is offline  
post #7 of 14 (permalink) Old 02-13-2016, 08:29 PM
Junior Member
Country: chilig73's Flag is: United States
 
Join Date: Feb 2016
Location: North Carolina 28401
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Yes - once the engine doesn't start, the theft light is flashing, the check engine, oil, battery, seat belt and power steering lights are also on.
chilig73 is offline  
post #8 of 14 (permalink) Old 01-04-2017, 02:35 PM
Junior Member
Country: kpgray's Flag is: United States
 
Join Date: Mar 2015
Location: East Bay Area, CA
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Any solutions/conclusions to this thread?

My 2013 RAV4 just started having this problem, too. When this happens & it won't start, the brake pedal is hard to depress, steering wheel is locked and the 'security'/theft light is flashing. The last time this happened I tried turning the steering wheel while depressing the start button and it started.

I have an appt. at the dealer's but not until next week. Since my RAV is 3 years old they think it might be the car battery (not key fob battery). They've heard of the electronics doing strange things if the battery is getting weak.

Thanks for any suggestions.
kpgray is offline  
post #9 of 14 (permalink) Old 01-04-2017, 09:01 PM
Member
Country: BobVila's Flag is: United States
 
BobVila's Avatar
 
Join Date: Apr 2016
Location: Northeast
Posts: 152
Thanks: 10
Thanked 50 Times in 31 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by kpgray View Post
The last time this happened I tried turning the steering wheel while depressing the start button and it started.
What does the manual say about situations when the steering column lock can't disengage?

Quote:
Location: East Bay Area, CA
How hilly is it where you park?


2017 RAV4 Hybrid Limited
BobVila is offline  
post #10 of 14 (permalink) Old 01-05-2017, 12:44 AM
Junior Member
Country: kpgray's Flag is: United States
 
Join Date: Mar 2015
Location: East Bay Area, CA
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I read in the manual about turning the locked steering wheel while depressing the start button to try to start it.

The first time this happened I was in a parking lot and very close to level. The 2nd time this happened I was on a slight downhill slope. Nothing hilly by any means.
kpgray is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome