sb.scorecardresearch.com slows down my computer - Page 2 - Toyota RAV4 Forums
Site News & Feedback Here is the place to ask questions about the site and offer your ideas and suggestions on how to improve it!

User Tag List

Reply
 
LinkBack Thread Tools
#11 (permalink) Old 12-26-2012, 08:12 AM
Member
Country: Frosty's Flag is: United States
 
Join Date: Jun 2012
Location: Northeast
Posts: 116
Thanks: 19
Thanked 10 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
I looked again but no "Thanks" button (see attachment) but after enabling the Rav4.Com cookie on my FF browser it appeared.
Attached Images
File Type: jpg No Thanks.jpg (58.1 KB, 8 views)
Frosty is offline  
Sponsored Links
Advertisement
 
#12 (permalink) Old 02-03-2013, 11:14 PM
Member
Country: olds362's Flag is: United States
 
Join Date: Aug 2012
Location: Michigan
Posts: 124
Thanks: 0
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
been having a similar issue with accessing the site, get a message "waiting for static.verticalscope.com". It could take 10 seconds or 2 minutes for the page to load.
olds362 is offline  
#13 (permalink) Old 08-15-2013, 10:03 AM
Advanced Member
 
nouse4aname's Avatar
 
Join Date: Jan 2005
Location: Dayton, OH
Posts: 1,204
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I recommend running Ghostery for all your web browsing. AutoGuide is trying to track us more than the NSA here.
Ghostery

Attached Images
File Type: jpg ghostery.jpg (49.1 KB, 5 views)


nouse4aname is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome