ScanGauge II Problem? - Toyota RAV4 Forums
4.1 Accessories Discuss RAV4.1 accessories, their installation, where to purchase, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 04-21-2008, 07:39 PM
Advanced Member
 
mensajero's Avatar
 
Join Date: Jan 1997
Location: Bqtas.
Posts: 8,642
Thanks: 0
Thanked 64 Times in 63 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
ScanGauge II Problem?

When I punch SCAN it says --Not Ready--. What am I doing wrong?
mensajero is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-21-2008, 08:02 PM
Advanced Member
 
Corrupt_File's Avatar
 
Join Date: Apr 2007
Location: BC
Posts: 1,462
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
PROBLEM: When I scan the vehicle, it says NOT READY in the second line.
CAUSE: The vehicle has not completed its "readiness" tests since the last time it was cleared or
the battery was disconnected.
SOLUTION: It will continue to say "NOT READY" until all on board diagnostic tests have
been completed. This does not mean that it is not ready to be scanned.. To get to this screen the
vehicle computer reported that no trouble codes exist. Some states require that some or all onboard
tests be completed and no trouble codes be present to pass emissions testing. When the
ScanGaugeII reports No Codes Found and READY, the vehicle is ready to pass emissions.
Some states allow some tests to not be completed and can pass the vehicle even when the
ScanGaugeII reports NOT READY.

Check out the CarDomain for a list and pics of the mods:
http://www.cardomain.com/ride/3032126
Corrupt_File is offline  
#3 (permalink) Old 04-21-2008, 08:09 PM
Senior Member
 
colchiro's Avatar
 
Join Date: Jul 2007
Location: Fargo, ND
Posts: 1,939
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Either that or your Rav isn't OBDII.

"Will the ScanGauge II work on my vehicle that was purchased outside of the US and Canada?
The ScanGauge requires the vehicle to be either OBDII or EOBD compatible. In the US and Canada, cars and light trucks were required to be OBDII compatible starting in 1996. In Europe, EOBD was phased in between 2002 and 2004. Other parts of the world have required one of them starting in various years.

Many vehicles made and/or sold outside the US and Canada had one of the protocols before they were required in that country. This was to allow sales to other countries and because they knew they would eventually be required to meet the requirements and designed it in when they redesigned a particular model.

There is no comprehensive list of when particular vehicles began using OBDII or EOBD outside the US and Canada."

When I press SCAN it says -Not Ready- in the lower line. How can I tell which OBD test has not been completed?
There is a way to do this using the CMNDS feature in the ScanGauge II. See Finding Incomplete OBDII Tests Using the ScanGauge II.
"

Rick
colchiro is offline  
#4 (permalink) Old 04-21-2008, 08:44 PM
Senior Member
 
Bulldog5's Avatar
 
Join Date: Sep 2006
Location: Jasper, AB
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to Bulldog5
I see the group sale is going to be over at the end of the month. Is it worth getting the ScanGauge?
Bulldog5 is offline  
#5 (permalink) Old 04-21-2008, 10:04 PM
Advanced Member
 
mensajero's Avatar
 
Join Date: Jan 1997
Location: Bqtas.
Posts: 8,642
Thanks: 0
Thanked 64 Times in 63 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by Bulldog5
I see the group sale is going to be over at the end of the month. Is it worth getting the ScanGauge?
I guess it does. All the information that is gives you. This is happening to mine because it doesn't have enough data to give me the information which it was made for. Will keep everyone posted. Remember, my RAV4 is not stock. It has some modifications and I guess until the computer figures out what's going on. things like this will happen. So, keep your shirt on.

I love that phrase from the "Three Stooges."
mensajero is offline  
#6 (permalink) Old 04-21-2008, 10:24 PM
Senior Member
 
Derek's Avatar
 
Join Date: Dec 2004
Location: Kaneohe, Hawaii
Posts: 1,484
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Does the rest of your gauges work properly? Were you able to find an OBDII plug in the driver's compartment under the dash? If so, then I don't know why it can't read your car?

I remember when you first plug the SGII in, it takes a few minutes to "read" your car and then is ready for use. Try unplugging it and plugging it back in and wait a few minutes; then check the code reader.

Let us know how it works out Mensajero.
Derek is offline  
#7 (permalink) Old 04-21-2008, 10:49 PM
Advanced Member
 
mensajero's Avatar
 
Join Date: Jan 1997
Location: Bqtas.
Posts: 8,642
Thanks: 0
Thanked 64 Times in 63 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Will do Derek. First thing tomorrow morning before going to work. Then post the result as soon as I get to my office/room.
mensajero is offline  
#8 (permalink) Old 04-24-2008, 06:38 AM
Advanced Member
 
mensajero's Avatar
 
Join Date: Jan 1997
Location: Bqtas.
Posts: 8,642
Thanks: 0
Thanked 64 Times in 63 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
I've disconnected it, and connected it, still saying "Not Ready". BTW, how long DOES it take for it to scan my OBC? Honestly, since I installed it, which was on Monday. I've just used it around town. I've haven't gone on a long trip. This weekend I'll go to the university and that is about a hour drive. We''ll see.
mensajero is offline  
#9 (permalink) Old 04-25-2008, 07:47 AM
Advanced Member
 
mensajero's Avatar
 
Join Date: Jan 1997
Location: Bqtas.
Posts: 8,642
Thanks: 0
Thanked 64 Times in 63 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Looks like this gadget doesn't go well with Mod engine. Still doing the NOT READY gig
mensajero is offline  
#10 (permalink) Old 04-27-2008, 05:37 AM
Advanced Member
 
mensajero's Avatar
 
Join Date: Jan 1997
Location: Bqtas.
Posts: 8,642
Thanks: 0
Thanked 64 Times in 63 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
It's working better as time goes by. I guess its waiting for me to fill up the tank. That is one pay day Wednesday.
mensajero is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome