96 rav4 cold high speed idle only 1200rpms?? - Toyota RAV4 Forums
4.1 Faults & Fixes Got a problem with your RAV4.1?
Share it here and maybe even find a solution.

User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 06-17-2010, 02:06 AM
Junior Member
 
Join Date: May 2010
Location: sacramento,ca
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
96 rav4 cold high speed idle only 1200rpms??

i cleaned the iacv and tb which made my idle alot smoother but it didnt cure the problem of whenever the car is started up cold there is not enough high speed idle for the car to warm up... i would expect the cold idle to be alot higher at around 2k rpms... any thoughts? thanks
rav4sac916 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-17-2010, 05:19 AM
Advanced Member
 
hd72m's Avatar
 
Join Date: Feb 2007
Location: Mt. Airy, North Carolina
Posts: 1,807
Thanks: 23
Thanked 93 Times in 85 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
2000 is to high.
How long have you had trouble with ruff idle?
How long since tuneup?
Most say after 30 seconds to 1 minute you should drive off and take it easy till warm.
hd72m is offline  
#3 (permalink) Old 06-17-2010, 05:42 AM
Junior Member
 
Join Date: May 2010
Location: sacramento,ca
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
the problem is not ruff idle, but a lack of rpms when the car is started up bone cold. It starts up and hangs around at 1200 rpms then settles to its normal idle at 800. Just purchased the car so i did the basic tuneup about a month ago... im thinking its the iacv again... this time around im goin to detach it from the tb and give it a full cleaning...
rav4sac916 is offline  
#4 (permalink) Old 06-17-2010, 04:20 PM
Advanced Member
 
hd72m's Avatar
 
Join Date: Feb 2007
Location: Mt. Airy, North Carolina
Posts: 1,807
Thanks: 23
Thanked 93 Times in 85 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
good idea and if that does not work the temp sensor also controls idle at startup.
I am not sure but I think temp sensor can be tested and also check connections on it.
hd72m is offline  
#5 (permalink) Old 06-17-2010, 06:39 PM
Advanced Member
 
JonRav4's Avatar
 
Join Date: Sep 2006
Location: San Diego Zoo
Posts: 1,422
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Ours has never idled anywhere near 2000 rpm when cold. The highest is about 1200.

'96, 4 dr, AWD, auto tranny, green, OME lift kit, '98-'00 headlights, taillights & cupholders (), insulation upgrade, clear front markers, sunroof, tint
JonRav4 is offline  
#6 (permalink) Old 06-17-2010, 07:12 PM
Senior Member
 
anotherdave's Avatar
 
Join Date: Jul 2008
Location: Lebanon, PA
Posts: 232
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Cold idle in warm weather for me is about 1200-1400... In the winter with the temps about 8-20 degrees farenheit the idle starts around 2000 and works its way down to 800 by the time the coolant gets to 150 deg farenheit
anotherdave is offline  
#7 (permalink) Old 06-18-2010, 01:09 PM
Advanced Member
 
JonRav4's Avatar
 
Join Date: Sep 2006
Location: San Diego Zoo
Posts: 1,422
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by anotherdave
Cold idle in warm weather for me is about 1200-1400... In the winter with the temps about 8-20 degrees Fahrenheit the idle starts around 2000 and works its way down to 800 by the time the coolant gets to 150 deg Fahrenheit
Maybe my IAC is faulty. I have to clean it constantly, like every oil change, to keep it from stalling. It's only very rarely at 1200 when cold. Generally it's at 800 or less when cold. Once warm, depending on its mood, it hovers around 650 - 800.

'96, 4 dr, AWD, auto tranny, green, OME lift kit, '98-'00 headlights, taillights & cupholders (), insulation upgrade, clear front markers, sunroof, tint
JonRav4 is offline  
#8 (permalink) Old 06-18-2010, 02:13 PM
Senior Member
 
BROX's Avatar
 
Join Date: Feb 2010
Location: Lisburn , N.Ireland
Posts: 452
Thanks: 1
Thanked 7 Times in 7 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by anotherdave
Cold idle in warm weather for me is about 1200-1400... In the winter with the temps about 8-20 degrees farenheit the idle starts around 2000 and works its way down to 800 by the time the coolant gets to 150 deg farenheit
Mine would be similar to that although mine has never went over 1800 in the cold........its the only car out of my 3 that the cold start/idle would change with the outside temperature.

1998 Rav4 Freesport AWD 3 door
2004 MR2 Roadster 1.8 vvti (Spyder) 28000miles
2003 Ford Mondeo 2.5 V6 "Zetec S"
1995 Ford Probe 16v
BROX is offline  
#9 (permalink) Old 06-18-2010, 03:01 PM
Senior Member
 
anotherdave's Avatar
 
Join Date: Jul 2008
Location: Lebanon, PA
Posts: 232
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Another thing to check is the Coolant Temp Sensor. I am pretty sure it would give a code if it went bad, but if the computer thinks the coolant is up at operating temp, it will keep the idle low. Factory setting for idle when hot is about 750-800 I believe.
anotherdave is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome