AC/heater fan stopped working. - Toyota RAV4 Forums
4.1 Faults & Fixes Got a problem with your RAV4.1?
Share it here and maybe even find a solution.

User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 12-15-2010, 12:18 AM
Junior Member
 
Join Date: Dec 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
AC/heater fan stopped working.

Hello
I have a 1997 rav 4 auto. 2wd, and the fan that blows air into the car has quit working. I have no AC, no heat, no defrost etc. No motor or fan blows.
1. what is this part called?
2. is it expensive/hard to fix?
Thank You.
Sockov is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-15-2010, 12:38 PM
Senior Member
 
Join Date: Apr 2009
Posts: 849
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
most parts stores/ online dealers call it a blower motor
most blower motors run $50-110 cdn I'm not sure the exact prices, just call your local parts store they can quote over the phone.

Did the fan stop working on the lower speeds at first then stop completely or did it stop all of a sudden?

Have you checked the all the fuses?

Most electric motors you can give them a lite whack (remember it is mounted in plastic heater box so don't hit to hard), and if the work again then it should be replaced as the bushes/rotor are worn or have a flat spot.
The blower motor is found behind the glove box. to remove it you have to remove the glove box
calgaryrav4 is offline  
#3 (permalink) Old 12-17-2010, 11:28 AM
Advanced Member
Country: hd72m's Flag is: United States
 
hd72m's Avatar
 
Join Date: Feb 2007
Location: Mt. Airy, North Carolina
Posts: 1,830
Thanks: 25
Thanked 97 Times in 89 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I would check for voltage at fan switch and at fan before buying a fan.
It could be a loose wire or bad connection.
hd72m is offline  
#4 (permalink) Old 01-21-2011, 12:31 AM
Junior Member
 
NooMax's Avatar
 
Join Date: Jan 2011
Location: Anchorage, Alaska
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hi there fellow Rav4ers I just bought a 2008 V6 from a local (ford) dealer , sounds strange but hey. anyways shortly after getting it home the heater stopped working on settings 1,2 & 3 but works like normal on #4. I took it to the dealer & they said they would get it fixed, 4 days later they called me & said they got it fixed. When I went to pick it up they brought it around & the heater was on #4 so I immediately tested the other #'s & same old problem. I do believe they fixed it (just the symptoms) because since I got it back sometimes it will work & sometimes #4 wont even work. They replaced the resistor & blower motor. Sorry for the long history but I wanted to be thorough. Does it sound like a short, fuse .... Has anyone had this issue? Thanks in Advance

2008 V6 Red Rav4
NooMax is offline  
#5 (permalink) Old 01-21-2011, 07:07 AM
Pim
Advanced Member
Country: Pim's Flag is: Netherlands
 
Pim's Avatar
 
Join Date: Oct 2010
Location: Netherlands
Posts: 2,213
Thanks: 6
Thanked 101 Times in 101 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Garage
From the Heater AC.pdf file repair manual (found here, check for post by Denver1 and follow instructions to his mydrive site)

Quote:
BLOWER MOTOR DOES NOT OPERATE
Check for blown HTR fuse, heater main relay or blower resistor. Check for faulty A/C controls, blower switch
or blower motor. Check for faulty wiring harness, grounds or connectors.
Could be that your relay is giving faulty readings or the switch at your dashboard is very worn/ broken (doesn't change the speed at number 1,2 and 3 but does work on 4).
Greetz

Pim
Pim is offline  
#6 (permalink) Old 01-22-2011, 12:09 AM
Junior Member
 
NooMax's Avatar
 
Join Date: Jan 2011
Location: Anchorage, Alaska
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I like the connection idea the dealer has replaced the resistor & blower motor, they said it was working then when I got it it wasnt so I think there is a short. Sorry if I posted something that has been answered already. I was wondering if this problem is common?

2008 V6 Red Rav4
NooMax is offline  
#7 (permalink) Old 01-26-2011, 07:37 AM
Junior Member
 
Join Date: Jan 2011
Location: New York
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
no problem nooMax.
you looks new here at this forum. should read the forum thoroughly
thanks
Iver is offline  
#8 (permalink) Old 01-27-2011, 11:01 PM
Junior Member
 
NooMax's Avatar
 
Join Date: Jan 2011
Location: Anchorage, Alaska
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ํYea I put it here because there isn't a faults & fixes in my year range. I belong to some other forums & they have a topic search which I'm probably missing. There is a lot of topics with numerous pages of posts so I gotta say I'm not gonna read them all unless I get laid up for few months LOL but in the future I'll be more careful. @ PIM I've since got it fixed I appreciate your suggestions, it turned out that Toyota said when replacing the blower moter & resistor one should also replace the switch. I just bought the car so I was having the ford dealer fix it for free & they didn't do it probably trying to cut a corner because I would of checked the switch first :P Thanks Again

2008 V6 Red Rav4
NooMax is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome