Boyfriend put battery in backwards...HELP! - Toyota RAV4 Forums
4.1 Faults & Fixes Got a problem with your RAV4.1?
Share it here and maybe even find a solution.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 01-13-2011, 11:29 AM
Junior Member
 
Join Date: Jan 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Boyfriend put battery in backwards...HELP!

We have a 98 toyota rav4, standard. My boyfriend put the battery in backwards one day. When he did that all of the instruments shut down. Nothing worked except the headlights, and the car DID run. Until the next day. He went to his brothers house, then had to get him to jump it off. He drove to our house, almost got there and the batt. died. which means alternator. I Know i need a new alt. but what else? I dont want to replace that, and have it go out again. Is it the computer, a wire? All of the fuses are still good. Any advise would be great!

DUKE
duke8780 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-13-2011, 12:15 PM
Advanced Member
Country: hd72m's Flag is: United States
 
hd72m's Avatar
 
Join Date: Feb 2007
Location: Mt. Airy, North Carolina
Posts: 1,828
Thanks: 25
Thanked 95 Times in 87 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Did he put it in or hook it up backwards?
Why did you need new battery?
I think alternator or dirty,corroided battery wires or connectors was bad to start with.
People over look under coating of red battery wire,slice coating 3 inches on the side and look for green crud and clean or replace. If you clean tape up wire when done.
The second cables are hooked up backwards it will blow a fuse or blow up battery.
hd72m is offline  
#3 (permalink) Old 01-13-2011, 12:58 PM
Senior Member
Country: ecuadorche's Flag is: United States
 
Join Date: Sep 2010
Location: USA
Posts: 364
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
its probably a fuse, i guess
ecuadorche is offline  
#4 (permalink) Old 01-19-2011, 06:14 PM
Junior Member
 
Join Date: Jan 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Both, We were going to take the boat out, and needed the battary for the motor. He was checking the other spar ones that we had, and accidently put one in backwards, hooked up and all. Its not a fuse, or relay. all those were checked. and its all clean.

DUKE
duke8780 is offline  
#5 (permalink) Old 01-19-2011, 07:08 PM
Advanced Member
Country: hd72m's Flag is: United States
 
hd72m's Avatar
 
Join Date: Feb 2007
Location: Mt. Airy, North Carolina
Posts: 1,828
Thanks: 25
Thanked 95 Times in 87 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
If it was hooked up backwards it would either blow up battery or blow fuse and it would not run.
Find or buy a ohm meter,$20 or less and start it up and check volts at the battery when idling and then speed up motor while checking voltage.
When motor is reving it should read at least 13.5 volts,if not and you are SURE connections and wire under red coating is clean then alt is bad.
Again it would not start with battery hooked up backwards.
hd72m is offline  
#6 (permalink) Old 01-19-2011, 08:16 PM
Junior Member
 
Join Date: Jan 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Fuse.
ttaylor05 is offline  
#7 (permalink) Old 01-20-2011, 06:03 AM
Advanced Member
Country: RAVMAN's Flag is: United States
 
RAVMAN's Avatar
 
Join Date: Dec 1996
Location: Vancouver, WA, USA
Posts: 3,344
Thanks: 2
Thanked 28 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by ttaylor05
Fuse.
Been there... done that It's the BIG fuse by the battery

Retired from R4W CLICK HERE
RAVMAN is offline  
#8 (permalink) Old 01-20-2011, 08:49 AM
Junior Member
 
Join Date: Jan 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by RAVMAN
Quote:
Originally Posted by ttaylor05
Fuse.
Been there... done that It's the BIG fuse by the battery


lol me too except i done it with booster cables :P

Fuse is actually bolted down i believe so be careful to not just rip it out...
ttaylor05 is offline  
#9 (permalink) Old 01-20-2011, 09:35 AM
Advanced Member
Country: hd72m's Flag is: United States
 
hd72m's Avatar
 
Join Date: Feb 2007
Location: Mt. Airy, North Carolina
Posts: 1,828
Thanks: 25
Thanked 95 Times in 87 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
"Been there... done that It's the BIG fuse by the battery"
Will it still run with fuse blown?
" Nothing worked except the headlights, and the car DID run."
hd72m is offline  
#10 (permalink) Old 01-20-2011, 01:20 PM
Junior Member
 
Join Date: Jan 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Oh btw Ur alt is fine you do not need a new one. Just replace the fuse and boost the battery and ur good to go.
ttaylor05 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome