Backup (reverse) lights stopped working overnight--why? - Toyota RAV4 Forums
4.2 Faults & Fixes Got a problem with your RAV4.2?
Share it here, and maybe even find a solution.

User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 08-22-2006, 02:48 AM
Liz
Senior Member
 
Liz's Avatar
 
Join Date: Dec 2004
Location: So. California, LA Co. & OC
Posts: 344
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Backup (reverse) lights stopped working overnight--why?

Up until just a couple days ago, my RAV's white backup lights always worked. Then on Sunday evening, they were dark, and they still haven't worked since then. Got any ideas why? All the other lights and indicators outside and inside the car still work.

2001 2WD 5spd QO moonroof, >210k miles
Liz is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-22-2006, 09:01 AM
Advanced Member
 
AussieRAVer's Avatar
 
Join Date: Jun 2006
Location: Victoria, Australia
Posts: 2,904
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Checked the globes??

IF they are ok, wiring connectors??

Fuses??

Reverse switch on gearbox......
AussieRAVer is offline  
#3 (permalink) Old 08-22-2006, 10:49 AM
Advanced Member
 
garfieldgurl's Avatar
 
Join Date: Jan 2005
Location: Sacramento, CA
Posts: 1,995
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Could it be burnt lightbulbs

Miriam
Love your Rav
garfieldgurl is offline  
#4 (permalink) Old 08-24-2006, 02:55 AM
Liz
Senior Member
 
Liz's Avatar
 
Join Date: Dec 2004
Location: So. California, LA Co. & OC
Posts: 344
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Well, I doubt that both bulbs/globes died at the same time overnight. They both worked fine on Friday and Saturday.

I did check the fuse, and it looks fine.

I haven't figured out where the switch is. A coworker who works on his own cars (including a Camry) helped poke around in the engine near the starter motor this evening, and nothing looked like the right part.

Does anyone out there have the Toyota manual? Where is the switch, and what do I have to do to test it?

If I don't figure it out in the next day or so, I'm going to stop by the dealership and have them take a look.

2001 2WD 5spd QO moonroof, >210k miles
Liz is offline  
#5 (permalink) Old 08-24-2006, 07:33 AM
Advanced Member
 
AussieRAVer's Avatar
 
Join Date: Jun 2006
Location: Victoria, Australia
Posts: 2,904
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Liz
Well, I doubt that both bulbs/globes died at the same time overnight. They both worked fine on Friday and Saturday.
You would be suprised!!! I change one headlight globe on my other car and within minutes the other bulb went out.........

I'm guessing (Coz I dont have a manual yet) that the switch is on the gearbox down on the rear of the box between it and the firewall.....

Did you check the globes yet??? (Do this 1st, if they are OK, take it to the dealer....)
AussieRAVer is offline  
#6 (permalink) Old 08-25-2006, 05:14 AM
Advanced Member
 
waltrav's Avatar
 
Join Date: Dec 2004
Location: Toronto
Posts: 3,066
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Liz, Here are a few checks I would do, in order, before going to Toyota.

1.Double check the GAUGE Fuze (Drivers side box).

If good, then

2. Remove the Rear passenger side panel shown on the web page.

http://www.at-design.ca/1ravworld/b-quiet/b-quiet.htm

Only do step 3 – 6 (pass. Side will have no 12V connectors)

Then remove the bulb and check it. Also you can check it with a test meter.

If good, then:

3. The Auto transmission has a Neutral Start Switch located on the front/bottom of the tranny.
The Manual transmission has a Back up light switch which looks to be on top of the tranny.

Good luck, Walt
waltrav is offline  
#7 (permalink) Old 08-26-2006, 09:07 PM
Advanced Member
 
waltrav's Avatar
 
Join Date: Dec 2004
Location: Toronto
Posts: 3,066
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Sorry Liz I made a mistake for the bulb access

My rear interior was in the house when I checked for an access cover. I missed the cover that resides in the upper storage compartment.

I just noticed it when I installed one panel tonight while insulating.

Cheers, Walt
waltrav is offline  
#8 (permalink) Old 09-12-2013, 09:52 PM
Junior Member
 
Join Date: Sep 2013
Location: Washington
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I am trying to find a way to replace a reverse switch on a 2003 rav4 mt 5sp without dropping the tranny. I had the clutch replaced by toyota in burlington nj and apparently the tech stipped the 3 screws that attach the cover to the switch. All of the internet searches show the switch is screwed into the trans housing. If someone has tsb on this please let me know.
tufftommy is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome