2002 died at intersection - Toyota RAV4 Forums
4.2 Faults & Fixes Got a problem with your RAV4.2?
Share it here, and maybe even find a solution.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 06-09-2012, 10:32 AM
Junior Member
 
This Old Spouse's Avatar
 
Join Date: Mar 2012
Location: Boundary Waters Canoe Area
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
2002 died at intersection

My 2002 has an occasional "hiccup" while I'm driving, generally while accelerating. I don't know if this has anything to do with what happened yesterday, which was that it died at a stoplight after I'd been on the highway for some time. I could NOT get it started again, and some wonderful samaritan pushed me across the intersection. When I turned the key, the idiot lights came on but there was no click from the ignition. Nothing. I spent some time on the phone then went out and jiggled the battery cables. It started. The rest of my trip I'd turn off the air conditioner when I came to a stop and I made it home without further problems.

Now, I don't know if it started because of the battery cable or because it had been turned off for 15 minutes or so. Anybody experience this before? I need help soon because I have to make a 650 mile round trip tomorrow!
This Old Spouse is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-09-2012, 03:37 PM
Member
 
Join Date: Sep 2009
Location: The Left Coast
Posts: 112
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
By all means disconnect the battery cables, neutralize any acid /corrosion with baking soda and water. Clean posts and terminals with a wire brush. Reassemble and hope for the best. Bad connections cause all kinds of problems.

ASE Certified Master Auto Tech (retired)
Rehabber is offline  
#3 (permalink) Old 06-09-2012, 05:10 PM
Junior Member
 
This Old Spouse's Avatar
 
Join Date: Mar 2012
Location: Boundary Waters Canoe Area
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Well, we drove around running errands today, and half a block from home waiting for the mail truck to move, it died again. At least this time 1) we could push it to our driveway, and 2) the starter turned over. And over. And over. Won't start at all now. We're going to get some injector cleaner and I'm switching to premium, but none of that will matter unless I can get her started again. Any thoughts?
This Old Spouse is offline  
#4 (permalink) Old 06-19-2012, 10:44 AM
Junior Member
 
This Old Spouse's Avatar
 
Join Date: Mar 2012
Location: Boundary Waters Canoe Area
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Exclamation

So we had it towed to the shop because it never did start again. It's been in the shop for more than a week (not a Toyota mechanic, but he's pretty good nonetheless) but he can't figure out what's wrong. He thinks he has it narrowed down to a problem with the security system. He said he tried to start it this morning (after disconnecting and reconnecting the battery, checking fuel lines, etc.) and said it sounded like a timing problem. I think he was probably closer with the security issue.


Anyone? PLEASE???? If he can't figure it out the closest Toyota dealer is 50 miles away and he'll have to tow it there!! That'll hurt my wallet considerably.
This Old Spouse is offline  
#5 (permalink) Old 06-19-2012, 12:50 PM
Advanced Member
 
03rav4inPA's Avatar
 
Join Date: Sep 2011
Location: Fairless Hills, PA
Posts: 716
Thanks: 11
Thanked 24 Times in 24 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Fuel pump? If it sounds like it wants to start, it's probably not getting fuel from a dying fuel pump.

2003 Toyota Rav4 -- 2.0 VVT-I/Auto/4WD, 93k

Current Mods: Bugflector, AVS Ventvisors, Eclipse AVN30D, OEM Foglights, OEM Heated Mirrors

Future Mods: OEM rear-spoiler, OEM 'Sport' hood
03rav4inPA is offline  
#6 (permalink) Old 06-19-2012, 02:25 PM
Advanced Member
 
Blogson's Avatar
 
Join Date: Jun 2011
Location: Oregon coast
Posts: 3,073
Thanks: 21
Thanked 165 Times in 165 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by This Old Spouse View Post

Anyone? PLEASE???? If he can't figure it out the closest Toyota dealer is 50 miles away and he'll have to tow it there!! That'll hurt my wallet considerably.
This won't be helpful to you at this point but it might be to others - we're about 100 miles from the nearest dealers for our cars and I've kept our AAA Premier service including roadside assistance active, just in case - includes my motorcycle.

Jim
2011 Upgraded Base V6 4WD
2007 Kawasaki Vulcan 900 Classic LT
2002 Craftsman LT1000 V2

Jesus is Lord
Blogson is offline  
#7 (permalink) Old 06-19-2012, 02:33 PM
Advanced Member
 
vanib's Avatar
 
Join Date: Sep 2011
Location: Ottawa, ON, Canada
Posts: 5,504
Thanks: 161
Thanked 406 Times in 369 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
You can still get AAA and call them a few days after activation to tow the car. I think you have to wait 2 days before you can call them for the first service?

2008 Base Rav4, 4 Cylinder, 4WD
My upgrades Allen Spare tire Bike Rack
Currently listening to "OLIVA - Raise the curtain"
vanib is offline  
#8 (permalink) Old 06-19-2012, 05:27 PM
Advanced Member
 
Blogson's Avatar
 
Join Date: Jun 2011
Location: Oregon coast
Posts: 3,073
Thanks: 21
Thanked 165 Times in 165 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by vanib View Post
You can still get AAA and call them a few days after activation to tow the car. I think you have to wait 2 days before you can call them for the first service?
According to the terms of service that's correct - they use the time frame of 48 hours after activation. But when signing up it's important to check the level of service - the Basic service covers towing for only 5 miles. The next service levels cover towing for, I believe, 100 miles but the membership cost is more expensive.

Some auto insurance policies also cover towing - it's usually an additional cost item but the cost on our policy is only $5 U.S. for six months.

Jim
2011 Upgraded Base V6 4WD
2007 Kawasaki Vulcan 900 Classic LT
2002 Craftsman LT1000 V2

Jesus is Lord
Blogson is offline  
#9 (permalink) Old 06-19-2012, 06:47 PM
Junior Member
 
This Old Spouse's Avatar
 
Join Date: Mar 2012
Location: Boundary Waters Canoe Area
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
As it turns out my insurance company will pay for it. It's not the fuel pump.
This Old Spouse is offline  
#10 (permalink) Old 06-19-2012, 07:02 PM
Junior Member
 
Soxfan's Avatar
 
Join Date: Feb 2012
Location: IL
Posts: 35
Thanks: 2
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Sorry to hear about your problems. I recently had a similar issues with my 01 rav. I had parked it at a resturant and went inside to eat and about 45 min later came out to no power at all. the alarm would not disarm but i was able to unlock manually and try the valet switch. still nothing. after 2 hours i came back to the car and it unarmed and started without a problem altho the driver side door lock no longer functioned. i have an aftermarket alarm and upon inspection there was a loose wire under the hood and problem solved.

Good luck with the car and i hope its not to costly

It's a lot easier to ask for forgiveness than permission...... It takes weeks to get the ok for the nerf bars...... it only takes 12 roses to get back into the bedroom
Soxfan is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome