Brake servo sensor? - Toyota RAV4 Forums
4.2 Faults & Fixes Got a problem with your RAV4.2?
Share it here, and maybe even find a solution.

User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 12-01-2012, 03:53 PM
Junior Member
 
Join Date: Dec 2012
Location: aberdeenshire, scotland
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Brake servo sensor?

Hi,

I'm looking for a bit of help with my new rav, the brake light on dash comes on are 3-5 pumps of the pedal, fluid level is correct and brakes had been bled correctly,

I thought it might be the sensor in fluid reservoir but un-plugged and still had same problem, plugged it back in then un-plugged the sensor that goes into the brake servo and this stopped the light from coming on, I think this sensor must be some kind of check valve/ pressure sensor of some sort?

Has anybody else had a similar problem, was it the sensor that was causing it or the servo?
and is the sensor available to buy separtely?

Any help/ info much appreciated!
biggazzafaetherigs is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome