2007 RAV4 no electrical on back door - Toyota RAV4 Forums
4.3 General Discuss anything RAV4.3 related that doesn't fit in the categories below.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 05-08-2015, 03:51 PM Thread Starter
Junior Member
 
Join Date: May 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
2007 RAV4 no electrical on back door

Hi all,

Puzzling issue... I have no power to any components on my back door. The 3rd light doesn't work, nor does the light inside the car (on the door), neither does the back wiper. Any thoughts to quickly eradicate this problem?

Thanks!
jamestss21 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 05-08-2015, 04:34 PM
Advanced Member
Country: vanib's Flag is: Canada
 
vanib's Avatar
 
Join Date: Sep 2011
Location: Ottawa, ON, Canada
Posts: 6,991
Thanks: 253
Thanked 545 Times in 488 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
First thing to check is the fuse. I am not sure where the fuse is as there are some close to the hood level and another 2 locations under the hood.
FYI, there are extra fuses as well as fuse puller under the hood in one of the fuse boxes.

Good luck.

2008 Base Rav4, 4 Cylinder, 4WD
My upgrades Allen Spare tire Bike Rack
Currently listening to "Marty Friedman" - Dragon's Kiss
vanib is offline  
post #3 of 13 (permalink) Old 05-08-2015, 04:39 PM
Advanced Member
Country: vanib's Flag is: Canada
 
vanib's Avatar
 
Join Date: Sep 2011
Location: Ottawa, ON, Canada
Posts: 6,991
Thanks: 253
Thanked 545 Times in 488 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
The diagram in the link shows the fuse locations next to the hood level, close to the steering column. Maybe it is the one that says DOOR alhough I am guessing it might be the driver's door. check TAIL, RR Door, RL Door too.

Wiring diagram. Need to install heated seats

Maybe the Rear door fuse in the other 2 fuse boxes under the hood.

2008 Base Rav4, 4 Cylinder, 4WD
My upgrades Allen Spare tire Bike Rack
Currently listening to "Marty Friedman" - Dragon's Kiss
vanib is offline  
post #4 of 13 (permalink) Old 05-08-2015, 04:48 PM Thread Starter
Junior Member
 
Join Date: May 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Thanks Vanib.

Does anyone know which fuse I need to check? I'm pretty novice at this... Sorry!
jamestss21 is offline  
post #5 of 13 (permalink) Old 05-08-2015, 04:52 PM
Advanced Member
Country: vanib's Flag is: Canada
 
vanib's Avatar
 
Join Date: Sep 2011
Location: Ottawa, ON, Canada
Posts: 6,991
Thanks: 253
Thanked 545 Times in 488 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Start with TAIL. Look at the picture; that picture is also on the inside of the fuse box cover.
Because these fuses are mini low profile (i.e. pain in the a$$ to reach with your hands or even with regular pliars), find the fuse puller in one of the 2 fuses boxes under the hood.
I believe the owner's manual will point your in the right direction to locate the 2 fuses boxes under the hood. They are actually in plain view on the left and right. Gently pull the covers off. Even there the covers has matching diagrams telling you where the fuse fuller is (imagine a small tweeer) as well as spare fuses.
Always replace with fuse with the same capacity.

Also, just noticed that also mentioned that the rear wiper does not work. I believe the rear wiper is RR WIP fuse, again near the hood lever inside the car.

2008 Base Rav4, 4 Cylinder, 4WD
My upgrades Allen Spare tire Bike Rack
Currently listening to "Marty Friedman" - Dragon's Kiss
vanib is offline  
post #6 of 13 (permalink) Old 05-08-2015, 05:04 PM Thread Starter
Junior Member
 
Join Date: May 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Ok, checked those fuses and they do not look blown. Other thoughts? Basically it seems like there's no power at all to that back door.
jamestss21 is offline  
post #7 of 13 (permalink) Old 05-08-2015, 05:57 PM
Advanced Member
Country: Dr. Dyno's Flag is: United States
 
Join Date: Jan 2010
Location: Eastern CT
Posts: 4,767
Thanks: 198
Thanked 385 Times in 355 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Check the cable from the body to the door. It carries all those power wires, is inside a rubber cover and may have been compromised somehow.

Fred
2006 RAV4 V6 4WD Red Limited - wife's
2006 Accord V6 Hybrid - Dr. Dyno's - quick as the RAV but +8 mpg
2003 Odyssey V6 - handy people & cargo mover
1999 F-250 4X4 Diesel - snow plow, Bully Dog chip
2001 F-250 4X4 Diesel - truck camper, TS chip, 20' bike/trike dyno trailer
2004 Suzuki DRZ-400S Dual Sport

It's the pedal (or the handgrip) on the right!!


"If you really believe you get what you pay for there's no such thing as a good deal."
Dr. Dyno is offline  
post #8 of 13 (permalink) Old 05-08-2015, 10:17 PM
Advanced Member
Country: Rickl's Flag is: Canada
 
Rickl's Avatar
 
Join Date: Aug 2007
Location: Ontario
Posts: 1,265
Thanks: 7
Thanked 116 Times in 101 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Dr. Dyno View Post
Check the cable from the body to the door. It carries all those power wires, is inside a rubber cover and may have been compromised somehow.
Dr. Dyno is correct. This is the only component that is common to both the wiper and the light on the rear door.

However it is very unlikely that a single wire in this cable would break, let alone several.

Is it possible that the switch on the light has been turned off, or the bulb is burnt out? It's more likely that you only have a problem with the wiper.

If you can eliminate those two possibilities with the light we can concentrate on the real problem.

Rick L Ontario Canada
2008 Silver RAV4 Limited V6 4WD
Rickl is offline  
post #9 of 13 (permalink) Old 05-08-2015, 11:04 PM
Advanced Member
Country: vanib's Flag is: Canada
 
vanib's Avatar
 
Join Date: Sep 2011
Location: Ottawa, ON, Canada
Posts: 6,991
Thanks: 253
Thanked 545 Times in 488 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
So you have no brake light on the spoiler, no inside light on the door (make sure swith is not off)? How about the light for the rear licence plate(the headlights have to be put on first) ?
vanib is offline  
post #10 of 13 (permalink) Old 05-08-2015, 11:50 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 11,830
Thanks: 129
Thanked 1,369 Times in 992 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Garage
There must be a ground cable going from the door to the body. Surely they're not using the hinges and latch as a ground?

James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome