Toyota Techstream and MVCI - Page 9 - Toyota RAV4 Forums
4.3 General Discuss anything RAV4.3 related that doesn't fit in the categories below.

User Tag List

Reply
 
LinkBack Thread Tools
#81 (permalink) Old 12-11-2012, 01:59 AM
Member
Country: ikkoku's Flag is: United States
 
Join Date: May 2010
Location: California
Posts: 94
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by vanib View Post
Check the link in this post. All the required software is posted here:
Toyota Techstream and MVCI

the skydrive had a lower version of the techstream software
ikkoku is offline  
Sponsored Links
Advertisement
 
#82 (permalink) Old 12-11-2012, 06:32 AM
Member
Country: Legion's Flag is: Finland
 
Join Date: Jul 2011
Location: Finland
Posts: 69
Thanks: 6
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Any way of disabling the annoying five beeps at startup (if you are not buckled up) with the Techstream software?
Legion is offline  
#83 (permalink) Old 12-11-2012, 10:33 AM
Advanced Member
Country: WJBertrand's Flag is: United States
 
WJBertrand's Avatar
 
Join Date: Feb 2011
Location: Ventura, CA
Posts: 781
Thanks: 30
Thanked 46 Times in 45 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I ordered v7.11.010 from New Egg but received v7.10.030 instead. Will that still work on our 2011 Rav4? Turns out it's different vendor that sells through New Egg. They tried to fix the problem but sent me another copy of v7.10.030 again! Now I have two complete software and cable kits! I am still working with them but it's become a hassle and they are upset I gave them a below average rating when they did not answer my first email complaint. The poor rating finally got their attention though! The company is Patazon. They seem to be trying to solve the issue but are clueless it seems.

They seem to have a different name for their cable - Mongoose or somesuch.

It seems like the latest version is 7.20. something. Can that version of software be downloaded anywhere

WJBertrand
2011 Rav4
WJBertrand is offline  
#84 (permalink) Old 12-11-2012, 11:38 PM
Advanced Member
Country: WJBertrand's Flag is: United States
 
WJBertrand's Avatar
 
Join Date: Feb 2011
Location: Ventura, CA
Posts: 781
Thanks: 30
Thanked 46 Times in 45 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
OK, I seem to be stuck. Techstream opens, I can do a health check and move about in the menus. I can't seem to figure out how to change any of the settings though. when I go into customize I can see all the settings but when I select them nothing happens. A window opens momentarily with a code of some kind but then it closes again and leaves me where I was. Confused.

WJBertrand
2011 Rav4
WJBertrand is offline  
#85 (permalink) Old 12-12-2012, 01:04 AM
Advanced Member
Country: vanib's Flag is: Canada
 
vanib's Avatar
 
Join Date: Sep 2011
Location: Ottawa, ON, Canada
Posts: 6,264
Thanks: 182
Thanked 482 Times in 434 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
I have the same issue.
I have some crappy English instructions which do not make sense.

The correct drivers are at https://skydrive.live.com/?cid=249c4...F532375995!113

Read JuneBug's suggestions here.

http://www.rav4world.com/forums/96-4-3-general/92711-toyota-techstream-mvci-8.html#post945170

It worked for me although I still have the 2 red "lines" when I do a cable check. I have not had the chance to use the other Drivers to try to fix it or even the new ones that the seller will be sending me. DO NOT use Mongoose.

2008 Base Rav4, 4 Cylinder, 4WD
My upgrades Allen Spare tire Bike Rack
Currently listening to "Europe" - Wings of Tomorrow
vanib is offline  
#86 (permalink) Old 12-12-2012, 11:01 AM
Member
Country: grmuller's Flag is: United States
 
Join Date: Jun 2012
Location: New York
Posts: 53
Thanks: 13
Thanked 3 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Windows Vista

Is anyone useing this with Windows Vista 64 bit with success. Or does anyone know if it will work with Vista 64 bit. I sent a question to the seller awaiting their response. Also those who own the 2012 do we need to get the adapter cable that they show.
grmuller is offline  
#87 (permalink) Old 12-12-2012, 02:37 PM
Advanced Member
Country: WJBertrand's Flag is: United States
 
WJBertrand's Avatar
 
Join Date: Feb 2011
Location: Ventura, CA
Posts: 781
Thanks: 30
Thanked 46 Times in 45 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
My understanding is that it will not work on a 64 bit machine due to the drivers. Some folks have had success runing in XP mode but that's as much as I know. I don't think you need the adapter, just the USB to OBD II cable.

I just wish I could figure out how to change the settings once I'm in there! Something's not working right.

WJBertrand
2011 Rav4
WJBertrand is offline  
#88 (permalink) Old 12-13-2012, 09:40 PM
avs
Advanced Member
Country: avs's Flag is: United States
 
Join Date: Jun 2010
Location: New York
Posts: 1,519
Thanks: 19
Thanked 64 Times in 56 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Legioona View Post
Any way of disabling the annoying five beeps at startup (if you are not buckled up) with the Techstream software?
Yes
avs is offline  
#89 (permalink) Old 12-13-2012, 09:52 PM
avs
Advanced Member
Country: avs's Flag is: United States
 
Join Date: Jun 2010
Location: New York
Posts: 1,519
Thanks: 19
Thanked 64 Times in 56 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ikkoku View Post
I wasn't able to get it to work with the tech stream VIM. I had to use the x-horse.


I'm trying to
1) open all doors with one press
2) remove the chimes when pressing the remote
3) remove the annoying seatbelt warning noise

Anyone know what the 'key' or category is for these? I'm guessing it's under the body ecu
1. Customize -> Door Lock -> Off
2. Customize -> Wireless Door Lock -> Wireless Buzzer Resp -> Off
3. Customize -> Warning -> D On (Driver Warning On Only), the other stuff is pretty much self explanatory when you're in the menu.

Key: Body Electrical -> Immobilizer -> Utility -> Key Registration
Check JuneBug's thread for further instruction. Adding an extra key using Techstream!
avs is offline  
#90 (permalink) Old 12-14-2012, 12:34 AM
Senior Member
 
gregb's Avatar
 
Join Date: May 2009
Location: montego bay
Posts: 286
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to gregb
just order mine today

2006 Rav4
1998 Rav4
gregb is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome