QL-RAV977 software mods - Page 34 - Toyota RAV4 Forums
4.3 Interior Stereos, Amps, Soundproofing, Seats, Gadgets, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#331 (permalink) Old 08-18-2012, 10:20 PM
Junior Member
Country: kiketronx's Flag is: Spain
 
Join Date: Aug 2012
Location: Madrid
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I´ve tried press that button and the unit resets but the skin still there, there´s no change.
kiketronx is offline  
Sponsored Links
Advertisement
 
#332 (permalink) Old 08-19-2012, 08:30 AM
Junior Member
Country: kiketronx's Flag is: Spain
 
Join Date: Aug 2012
Location: Madrid
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hello everyone

I´ve already solved the problem, so i post it here in case anyone ever needs.
First, we must rename the igo8.exe to igo8.old and copy the cecmd.exe file (We should rename this file like igo8.exe).
Then, boot the unit and hit navi button and the unit will show the windows desktop.
Into the windows desktop, we have to delete the new skin and reboot the unit and now we have the previous skin again.

Cheers!
kiketronx is offline  
#333 (permalink) Old 08-19-2012, 08:50 AM
Senior Member
Country: strados's Flag is: Germany
 
Join Date: Jan 2011
Location: Germany
Posts: 229
Thanks: 1
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Well done. Yes, that's one way to reach Windows Desktop if the Skin is not visible complete. If the unit doesn't boot anymore and stay at boot logo, the final procedure is to reload complete OS (update) including format all flash memory. After that it will boot directly into Windows Desktop.
strados is offline  
#334 (permalink) Old 10-02-2012, 05:33 PM
Junior Member
Country: tpotocnjak's Flag is: Croatia
 
Join Date: Feb 2012
Location: primorsko goranska zupanija
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
nobody-here

Sorry for very very late replay.

If you are not solve your problem
follow this steps.

Open Regedit on your navigation system
GO to HKEY_LOCAL_MACHINE
go to DRIVERS
go to display
and open display on right site find name cursor or pointer
you will see on cursor data line will be 0
you must change this to 1
double click on name cursor or pointer .
I don't know which name will be on your unit
will be open new window and here change VALUE DATA from 0 to 1
restart unit and you will get small cursor in windows only

for cursor in D2288 manager program is working from my last post by
Use this file
USBMouse.rar - 4shared.com - online file sharing and storage - download


unpack this in \ nand flash \ usbmouse
run Mort Script.exe
run USBMouse.EXE
reboot

and you will get yellow mouse pointer into manager and mouse can be used all time.
tpotocnjak is offline  
#335 (permalink) Old 10-02-2012, 06:48 PM
Advanced Member
Country: pico's Flag is: United States
 
pico's Avatar
 
Join Date: Jun 2012
Location: Driftless Zone Minnesota
Posts: 1,001
Thanks: 311
Thanked 61 Times in 58 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Amazing work, people! And all I want is someone to hack the USB of my stupid camera. That is hand-held digital camera.

(I don't hack sound because I'm deef!)
pico is offline  
#336 (permalink) Old 11-19-2012, 09:29 PM
Member
 
Toast's Avatar
 
Join Date: Apr 2010
Location: So Cal
Posts: 125
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
My maps 'favorites' stopped working. The button is greyed out and wont remember any favorites. Any suggestions on what to do - can i update my maps software?

UR strut bar, pulse gen, Rav977
I want a Big Brake Kit!
Toast is offline  
#337 (permalink) Old 11-19-2012, 09:36 PM
Member
Country: gomelkiev's Flag is: United States
 
Join Date: Mar 2010
Location: Colorado
Posts: 110
Thanks: 1
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by Toast View Post
My maps 'favorites' stopped working. The button is greyed out and wont remember any favorites. Any suggestions on what to do - can i update my maps software?

I'm assuming that you are using IGO8:
try to copy all content to another card and see if it will fix it( maybe bad card?)
and check that file igo\save\favorites.dat is not read-only

2010 RAV4 base v4 , QL-RAV977
2012 RAV6 base V6, 452T, I7104TR
gomelkiev is offline  
#338 (permalink) Old 11-19-2012, 09:38 PM
Member
 
Toast's Avatar
 
Join Date: Apr 2010
Location: So Cal
Posts: 125
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by gomelkiev View Post
I'm assuming that you are using IGO8:
try to copy all content to another card and see if it will fix it( maybe bad card?)
and check that file igo\save\favorites.dat is not read-only
Thank you for the quick response - i will try it soon.

UR strut bar, pulse gen, Rav977
I want a Big Brake Kit!
Toast is offline  
#339 (permalink) Old 11-19-2012, 10:39 PM
Advanced Member
Country: vanib's Flag is: Canada
 
vanib's Avatar
 
Join Date: Sep 2011
Location: Ottawa, ON, Canada
Posts: 6,361
Thanks: 191
Thanked 489 Times in 439 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Toast View Post
My maps 'favorites' stopped working. The button is greyed out and wont remember any favorites. Any suggestions on what to do - can i update my maps software?
This happened to me on the Henhao unit and I am using IGO Primo 2.0.
If I select "history" and then cancel to come back to the screen, then the Favourites button is enabled. I did not try to fix it.

2008 Base Rav4, 4 Cylinder, 4WD
My upgrades Allen Spare tire Bike Rack
Currently listening to "Badlands" - Voodoo Highway
vanib is offline  
#340 (permalink) Old 12-07-2012, 03:04 PM
Junior Member
Country: enzo ita's Flag is: Italy
 
Join Date: Jan 2011
Location: Milano
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to enzo ita
Hy guys,
I have been away form this forum distracted with other issues.
Now I have a little spare time again and I rushed here to see what new.
I was hoping to sse some softwaare hack making us able to use Android on the QL-RAV977 but I do not see even small crumbles of that.
Anyone have news about?
ciao from italy
enzo
enzo ita is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome