Wireing Factory USB? - Page 3 - Toyota RAV4 Forums
4.3 Interior Stereos, Amps, Soundproofing, Seats, Gadgets, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#21 (permalink) Old 04-04-2013, 08:39 PM
Member
Country: pillpusher84's Flag is: United States
 
Join Date: Aug 2010
Location: Central NJ
Posts: 185
Thanks: 1
Thanked 14 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by dashtwo View Post
Anyone know if the part number from this thread (86190-0C020) will fit in the Rav4 blanks? Thanks
Yes ... this will fit in the AUX port exisiting location behind the gear selector ... also if you reach down into the center console ... the front wall has a blank there .... this adapter will fit in there ... this is where I placed it on my 2010 Rav4 Base.
pillpusher84 is offline  
Sponsored Links
Advertisement
 
#22 (permalink) Old 04-05-2013, 09:17 AM
Junior Member
Country: dashtwo's Flag is: United States
 
Join Date: Mar 2013
Location: IN
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
thanks for your help. now i just need to decide if i wanna skimp and get the myron & davis or go nuts and get a pioneer avic-x950. I think the M&D would look a lot better but the pioneer would be a much better unit. thanks again
dashtwo is offline  
#23 (permalink) Old 04-07-2013, 08:52 PM
Junior Member
Country: ryderjay's Flag is: United States
 
ryderjay's Avatar
 
Join Date: Mar 2013
Location: Massachusetts
Posts: 47
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Did you check the settings to ensure the USB is enabled? Anyone verify it's still connected? May juts have a bad adapter also
ryderjay is offline  
#24 (permalink) Old 04-08-2013, 06:37 PM
Member
Country: pillpusher84's Flag is: United States
 
Join Date: Aug 2010
Location: Central NJ
Posts: 185
Thanks: 1
Thanked 14 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
I'm actually looking for an adapter to go the other way .... I have a 2010 ... so NO USB came from the factory. I am looking to put in the OEM 2012 Toytoa Navigation unit, however I need the USB Cable that would go into the factory radio, and have a female standard USB port on the other end .... any ideas?
pillpusher84 is offline  
#25 (permalink) Old 04-29-2013, 09:59 AM
Member
Country: pillpusher84's Flag is: United States
 
Join Date: Aug 2010
Location: Central NJ
Posts: 185
Thanks: 1
Thanked 14 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by pillpusher84 View Post
I'm actually looking for an adapter to go the other way .... I have a 2010 ... so NO USB came from the factory. I am looking to put in the OEM 2012 Toytoa Navigation unit, however I need the USB Cable that would go into the factory radio, and have a female standard USB port on the other end .... any ideas?
Anyone have any ideas on a solution for this?
pillpusher84 is offline  
#26 (permalink) Old 04-29-2013, 12:12 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 10,817
Thanks: 82
Thanked 1,150 Times in 829 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by pillpusher84 View Post
I'm actually looking for an adapter to go the other way .... I have a 2010 ... so NO USB came from the factory. I am looking to put in the OEM 2012 Toytoa Navigation unit, however I need the USB Cable that would go into the factory radio, and have a female standard USB port on the other end .... any ideas?
Quote:
Originally Posted by pillpusher84 View Post
Anyone have any ideas on a solution for this?
Other than buying the parts from the dealer ($$$), I can't think of anything. The problem is they use a proprietary plug on the back of the head unit. It's not like any other USB cable I've seen.

James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is offline  
#27 (permalink) Old 05-04-2013, 10:03 PM
Member
Country: pillpusher84's Flag is: United States
 
Join Date: Aug 2010
Location: Central NJ
Posts: 185
Thanks: 1
Thanked 14 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by JuneBug View Post
Other than buying the parts from the dealer ($$$), I can't think of anything. The problem is they use a proprietary plug on the back of the head unit. It's not like any other USB cable I've seen.
Unfortunately ... Toyota doesn't seem to sell the conenctor w/ pigtails, as they do with the other connectors. EWD shows part # 90980-12916 ... however Toyota dealers say it's not available. Also the EWD doesn't list any parts for the cable repairs as they do on other connectors.

Fortunately I was able to find the part I needed at a local salvage yard!
pillpusher84 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome