Buzzing/Vibration-Automatic Transmission Selector In Idle - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 05-20-2006, 10:27 PM
backtolife
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Buzzing/Vibration-Automatic Transmission Selector In Idle

While decelerating from approximately 60kms (40mph) to an IDLE position at a red light.

At this point, after approximately 3-5 seconds, there is a buzzing or vibration noise from the automatic transmission selector that kicks in.

Once you accelerate by pushing the gas pedal, the buzzing/vibration goes away.

FYI: the AC is not on or the fan
Others have talked about a vibration under the seat at idle, but mine is the automatic transmission selector.


Does anyone know what this could be??
 
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-28-2006, 11:46 AM
JGTC-spec
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
I also have a buzz sound when sitting at the traffic light but I can't nail it down to where that comes from. I'll pay attention to see if it's also from the auto transmission. Anyways, I've schedule an appointment with the local Toyota deal for them to take a look. And I'll post when I have the result.
 
#3 (permalink) Old 05-28-2006, 11:50 AM
Senior Member
 
Quickdtoo's Avatar
 
Join Date: Mar 2006
Location: Vancouver, Washington
Posts: 703
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
An exhaust heat shield has been mentioned before as the cause of noise before.
Quickdtoo is offline  
#4 (permalink) Old 05-28-2006, 05:43 PM
backtolife
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Mine is actually the fuel pump according to the dealer. It is on backorder.
 
#5 (permalink) Old 05-29-2006, 09:38 PM
Grey Ghost
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
So its not just me!!

I actually took mine into the dealer and had a tech go for a drive with me - of course my RAV made me look like a fool. Didn't make a sound.

I've found the noise to be inconsistent, although it seems to happen more often when up to temp.

I've found the location hard to pin down but it sounds to me like it is coming from the rear of the vehicle.

I have the same symptom - I slow down and stop at a light, wait about 2 seconds and it starts up.... sounds like a whine or something. Then, it either goes away (sometimes) or goes away immediately when I press the gas - in drive, not neutral. The noise will remain in neutral as well, but not park. I find as soon as shift to park, the noise will stop.... but will return when I shift back into drive.

Do you guys have similar observations? I will be very interested to hear if it is indeed the fuel pump.
 
#6 (permalink) Old 05-31-2006, 12:04 AM
JGTC-spec
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
That sounds very much like the buzz/whine that I was experiencing. I also notice that it happened more often when the car was warmed up to temperature.

Then, as someone suggested in the thread that it might be from the heat-shield. So, I tried bending the heat-shield to see if it's touching anything. And ever since that, the buzz/whine is gone. It has been gone for 3 days now. If I don't hear it again by Friday, I'm going to cancel my appointment with Toyota.
 
#7 (permalink) Old 05-31-2006, 10:18 PM
Grey Ghost
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quote:
Originally Posted by JGTC-spec
Then, as someone suggested in the thread that it might be from the heat-shield. So, I tried bending the heat-shield to see if it's touching anything. And ever since that, the buzz/whine is gone. It has been gone for 3 days now. If I don't hear it again by Friday, I'm going to cancel my appointment with Toyota.
I could see a heat shield causing a rattling sound, but not the sound that I am hearing. Mine sounds like gear whining - and the fact that the noise (for me) goes away when I put it in park kind of backs up that theory. Although, I could see a fuel pump making the noise as well (perhaps something to do with the fuel pickup?).
 
#8 (permalink) Old 08-08-2006, 10:23 AM
Member
Country: jceagle's Flag is: United States
 
jceagle's Avatar
 
Join Date: Apr 2006
Location: 46227
Posts: 64
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
hey there,

any updates recently about strange sound when at a stop light? like buzzing, whining ,.. just want to know if its normal for the Rav4. you can't hear it ( it'll stop) when you start to accelerate from a stop though. anybody went to the dealer? pls share info.

thanks
jceagle is offline  
#9 (permalink) Old 08-30-2006, 10:04 PM
grandzu1
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Yeah I have a high pitch whining noise that comes on intermittently. I also looked like a fool because it didnt happen when a tech and I drove the car.
But that noise drives me nuts and I can't figure out where it is coming from.
Where is the heat shield?
 
#10 (permalink) Old 08-31-2006, 09:29 PM
Member
Country: jceagle's Flag is: United States
 
jceagle's Avatar
 
Join Date: Apr 2006
Location: 46227
Posts: 64
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
well, its not just my Rav then who has this weird noise. I guess its normal for this toyota huh?

anyway if anybody has heard anything about this noise from their mechanic. keep us posted.
jceagle is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome