Whining noise at 40-50 mph solved? (updated on 8/26/10: TSB is out) - Page 95 - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#941 (permalink) Old 11-18-2012, 10:32 AM
Senior Member
Country: JTRAV's Flag is: Canada
 
Join Date: Sep 2011
Location: Manitoba, Canada
Posts: 240
Thanks: 9
Thanked 25 Times in 23 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Tight Lines View Post
Update after stage 2. Picked up truck Friday night and started to drive home and I had a hum in the front end. Turned around an took it back. They called today to come get it and that it was all fixed. They had to replace front end wheel bearings. So after stage 1, stage 2 and wheel bearings my truck now has no whines or hums. Pretty happy as it took the dealer a week and 2 days to get it complete. So kudos to the dealership. Appreciate that everybody shared their experiences to make mine easier. Thank you.
They had your car for a week and 2 days?...wow!

I don't know why Canada is different but Stage 1 is skipped, they go right to Stage 2 and it only took them 1 full day to do the tranny.

Glad to hear everything worked out for you!
JTRAV is offline  
Sponsored Links
Advertisement
 
#942 (permalink) Old 11-25-2012, 10:37 PM
Member
Country: revved4's Flag is: United States
 
Join Date: Jun 2011
Location: CA
Posts: 69
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
OK so I got the car back from the dealer last week and not surprisingly the whine was still present after the initial fix. I told them before I left that I'll be returning the car for transmission replacement.

Will this be a good decision in the long run?
revved4 is offline  
#943 (permalink) Old 11-25-2012, 10:59 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 10,652
Thanks: 77
Thanked 1,109 Times in 802 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by revved4 View Post
OK so I got the car back from the dealer last week and not surprisingly the whine was still present after the initial fix. I told them before I left that I'll be returning the car for transmission replacement.

Will this be a good decision in the long run?
I think so. My transmission was replaced 14 months ago and it has been smooth and quiet ever since.

James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is online now  
The Following User Says Thank You to JuneBug For This Useful Post:
revved4 (11-25-2012)
#944 (permalink) Old 11-25-2012, 11:12 PM
Senior Member
Country: JTRAV's Flag is: Canada
 
Join Date: Sep 2011
Location: Manitoba, Canada
Posts: 240
Thanks: 9
Thanked 25 Times in 23 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by revved4 View Post
OK so I got the car back from the dealer last week and not surprisingly the whine was still present after the initial fix. I told them before I left that I'll be returning the car for transmission replacement.

Will this be a good decision in the long run?

I was in the same boat as you. I did it and I'm happy.

New transmission for free, and it's quiet....don't know what's not to like.
JTRAV is offline  
#945 (permalink) Old 11-26-2012, 12:32 AM
Senior Member
Country: pepepeter's Flag is: United States
 
Join Date: Jan 2011
Location: Phoenix Metro, AZ
Posts: 424
Thanks: 30
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by JuneBug View Post
I think so. My transmission was replaced 14 months ago and it has been smooth and quiet ever since.
Just to make sure this whine is for the V6 rav4, correct? I dont think ive read too many with the I4 bring this issue up. But please do correct me if im wrong.
pepepeter is offline  
#946 (permalink) Old 11-26-2012, 10:00 AM
Super Moderator
Country: RTexasF's Flag is: United States
 
RTexasF's Avatar
 
Join Date: Jan 2008
Location: Rio Grande Valley TX
Posts: 6,982
Thanks: 54
Thanked 352 Times in 300 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
You are correct, only the V-6 (some) suffered this malady.

Old Bird......sometimes wise
2008 Base V-6 front wheel drive
2008 Limited V-6 front wheel drive
Both with Tow Prep Package
RTexasF is offline  
#947 (permalink) Old 12-01-2012, 08:58 PM
Member
Country: revved4's Flag is: United States
 
Join Date: Jun 2011
Location: CA
Posts: 69
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Finally, car is fixed. 30510-42202-84 REMAN ATM not the 4H202 is the right transmission per the updated TSB at least this is according to the dealer.

Interestingly, the said TSB would also cover 2012 RAV with transmission whine.
revved4 is offline  
#948 (permalink) Old 12-01-2012, 10:04 PM
Junior Member
Country: elauerm1's Flag is: United States
 
elauerm1's Avatar
 
Join Date: Nov 2011
Location: NH
Posts: 49
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by revved4 View Post
Finally, car is fixed. 30510-42202-84 REMAN ATM not the 4H202 is the right transmission per the updated TSB at least this is according to the dealer.

Interestingly, the said TSB would also cover 2012 RAV with transmission whine.
I don't mean to be the bearer of bad news...but are you saying that your dealer installed the transmission WITHOUT the H in the part number?

I believe that the part number with the H in it is the one that you want. It's the one with the re-honed gears that do not whine.

If your dealer put the one without the H in the number, your transmission will start to whine again soon.

When I had mine done, and I assure you it was a debacle at my dealer (see my posts around April 2012), I insisted that they put the part number with the H in it in my car.

I am happy to report that there are 20,000 miles on the new transmission, and it is whine-free. Couldn't be happier.

Be sure to check with your dealer that they installed the correct one.
elauerm1 is offline  
#949 (permalink) Old 12-01-2012, 10:30 PM
Member
Country: revved4's Flag is: United States
 
Join Date: Jun 2011
Location: CA
Posts: 69
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
elauerm1,

Did you actually see the updated TSB?

TSB 0912-10 has been replaced with a new one which also covers 2012 RAV4s.

Last edited by revved4; 12-01-2012 at 11:58 PM. Reason: Corrected TSB
revved4 is offline  
#950 (permalink) Old 12-01-2012, 11:39 PM
Advanced Member
Country: friendly_jacek's Flag is: United States
 
friendly_jacek's Avatar
 
Join Date: Jun 2006
Location: Alabama
Posts: 2,496
Thanks: 27
Thanked 36 Times in 36 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by revved4 View Post
elauerm1,

Did you actually see the updated TSB?

TSB 0912-20 has been replaced with a new one which also covers 2012 RAV4s.
Why don't you show us the new TSB?
friendly_jacek is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome