anyone have the keyless entry and willing to help? - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 12-05-2009, 08:49 AM
Senior Member
 
Join Date: Feb 2009
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
anyone have the keyless entry and willing to help?

I have the keyless entry 2009 V6 limited and am experiecing funny sounds . I have received no response from anyone yet and I wonder if anyone with the keyless entry is willing to take the time to try something out on their car for a frame of reference for me

Post here or PM me if you prefer.

TIA
RAV4ATHENS is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-05-2009, 01:18 PM
Junior Member
 
Join Date: Dec 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have a 2008 Rav4 Base with keyless entry.

Let me know what you need, and I'll see if I can accomodate.
tp.magill is offline  
#3 (permalink) Old 12-05-2009, 07:49 PM
Senior Member
 
Cambridgehank's Avatar
 
Join Date: Jan 2009
Location: Alexandria, VA
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I also have the 09 limited, let me know what you are hearing and I will try to confirm or not.
Cambridgehank is offline  
#4 (permalink) Old 12-05-2009, 08:36 PM
Advanced Member
Country: Gbcue's Flag is: United States
 
Gbcue's Avatar
 
Join Date: Nov 2007
Location: Santa Rosa, CA
Posts: 1,191
Thanks: 0
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Gbcue Send a message via MSN to Gbcue Send a message via Yahoo to Gbcue
I have an 09 Limited.

What needs to be done?
Gbcue is offline  
#5 (permalink) Old 12-06-2009, 05:29 AM
Senior Member
 
Join Date: Feb 2009
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by Cambridgehank
I also have the 09 limited, let me know what you are hearing and I will try to confirm or not.
Thanks to all of you .

Here is my story

I have the keyless 2009 V6 Limited with the push button starter switch.
When I have my foot on the brake pedal and push the starter switch I hear a 1-2 second unusual almost grinding sound before the car starts up. This does not happen everytime but more than 50% of the time. It started happening after I first used the accesory igniton mode
Now a new issue has come up that frightens me. In the past when i pressed the start button 2 times to activate the accessory mode without my foot on the brake as recommended by manual I heard the same sound for a second or so as though some signal was sent to starter and maybe because brake pedal was not activated some relay stopped it from engaging. So out of fear I stopped doing that.

Today I left a window open and used the acc mode once and now ,even when running the engine , when I turn engine off and open drivers side door the same sound happens without touching the start buttton! Any ideas. As I am in Greece I have no warranty and am really afraid of any electrical problems.

Does anyone else hear any sound with the keyless start button before the engine actually kicks over, and has anyone experienced the door opening causing any starter related sounds (maybe not starter related?)
I was wondering if either of you could click 2 times to access the accesory mode of ignition without your foot on brake pedal . Thats how you access it to play radio, close windows sunroof etc if you forget them like I did.

After the first time I did that to close a window , this syndrome of the grinding sound for a quick second before starter engages started. Had to do it again 2 days ago and now I hear the same sound after turning engine off , and opening door to get out , It might not be a grinding sound it might be a relay.

Would either of you access the accessory igniton by cpushing the start button 2 x and tell me if you hear anything unusual.

Thx
RAV4ATHENS is offline  
#6 (permalink) Old 12-06-2009, 11:10 AM
Junior Member
 
Join Date: Dec 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Keyless entry <> remote starter.

I'm afraid I cannot be of any assistance with this test.
tp.magill is offline  
#7 (permalink) Old 12-06-2009, 05:28 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 10,827
Thanks: 83
Thanked 1,150 Times in 829 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by tp.magill
Keyless entry <> remote starter.

I'm afraid I cannot be of any assistance with this test.
I don't think he has the remote starter. I think he has the Limited with SmartKey system and the push button start on the dash. Sounds like it could be a chattering relay.

James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is offline  
#8 (permalink) Old 12-06-2009, 06:01 PM
Senior Member
 
Cambridgehank's Avatar
 
Join Date: Jan 2009
Location: Alexandria, VA
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had nothing better to do until the Patriots game came on. I tried to duplicate your circumstances. I do get a noise prior to the engine stating, when I push the start button. It sounds normal and electrical. It only occurs when the car has been sitting, engine off, for a short while. I tried several times with little to no time elapse between stopping and restarting , no noise. But if I waited several minutes for a coffee refill , it re-occured.

I am not sure it is a dangerous noise. It sounds like the electrical system is charging or testing the system. Hope this helps.
H
Cambridgehank is offline  
#9 (permalink) Old 12-07-2009, 04:47 AM
Senior Member
 
Join Date: Feb 2009
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by Cambridgehank
I had nothing better to do until the Patriots game came on. I tried to duplicate your circumstances. I do get a noise prior to the engine stating, when I push the start button. It sounds normal and electrical. It only occurs when the car has been sitting, engine off, for a short while. I tried several times with little to no time elapse between stopping and restarting , no noise. But if I waited several minutes for a coffee refill , it re-occured.

I am not sure it is a dangerous noise. It sounds like the electrical system is charging or testing the system. Hope this helps.
H
OK That helps a little. I get the sound when I first start the car and even if I wait 10-15 seconds and start it again . I do not get it if I start immediately after shutdown.
I also get the same sound when I first close or open the door after shutdown, depending on whether the door was left open , or was was closed when I shut down. Therefore it sounds likes like something electrical occurring .

Do you get that electrical charging/testing sound also when you open or close your door after turning your engine off ?

I hope you are correct about the electrical system testing/charging something , and if anyone else knows anything about this , please chime in .
RAV4ATHENS is offline  
#10 (permalink) Old 12-07-2009, 09:08 AM
Senior Member
Country: g00ber's Flag is: Canada
 
Join Date: May 2009
Location: Ontario
Posts: 292
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Sounds like the relay to turn the headlights on/off. You notice after you shut off your vehicle that the lights stay on for a certain amount of delay? Confirm this at night to see if I am right.

I get the click noise of the relay switching after I wait a short while when the vehicle is turned off.

This would also make sense that you don't hear it if you start the car right after you turn it off - the relay is timed to turn the lights off after a delay and if you start the car before the relay switches, you wouldn't hear anything, and the relay shutoff is cancelled.

I'm pretty sure this is what you are hearing. Nothing to be concerned about.
g00ber is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome