2008 water pump failed - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 02-25-2010, 03:56 PM
Junior Member
 
Join Date: Feb 2010
Location: Vermont
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
2008 water pump failed

Hello everyone, this is my first post here but I am not new to forums. I know how helpful people can be and that is why I joined this one.

My problem has been solved but I wanted to post this anyways to see if it has happened to anyone else. I have a 2008 Rav4 Limited V6 w/ the towing prep. package. Roughly 33,200 miles. The other day my wife noticed a strange noise and I confirmed that it was abnormal. No warning lights came on the dashboard but there was something wrong. I took it to Toyota and they said it was a bearing inside the water pump. The pump itself was still working, but on it's way out. Has this happened to anyone else? Also, they couldn't give me a cause of the failure. Any ideas?

Send it.
Barnes1209 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-25-2010, 07:32 PM
Super Moderator
 
RTexasF's Avatar
 
Join Date: Jan 2008
Location: Rio Grande Valley TX
Posts: 6,814
Thanks: 54
Thanked 333 Times in 281 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Faulty pump bearings? Did they fix it under warranty or not? That is the important part here.

Old Bird......sometimes wise
2008 Base V-6 front wheel drive
2008 Limited V-6 front wheel drive
Both with Tow Prep Package
RTexasF is offline  
#3 (permalink) Old 02-25-2010, 08:47 PM
Advanced Member
 
RAV4Don's Avatar
 
Join Date: Sep 2005
Location: rural IL
Posts: 2,420
Thanks: 0
Thanked 7 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Seems unusual, but pumps can fail early. Generally, the WP seals break down and leak radiator fluid into the bearings and then the bearings eventually fail. I am unsure of the WP design on the V6s, but for most WPs the first sign of leaking seals is antifreeze dripping out of the WP's weep hole. A few anitfreeze drops or puddles under the engine is a sure sign that the bearings will soon go south and start the grumbling noise. At least you are still under warranty to the dealership should take care of the problem.

08 RAV4 Limited AWD V6
05 RAV4 S FWD 5spd -traded for 08
99 RX300
2012 Corvette ZR1
90 454 SS truck 425rwtq
RAV4Don is offline  
#4 (permalink) Old 02-25-2010, 09:31 PM
Advanced Member
 
RAV N US's Avatar
 
Join Date: May 2008
Location: Kitchener, Ontario
Posts: 1,383
Thanks: 7
Thanked 49 Times in 46 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I am wondering if the next pump will go in the same amount of time....and then be out of warranty.

2008 V6 Sport 4WD Flint Mica
RAV N US is offline  
#5 (permalink) Old 02-25-2010, 09:32 PM
Your Humble Administrator
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 10,378
Thanks: 69
Thanked 1,068 Times in 775 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
I've seen similar stories from other V6 owners on here. Makes me wonder about how robust the design is. Some say when the pump starts to leak, it sprays a fine mist of coolant on the underside of the hood. Along with the puddle under the car, that's something to look out for.

James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is offline  
#6 (permalink) Old 02-25-2010, 10:30 PM
Junior Member
 
Join Date: Feb 2010
Location: Minnesota
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I noticed a little chatter on Tuesday and today it was a full clatter when I got home from work. Sounds like its coming from the water pump to me, passenger side, center of the motor. Coolant is a little low but I couldn't find any evidence of leakage. Taking it to the dealer tomorrow for a diagnosis and to get my VVT-I hose replaced with any luck. 2007, V6, tow upgrades and 42K. Only owned this thing about 10 days. Better be warrantied under the powertrain!
Hydroman22 is offline  
#7 (permalink) Old 02-26-2010, 08:32 AM
Junior Member
 
Join Date: Feb 2010
Location: Vermont
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
The repair was covered under warranty which saved me $850. I never saw any coolant under my car in my driveway or on the backside of my hood. Maybe this failure is unrelated to leaking coolant? I will keep an eye on the new part.

Also I will add this. I drove to Ohio straight from Vermont which is 16+ hours. Only stopping for gas and to stretch my legs. Engine temp gauge stayed smack in the middle the whole way though. Could this have contributed to the failure; such a long trip with little stopping?

Send it.
Barnes1209 is offline  
#8 (permalink) Old 02-26-2010, 09:48 AM
Super Moderator
 
RTexasF's Avatar
 
Join Date: Jan 2008
Location: Rio Grande Valley TX
Posts: 6,814
Thanks: 54
Thanked 333 Times in 281 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
No, the pump is either good or bad. A long drive would have no significance.

Old Bird......sometimes wise
2008 Base V-6 front wheel drive
2008 Limited V-6 front wheel drive
Both with Tow Prep Package
RTexasF is offline  
#9 (permalink) Old 02-26-2010, 02:13 PM
Member
 
Join Date: Jan 2008
Location: Ohio
Posts: 117
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
http://rav4world.com/forums/viewtopic.php?p=231209

Here is a link to the posts I had when my water pump died. I drive an I4 though, and from what I hear its seems the V6 pumps have the most issues.

--aapitten--
aapitten is offline  
#10 (permalink) Old 02-27-2010, 11:59 AM
Advanced Member
 
LdyDee's Avatar
 
Join Date: Dec 2006
Location: Elk Grove, California
Posts: 2,049
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Mine was replaced at my 30,000 mile service because it was leaking. Hadn't heard any noise from it.
LdyDee is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome