grind noise near rear right wheel ! - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 01-25-2012, 07:48 PM
Member
Country: JohnMcKlane's Flag is: Canada
 
Join Date: Jan 2012
Location: Quebec
Posts: 159
Thanks: 17
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Unhappy grind noise near rear right wheel !

Hi everyone.

At first i thought the sound was like something from under the car touching the ground ... but no !

I hear it loud from 1 to 20 but then the engine (v6) cover all other sound !

its something near the rear right wheels !!!

do you have any idea ???

Thanks guys !!!!
JohnMcKlane is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-25-2012, 08:55 PM
Senior Member
Country: Deanjet's Flag is: United States
 
Deanjet's Avatar
 
Join Date: Sep 2011
Location: Hollywood, Florida
Posts: 455
Thanks: 16
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Did you look under the car and inside the right wheel well area. You might be dragging some type of debris around. Just a thought.

2011 RAV4 SPORT V6 AWD

The greatest pleasure in life is doing what people say you cannot do.
Deanjet is offline  
#3 (permalink) Old 01-26-2012, 04:01 AM
Senior Member
Country: arries289's Flag is: United States
 
Join Date: Aug 2010
Location: Central Fl
Posts: 486
Thanks: 0
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Could be a hub bearing. What year is the car? Has the area of concern been hit (or hit something)?

2007 Red Limited V6 4WD
w/ Tow package
arries289 is offline  
#4 (permalink) Old 01-26-2012, 08:33 AM
Member
Country: JohnMcKlane's Flag is: Canada
 
Join Date: Jan 2012
Location: Quebec
Posts: 159
Thanks: 17
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
its a 2008 base V6 with 65000 KM everything looks normal in that area !
whats worried me is that i have this 4 for 4 months now and the water pump broke already ... now This *... i'll go to the dealer tomorrow !!! we'll see !
JohnMcKlane is offline  
#5 (permalink) Old 01-26-2012, 12:14 PM
Advanced Member
Country: Carbon's Flag is: United States
 
Carbon's Avatar
 
Join Date: Jan 2009
Location: NE Illinois
Posts: 4,002
Thanks: 7
Thanked 165 Times in 158 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Does the sound change much when steering left or right? That would tend to indicate a problem with a front wheel bearing.

2009 V6 4wd Base
Carbon is offline  
#6 (permalink) Old 01-26-2012, 06:41 PM
Member
Country: JohnMcKlane's Flag is: Canada
 
Join Date: Jan 2012
Location: Quebec
Posts: 159
Thanks: 17
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
nope its the rear right ... anyway ... tomorrow DEALER !
JohnMcKlane is offline  
#7 (permalink) Old 01-26-2012, 08:35 PM
Advanced Member
Country: Zeoth's Flag is: United States
 
Join Date: Feb 2006
Location: San Francisco, CA
Posts: 4,561
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Check for a leaking axel?

I'm assuming you don't feel any wiggle when you step on the brakes.

Cars, snowboarding, house modding.
Zeoth is offline  
#8 (permalink) Old 01-26-2012, 08:37 PM
Advanced Member
Country: Dr. Dyno's Flag is: United States
 
Join Date: Jan 2010
Location: Eastern CT
Posts: 4,078
Thanks: 143
Thanked 291 Times in 273 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I'm sure it's nothing a few thousand Canadian can't fix!
Dr. Dyno is offline  
#9 (permalink) Old 01-26-2012, 08:59 PM
Member
Country: JohnMcKlane's Flag is: Canada
 
Join Date: Jan 2012
Location: Quebec
Posts: 159
Thanks: 17
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
I asked a guy at work and he told me that it was something between the AIR CLEANER CASE SUB-ASSEMBLY and the disk that scratch !

anyway i will give you all the answer tomorrow !
JohnMcKlane is offline  
#10 (permalink) Old 01-26-2012, 08:59 PM
Member
Country: JohnMcKlane's Flag is: Canada
 
Join Date: Jan 2012
Location: Quebec
Posts: 159
Thanks: 17
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by Zeoth View Post
Check for a leaking axel?

I'm assuming you don't feel any wiggle when you step on the brakes.
Nothing !
JohnMcKlane is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome