HELP - Page 3 - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#21 (permalink) Old 11-20-2012, 08:57 PM
Member
Country: UWISHU1's Flag is: United States
 
UWISHU1's Avatar
 
Join Date: Apr 2011
Location: Hanover Park, IL
Posts: 191
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Well I'm back to report after several months of chasing this CEL gremlins I found a P0137 code and replaced the o2 sensor and all has been well for the past week.

Thanks to all of you for your support and help and figuring this thing out.

2006 Rav 4 Base V6 2WD 3.5 liters of fury!
2011 Mustang GT Brembo Pak
2001 Mustang GT Honey Badger Pak
UWISHU1 is offline  
Sponsored Links
Advertisement
 
#22 (permalink) Old 11-20-2012, 11:30 PM
Advanced Member
Country: friendly_jacek's Flag is: United States
 
friendly_jacek's Avatar
 
Join Date: Jun 2006
Location: Alabama
Posts: 2,496
Thanks: 27
Thanked 36 Times in 36 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks for the follow-up. Did you replace alternator like you planned?
friendly_jacek is offline  
#23 (permalink) Old 11-21-2012, 12:12 PM
Member
Country: UWISHU1's Flag is: United States
 
UWISHU1's Avatar
 
Join Date: Apr 2011
Location: Hanover Park, IL
Posts: 191
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by friendly_jacek View Post
. Did you replace alternator like you planned?
No I did not, mechanic said there wasn't anything wrong with it as did the Auto Zone & Advance Auto testing equipment.

2006 Rav 4 Base V6 2WD 3.5 liters of fury!
2011 Mustang GT Brembo Pak
2001 Mustang GT Honey Badger Pak
UWISHU1 is offline  
#24 (permalink) Old 11-21-2012, 04:01 PM
Junior Member
Country: Tight Lines's Flag is: United States
 
Join Date: Oct 2012
Location: IL
Posts: 18
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Glad you figured it out.
Tight Lines is offline  
#25 (permalink) Old 11-21-2012, 09:06 PM
Member
Country: UWISHU1's Flag is: United States
 
UWISHU1's Avatar
 
Join Date: Apr 2011
Location: Hanover Park, IL
Posts: 191
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
I think I jinxed myself, I got into the Rav tonight and the Trac, VSC,ABS,BRAKE were back on

I turned it back off and restarted and they were gone, stayed tuned

2006 Rav 4 Base V6 2WD 3.5 liters of fury!
2011 Mustang GT Brembo Pak
2001 Mustang GT Honey Badger Pak
UWISHU1 is offline  
#26 (permalink) Old 11-21-2012, 09:42 PM
Junior Member
Country: Tight Lines's Flag is: United States
 
Join Date: Oct 2012
Location: IL
Posts: 18
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Damn gremlins. Good luck!
Tight Lines is offline  
#27 (permalink) Old 11-21-2012, 09:44 PM
Member
Country: UWISHU1's Flag is: United States
 
UWISHU1's Avatar
 
Join Date: Apr 2011
Location: Hanover Park, IL
Posts: 191
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)






2006 Rav 4 Base V6 2WD 3.5 liters of fury!
2011 Mustang GT Brembo Pak
2001 Mustang GT Honey Badger Pak
UWISHU1 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome