Heater and air cond problem - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 10-11-2012, 03:58 PM
Junior Member
Country: brianentz's Flag is: United States
 
Join Date: Jul 2012
Location: ca
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Heater and air cond problem

So the heater is out completely (getting awfully chilly out). It does not a thing. The air conditioner only starts once the vehicle has started moving. Once moving it's fine. Still, I imagine there is some sort of electrical connection. The fuses look fine. But I can't get good electrical info. Is there a relay switch that might be bad. Also, one of the cig lighters is out - but that's probably unrelated. It's a 2006 rav4.

HELP!?
brianentz is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-11-2012, 04:32 PM
Advanced Member
Country: Rickl's Flag is: Canada
 
Rickl's Avatar
 
Join Date: Aug 2007
Location: Ontario
Posts: 1,151
Thanks: 7
Thanked 88 Times in 74 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It would help to know which model of RAV4 you have. Is it a Limited with the automatic system, or one of the other models with a manual system?

Are you saying that the blower runs at all the various speeds, but doesn't blow heated air?. Are you saying that when AC is selected, the blower also runs at the various speeds but only seems to blow really cold air once you are moving.?

Can you successfully direct the air out of the various vents like windshield, floor, and upper dash vents when you select them with the controls.

Which of the three cigar lighters is not working? Have you checked all three?

Rick L Ontario Canada
2008 Silver RAV4 Limited V6 4WD
Rickl is offline  
#3 (permalink) Old 10-12-2012, 01:28 AM
Junior Member
Country: brianentz's Flag is: United States
 
Join Date: Jul 2012
Location: ca
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
temp control problems

it's an automatic.

the blower runs but the heater doesn't heat the air. Just a fan.

However, the problem with the air is that the blower doesn't come on (heater or air conditioner) till the car is in gear and starts to roll. Then the air conditioner is fine, but the heater never warms up.
brianentz is offline  
#4 (permalink) Old 10-12-2012, 08:15 AM
Advanced Member
Country: Dr. Dyno's Flag is: United States
 
Join Date: Jan 2010
Location: Eastern CT
Posts: 3,989
Thanks: 141
Thanked 282 Times in 265 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
To be sure, is your RAV4 a Limited with sunroof and climate control like mine?

Fred
2006 RAV4 V6 4WD Red Limited - wife's
2006 Accord V6 Hybrid - Dr. Dyno's - quick as the RAV but +8 mpg
2003 Odyssey V6 - handy people & cargo mover
1999 F-250 4X4 Diesel - snow plow, Bully Dog chip
2001 F-250 4X4 Diesel - truck camper, TS chip, 20' bike/trike dyno trailer
2004 Suzuki DRZ-400S Dual Sport

It's the pedal (or the handgrip) on the right!!
Dr. Dyno is offline  
#5 (permalink) Old 10-12-2012, 08:49 AM
Advanced Member
Country: Rickl's Flag is: Canada
 
Rickl's Avatar
 
Join Date: Aug 2007
Location: Ontario
Posts: 1,151
Thanks: 7
Thanked 88 Times in 74 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Dr. Dyno View Post
To be sure, is your RAV4 a Limited with sunroof and climate control like mine?
I checked his profile, and he has a 2006 Base 2WD I4
Quote:
Originally Posted by brianentz View Post
it's an automatic.
But your ventilation system is manual if you have the base model. Only the limited models have automatic systems.
Quote:
Originally Posted by brianentz View Post
the blower runs but the heater doesn't heat the air. Just a fan.

However, the problem with the air is that the blower doesn't come on (heater or air conditioner) till the car is in gear and starts to roll. Then the air conditioner is fine, but the heater never warms up.
What you are describing is normal for the "automatic" system (which you don't have). The fan won't start blowing until the engine is warm enough to provide heat. The fan will start immediately when you ask for AC. In the automatic system you ask for heating or cooling by changing the "thermostat" to a higher or lower setting as required.

When you come to a stop does the fan stop working again? Does the the fan change speeds as you change them with the controls? Can you direct the air to the various outlets such as windshield, floor, and face vents?

How about more information on which of the three cigar outlets is not working?

Rick L Ontario Canada
2008 Silver RAV4 Limited V6 4WD
Rickl is offline  
#6 (permalink) Old 10-12-2012, 08:58 AM
Advanced Member
Country: Dr. Dyno's Flag is: United States
 
Join Date: Jan 2010
Location: Eastern CT
Posts: 3,989
Thanks: 141
Thanked 282 Times in 265 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Rickl View Post
I checked his profile, and he has a 2006 Base 2WD I4
Thanks Rick, I finally found it under "About Me" probably the last place I'd think to look. I like to be helpful but sure wish people would put the info in their signature. The more I have to hunt the less likely I am to respond.
There's an active post now called "HELP." If they can't put more info in the title I won't even look.

Anyway, we need answers to your questions on this one.

Fred
2006 RAV4 V6 4WD Red Limited - wife's
2006 Accord V6 Hybrid - Dr. Dyno's - quick as the RAV but +8 mpg
2003 Odyssey V6 - handy people & cargo mover
1999 F-250 4X4 Diesel - snow plow, Bully Dog chip
2001 F-250 4X4 Diesel - truck camper, TS chip, 20' bike/trike dyno trailer
2004 Suzuki DRZ-400S Dual Sport

It's the pedal (or the handgrip) on the right!!

Last edited by Dr. Dyno; 10-12-2012 at 01:33 PM.
Dr. Dyno is offline  
#7 (permalink) Old 10-12-2012, 01:19 PM
Junior Member
Country: brianentz's Flag is: United States
 
Join Date: Jul 2012
Location: ca
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
follow up

It is an automatic. A limited with a sunroof. What I'm describing is a new development. The heater used to heat just fine. The blower used to start when the key turned and it would remember what the settings had been the time before. The first thing I noticed was no heat, then it stopped remembering the temperature and blower settings, then it started with the blower not starting till the car was rolling. Once the car is rolling it continues to work well until you turn the key off. Again, I'm describing a recent change. It used to operate quite differently.
The blower does run at all the speeds - just no heat at all. In fact the air conditioner blows at full cold and you can't adjust the temperature down if it gets too cold - you can only turn down the fan speed because the heater is doing nothing.
Also, the cigarette lighter that went out was just the middle one under arm rest.
Also, all the vents work fine. The blower works fine. There's only two air problems: no heat from the heater and the air conditioner only works once the car starts rolling. Oh, and it forgets the temp and fan speed settings every time and has to be reset manually.
brianentz is offline  
#8 (permalink) Old 10-12-2012, 01:44 PM
Advanced Member
Country: Carbon's Flag is: United States
 
Carbon's Avatar
 
Join Date: Jan 2009
Location: NE Illinois
Posts: 4,000
Thanks: 7
Thanked 164 Times in 157 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by brianentz View Post
Also, the cigarette lighter that went out was just the middle one under arm rest.
That shares a fuse with the socket in the back.

2009 V6 4wd Base
Carbon is offline  
#9 (permalink) Old 10-12-2012, 01:59 PM
Junior Member
Country: brianentz's Flag is: United States
 
Join Date: Jul 2012
Location: ca
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
interesting. The one in back works fine. and the fuses look fine. Just a bad connection somewhere. I doubt its related to the air problems. just happened at the same time.
brianentz is offline  
#10 (permalink) Old 10-12-2012, 04:33 PM
Advanced Member
Country: Rickl's Flag is: Canada
 
Rickl's Avatar
 
Join Date: Aug 2007
Location: Ontario
Posts: 1,151
Thanks: 7
Thanked 88 Times in 74 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
You might want to try the diagnostic procedure posted by our Humble Administrator (Junebug) in this post.

Rick L Ontario Canada
2008 Silver RAV4 Limited V6 4WD
Rickl is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome