Car suddenly won't start. - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 01-20-2013, 08:42 PM
Junior Member
Country: LaLady29's Flag is: United States
 
Join Date: Jan 2013
Location: Louisiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Car suddenly won't start.

I have a 2011 Rav4 that is only 2 years old. Without warning, it suddenly won't start. Yesterday I was able to jump start it. Today it won't even jump start. I have read it might be the battery. My neighbor said it might be the starter. I don't have a lot of money right now so I want to know what I am looking at (I could do the battery myself).

When you sit in the car, the dome lights are bright. The red light by the radio is flashing. The second you turn the key, the dome lights dim and flicker. The first time you try to turn it on you hear clicking. The second time you hear nothing.

Any suggestions? It is 1,000 miles out of warranty, but I did buy the extended warranty. Fifty miles from the dealership even if I could get it started! Thanks!
LaLady29 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-20-2013, 08:47 PM
Junior Member
Country: LaLady29's Flag is: United States
 
Join Date: Jan 2013
Location: Louisiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Oh, and the key buttons will not lock or unlock the doors. It will open the driver's door and that is all. This is when I realized there is no key hole for the very back door!
LaLady29 is offline  
#3 (permalink) Old 01-20-2013, 08:57 PM
Junior Member
Country: Corrupt Politician's Flag is: United States
 
Join Date: Aug 2011
Location: Brooklyn, NY
Posts: 20
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Question, when you hear clicks, does that mean it makes the usual starting sound, and it's failing to start the car? Or do the clicks sound low and weak?

2010 Toyta Rav4 Base AWD 2.5L I4 Sandy Beach Metallic

Yeah, you may have voted for me, but don't expect me to work for you. I'm too busy catering to the people who funded my election and to the people who bribe me. And remember, if anything goes wrong it's anyone else's fault but mine, in fact it was probably yours. You must be wondering why all this is legal. Well, son, I make the law.

This is Corrupt Politician, signing out
Corrupt Politician is offline  
#4 (permalink) Old 01-20-2013, 09:25 PM
Junior Member
Country: LaLady29's Flag is: United States
 
Join Date: Jan 2013
Location: Louisiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Yesterday it jump started right away. I didn't even turn the other car on. When I got home and turned off the engine it was total darkness. The outside lights, inside lights, everything went out. This morning when I tried to start it, the lights dimmed and there was no sound. My neighbor tried to jump it from his truck. The first time you heard the faint clicks. The second time it tried to turn over. Then we were back to nothing. It would never jump even with him revving his engine. Cables are clean and tight.
LaLady29 is offline  
#5 (permalink) Old 01-20-2013, 09:49 PM
Junior Member
Country: Corrupt Politician's Flag is: United States
 
Join Date: Aug 2011
Location: Brooklyn, NY
Posts: 20
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by LaLady29 View Post
Yesterday it jump started right away. I didn't even turn the other car on. When I got home and turned off the engine it was total darkness. The outside lights, inside lights, everything went out. This morning when I tried to start it, the lights dimmed and there was no sound. My neighbor tried to jump it from his truck. The first time you heard the faint clicks. The second time it tried to turn over. Then we were back to nothing. It would never jump even with him revving his engine. Cables are clean and tight.
Not a mechanic, but I think this is most likely a defective battery. First it failed to hold a charge, now it fails to conduct a charge to the starter when you try and jump start it. The reason I'm not saying starter is because all the lights were off as well.

2010 Toyta Rav4 Base AWD 2.5L I4 Sandy Beach Metallic

Yeah, you may have voted for me, but don't expect me to work for you. I'm too busy catering to the people who funded my election and to the people who bribe me. And remember, if anything goes wrong it's anyone else's fault but mine, in fact it was probably yours. You must be wondering why all this is legal. Well, son, I make the law.

This is Corrupt Politician, signing out
Corrupt Politician is offline  
#6 (permalink) Old 01-20-2013, 09:51 PM
Junior Member
Country: LaLady29's Flag is: United States
 
Join Date: Jan 2013
Location: Louisiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Thanks. Before I tow it to the dealership, my friend is going to drive me to the Auto Zone to have the battery tested. Never had a battery just suddenly die like that before. Especially at just 2 years old!
LaLady29 is offline  
#7 (permalink) Old 01-20-2013, 11:43 PM
Advanced Member
Country: Blogson's Flag is: Wales
 
Blogson's Avatar
 
Join Date: Jun 2011
Location: Oregon coast
Posts: 3,602
Thanks: 24
Thanked 219 Times in 219 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Lots of early failures reported with RAV OEM batteries, at first with the Furukawas but now apparently also with the Johnson Controls batteries. My '11 still spins over quickly but I'm thinking that its battery could go at any time.

Jim
2011 Upgraded Base V6 4WD
2007 Kawasaki Vulcan 900 Classic LT
2002 Craftsman LT1000 V2

Jesus is Lord
Blogson is offline  
#8 (permalink) Old 01-21-2013, 07:28 AM
Advanced Member
Country: vanib's Flag is: Canada
 
vanib's Avatar
 
Join Date: Sep 2011
Location: Ottawa, ON, Canada
Posts: 6,299
Thanks: 186
Thanked 484 Times in 435 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
I will change mine this year. I have the original panasonic battery. Should be 5 years old soon. Never any issues with it. But I always change my batteries at 5 years.

My Kia Spectra 2007 battery just died at 5.5 years while I was on holidays. I suppose 5 years is a reasonable time to get a new battery, in colder regions at least.

Is the battery of a 2-year old car still under warranty?

2008 Base Rav4, 4 Cylinder, 4WD
My upgrades Allen Spare tire Bike Rack
Currently listening to "Badlands" - Voodoo Highway
vanib is offline  
#9 (permalink) Old 01-21-2013, 08:21 AM
Super Moderator
Country: RTexasF's Flag is: United States
 
RTexasF's Avatar
 
Join Date: Jan 2008
Location: Rio Grande Valley TX
Posts: 7,092
Thanks: 55
Thanked 368 Times in 314 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by LaLady29 View Post
Thanks. Before I tow it to the dealership, my friend is going to drive me to the Auto Zone to have the battery tested. Never had a battery just suddenly die like that before. Especially at just 2 years old!
It's not unusual unfortunately. We have two 2008 models bought new and both are on their third battery. I'd bet that's your problem.

Old Bird......sometimes wise
2008 Base V-6 front wheel drive
2008 Limited V-6 front wheel drive
Both with Tow Prep Package
RTexasF is offline  
#10 (permalink) Old 01-21-2013, 09:42 AM
Junior Member
Country: steeringwithmyknees's Flag is: United States
 
Join Date: Jul 2011
Location: Chicago
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ReI think i remember seeing that the ignition coils on 06-08 ravs were defective. Might want to get those checked.
steeringwithmyknees is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome