06 Toyota Rav4 wiring problem not getting SUV to Start - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 01-22-2013, 02:10 AM
Junior Member
Country: batis's Flag is: United States
 
Join Date: Jan 2013
Location: ca
Posts: 28
Thanks: 2
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
06 Toyota Rav4 wiring problem not getting SUV to Start

Hello,

I'm having trouble getting my 06 Rav4 to start I was involve in an accident and I hit the fuse box (driver side) and the cables to the battery were cut off by my mechanic and doesn't know where the heck to connect the wires to....

this is one of the wires (green arrow) we don't know where it goes connect it to.....This wire is white with some blue on it we've looked through underneath the fuse box to find the same color cable but i cant seem to find the same wire with the color



other images of the my rav4 with the wiring mess he created...







please help get my SUV started again....all feed back would be appreciated

Thanks in advance.

regards
batis is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-22-2013, 11:46 AM
Advanced Member
Country: Carbon's Flag is: United States
 
Carbon's Avatar
 
Join Date: Jan 2009
Location: NE Illinois
Posts: 4,002
Thanks: 7
Thanked 165 Times in 158 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
. I am now thinking it is the power for everything except the starter. It either goes to the main fusible link, or that stub is part of the fusible link. In Junebug's profile, find the info on how you can download the electrical diagrams.

I have a red wire added visible in Annotated Pictures / Help with locating parts on 2GR-FE (V-6) engine but unfortunately the plastic cover hides the details. I am guessing I will also have a black wire too.

Its too cold to check comfortably right now, but maybe somebody else will take a look.

2009 V6 4wd Base
Carbon is offline  
#3 (permalink) Old 01-22-2013, 01:09 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 10,938
Thanks: 87
Thanked 1,172 Times in 847 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
I think Carbon is correct. Nice and sunny outside, 62F, so I went out and took a couple of pics. The cable in question runs behind the battery, then down and enters the fuse box from below. Just follow the red arrows:




James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is online now  
The Following 2 Users Say Thank You to JuneBug For This Useful Post:
batis (01-23-2013), sci5 (04-06-2013)
#4 (permalink) Old 01-23-2013, 06:34 PM
Junior Member
Country: batis's Flag is: United States
 
Join Date: Jan 2013
Location: ca
Posts: 28
Thanks: 2
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by JuneBug View Post
I think Carbon is correct. Nice and sunny outside, 62F, so I went out and took a couple of pics. The cable in question runs behind the battery, then down and enters the fuse box from below. Just follow the red arrows:



i went to the dealer and looked at a rav4 there and seen the same wiring you posted here.....I dismantled the fuse box where that cable goes to but there is no torn white/blue positive cable that goes into the fuse box...
batis is offline  
#5 (permalink) Old 01-23-2013, 09:17 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 10,938
Thanks: 87
Thanked 1,172 Times in 847 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by batis View Post
i went to the dealer and looked at a rav4 there and seen the same wiring you posted here.....I dismantled the fuse box where that cable goes to but there is no torn white/blue positive cable that goes into the fuse box...
Look for a crimped connector that the wire may have been pulled from. According to the schematics, that wire goes through a fusible link and then to the fusebox where it is connected to the 80A main fuse, 120/140A alternator fuse, etc.

James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is online now  
#6 (permalink) Old 01-23-2013, 11:25 PM
Junior Member
Country: batis's Flag is: United States
 
Join Date: Jan 2013
Location: ca
Posts: 28
Thanks: 2
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by JuneBug View Post
Look for a crimped connector that the wire may have been pulled from. According to the schematics, that wire goes through a fusible link and then to the fusebox where it is connected to the 80A main fuse, 120/140A alternator fuse, etc.
there doesn't appear to be a ripped cable underneath the fuse box...I checked 3 times....

Do you know where exactly the positive cable goes into the fuse box? Fuse number location?
batis is offline  
#7 (permalink) Old 01-24-2013, 01:26 AM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 10,938
Thanks: 87
Thanked 1,172 Times in 847 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by batis View Post
there doesn't appear to be a ripped cable underneath the fuse box...I checked 3 times....

Do you know where exactly the positive cable goes into the fuse box? Fuse number location?
Here's a diagram from the electrical wiring manual:


James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is online now  
#8 (permalink) Old 01-24-2013, 01:32 AM
Advanced Member
Country: Carbon's Flag is: United States
 
Carbon's Avatar
 
Join Date: Jan 2009
Location: NE Illinois
Posts: 4,002
Thanks: 7
Thanked 165 Times in 158 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
The positive terminal wire should have the fusible link in line... like part of the wire.

In the diagram that Junebug posted, see terminal 1 of fuses 1,2,3,4 and some others... there is a line shown on the diagram connecting those terminal 1s. That probably represents some kind of a bus under the fuses. Look for a big black wire connected to that bus. That should be the non-battery end of the fusible link.

2009 V6 4wd Base
Carbon is offline  
The Following User Says Thank You to Carbon For This Useful Post:
batis (01-25-2013)
#9 (permalink) Old 01-25-2013, 02:47 AM
Junior Member
Country: batis's Flag is: United States
 
Join Date: Jan 2013
Location: ca
Posts: 28
Thanks: 2
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Quote:
Originally Posted by Carbon View Post
The positive terminal wire should have the fusible link in line... like part of the wire.

In the diagram that Junebug posted, see terminal 1 of fuses 1,2,3,4 and some others... there is a line shown on the diagram connecting those terminal 1s. That probably represents some kind of a bus under the fuses. Look for a big black wire connected to that bus. That should be the non-battery end of the fusible link.
i went to my local dealer to ask how many fuses/relays the car has but they couldn't tell me....I was thinking that perhaps the cable was pulled with a relay or fuse at the time of the accident...can any of you guys please tell me if im missing any fuse compared to any Rav4s you guys have....

pics of my fuse box and diagram of my Rav4




batis is offline  
#10 (permalink) Old 01-25-2013, 03:43 AM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 10,938
Thanks: 87
Thanked 1,172 Times in 847 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
It looks like you're missing a couple of relays--the fuel pump relay and the MG CLT relay which controls the A/C compressor. They are located just below the upside down "C". Also, there is a white connector at the bottom missing.

Here's a picture of my fusebox. Just remember, mine is a V6 with tow prep, so it may be a little different:


James
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is online now  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome