Short EV duration at high speed - shaking going to gas - Toyota RAV4 Forums
4.4 Electric RAV4 Hybrid & EV Discuss anything Electric or Hybrid RAV4.4 (2013-2018) related.

User Tag List

 
LinkBack Thread Tools
Old 03-12-2017, 04:28 PM Thread Starter
Junior Member
 
Join Date: Mar 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
(Thread Starter)
Short EV duration at high speed - shaking going to gas

2017 RAV4 Hybrid XLE - 2300 miles


Hello, experience a problem last week driving on the highway. While driving 75 mph, I took my foot off gas pedal to coast, the "EV" light came on for about "1/2 - 1" second and then went off. If I happened to press the gas pedal at the time the light was on at about 65-70 mph, I experienced a shaking, vibration, and a feeling that I ran over something for about a 1/2 second timeframe. It was very noticeable and troubling. If I waited the second for the light to go off while coasting, then no problems. I was able to constantly recreate the EV light coming on while coasting down from 75 and 4 times, I (gently) accelerated at the moment the EV light came on around 65-70 and experienced the shaking.


I took it to my dealer and they could not recreate, no computer codes, and indicated that this is normal since the electric and gas is "out of sync" at the high speed. This was certainly not normal to me. I can not recreate driving on my local highways now. The EV light does not come on while coasting down from 75 mph. The one difference is that I was sustaining 75 mph last week for a long time on my trip last week (no cruise control).


My thought is that the EV light should never had come on (even for a 1/2 second) at the high speeds and there is a problem somewhere. Any thoughts as what to do next to find the root cause of the problem ? Is this really normal ? Is this something that is part of the "break-in" ?


Thanks.
jjsrav4 is offline  
Sponsored Links
Advertisement
 
Old 03-12-2017, 04:44 PM
Member
Country: koolkid1935's Flag is: United States
 
koolkid1935's Avatar
 
Join Date: Sep 2016
Location: Powell, WY
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks: 3
Thanked 21 Times in 16 Posts
That's odd...MG1 will overspeed past about 45MPH so the ICE has to stay on to prevent that overspeed condition. It's interesting that your ICE is shutting off at 75MPH.

Sent from my Nexus 6P using Tapatalk

2016 RAV4 Limited Hybrid w/ATP
koolkid1935 is offline  
Old 03-12-2017, 04:47 PM
Advanced Member
Country: rdgrimes's Flag is: United States
 
rdgrimes's Avatar
 
Join Date: Dec 2015
Location: New Mexico USA
Posts: 1,327
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Thanks: 0
Thanked 364 Times in 281 Posts
Garage
There's no such thing as a significant problem without an error code.
Its normal to have an occasional shake or "stumble" when transitioning from ICE off to ICE on.
FWIW, there is actually an undocumented "EV mode" that's active up to about 70mph or a bit less. There's a point around there where the ICE must start running in order to go any faster. If you happen to find that exact point you will experience the ICE starting and stopping as you bounce around that magic speed. Below that point the ICE is starting and stopping as you release or press the throttle.

Of course the dealer has no idea, they know about as much about hybrids as you do.
The electric and ICE motors are never "out of synch", since they are both connected to the same gear set. There is a "torque dampener" on the ICE that allows it to "disconnect" from the electric motor.

2016 Hybrid Limited with ATP.
rdgrimes is offline  
 
Old 03-12-2017, 04:52 PM
Advanced Member
Country: rdgrimes's Flag is: United States
 
rdgrimes's Avatar
 
Join Date: Dec 2015
Location: New Mexico USA
Posts: 1,327
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Thanks: 0
Thanked 364 Times in 281 Posts
Garage
Quote:
Originally Posted by koolkid1935 View Post
That's odd...MG1 will overspeed past about 45MPH so the ICE has to stay on to prevent that overspeed condition.
Incorrect. The Gen-3 system uses an additional planetary gear set that allows the ICE to shut off up to around 70mph. Give or take a few depending on the final drive ratio in that model. Of course as soon as you touch the throttle it starts again. The exception to that would be engine braking or sport mode.

2016 Hybrid Limited with ATP.
rdgrimes is offline  
Old 03-12-2017, 04:55 PM
Member
Country: koolkid1935's Flag is: United States
 
koolkid1935's Avatar
 
Join Date: Sep 2016
Location: Powell, WY
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks: 3
Thanked 21 Times in 16 Posts
Quote:
Originally Posted by rdgrimes View Post
Incorrect. The Gen-3 system uses an additional planetary gear set that allows the ICE to shut off up to around 70mph. Give or take a few depending on the final drive ratio in that model. Of course as soon as you touch the throttle it starts again. The exception to that would be engine braking or sport mode.
I thought anything before gen 3 would overspeed past 20 MPH and the gear reduction planetary gear set was what allowed it to go 45 MPH? Not in a spot to verify right now.

Sent from my Nexus 6P using Tapatalk

2016 RAV4 Limited Hybrid w/ATP
koolkid1935 is offline  
Old 03-12-2017, 06:20 PM
Senior Member
Country: corsair's Flag is: United States
 
corsair's Avatar
 
Join Date: Dec 2015
Location: NorthEast Pennsylvania
Posts: 229
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Thanks: 6
Thanked 55 Times in 40 Posts
Quote:
Originally Posted by jjsrav4 View Post
2017 RAV4 Hybrid XLE - 2300 miles


Hello, experience a problem last week driving on the highway. While driving 75 mph, I took my foot off gas pedal to coast, the "EV" light came on for about "1/2 - 1" second and then went off. If I happened to press the gas pedal at the time the light was on at about 65-70 mph, I experienced a shaking, vibration, and a feeling that I ran over something for about a 1/2 second timeframe. It was very noticeable and troubling. If I waited the second for the light to go off while coasting, then no problems. I was able to constantly recreate the EV light coming on while coasting down from 75 and 4 times, I (gently) accelerated at the moment the EV light came on around 65-70 and experienced the shaking.


I took it to my dealer and they could not recreate, no computer codes, and indicated that this is normal since the electric and gas is "out of sync" at the high speed. This was certainly not normal to me. I can not recreate driving on my local highways now. The EV light does not come on while coasting down from 75 mph. The one difference is that I was sustaining 75 mph last week for a long time on my trip last week (no cruise control).


My thought is that the EV light should never had come on (even for a 1/2 second) at the high speeds and there is a problem somewhere. Any thoughts as what to do next to find the root cause of the problem ? Is this really normal ? Is this something that is part of the "break-in" ?


Thanks.
I too have experienced this in our 2016 RAV4 XLE Hybrid. I thought it was something in the first year model but I never saw anyone mention this until now. 90% of the miles driven so far are highway and I have experienced it several times. If you pull over, turn the car off and on again, it will not happen again. It is very random and I will not experience it again for many miles. I would say it happened about 2000 miles ago and kept happening at random during the entire trip. I was running late and driving with the herd at their speed. Definitely think we are on to something, but I do not think most people will experience this since most people do not have long commutes everyday. Also, considering the miles I have already driven, I would say it is a non issue for something so random. I attribute it to some quirky glitch in the system somewhere, nothing is perfect. Overall I am very happy with everything. I just keep it in mind to expect the RAV4 Hybrid shimmy every so often.

corsair is offline  
The Following User Says Thank You to corsair For This Useful Post:
jjsrav4 (03-15-2017)
Old 03-12-2017, 06:31 PM
Member
Country: koolkid1935's Flag is: United States
 
koolkid1935's Avatar
 
Join Date: Sep 2016
Location: Powell, WY
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks: 3
Thanked 21 Times in 16 Posts
That's really interesting, we have a 25 mile commute one way at 70MPH and have never had it shut off the ICE on a decel until 45MPH. Our '16 was manufactured in May of '16.

Sent from my Nexus 6P using Tapatalk

2016 RAV4 Limited Hybrid w/ATP
koolkid1935 is offline  
Old 03-12-2017, 10:59 PM
Advanced Member
Country: rdgrimes's Flag is: United States
 
rdgrimes's Avatar
 
Join Date: Dec 2015
Location: New Mexico USA
Posts: 1,327
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Thanks: 0
Thanked 364 Times in 281 Posts
Garage
Quote:
Originally Posted by koolkid1935 View Post
I thought anything before gen 3 would overspeed past 20 MPH and the gear reduction planetary gear set was what allowed it to go 45 MPH? Not in a spot to verify right now.

Sent from my Nexus 6P using Tapatalk
As I said, its an "undocumented" EV mode. The ICE isn't running but EV mode is not displayed either. Again, any throttle will start the ICE.

2016 Hybrid Limited with ATP.
rdgrimes is offline  
Old 03-12-2017, 11:01 PM
Member
Country: koolkid1935's Flag is: United States
 
koolkid1935's Avatar
 
Join Date: Sep 2016
Location: Powell, WY
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks: 3
Thanked 21 Times in 16 Posts
Would the ICE RPMs captured over OBDII show 0 in this state? Been tempted to hook up my ScanGauge but haven't yet.

Sent from my Nexus 6P using Tapatalk

2016 RAV4 Limited Hybrid w/ATP
koolkid1935 is offline  
Old 03-12-2017, 11:10 PM
Member
Country: koolkid1935's Flag is: United States
 
koolkid1935's Avatar
 
Join Date: Sep 2016
Location: Powell, WY
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks: 3
Thanked 21 Times in 16 Posts
Looks like there are actually a lot of hybrid system specific values it can track, wasn't aware of that: https://www.scangauge.com/x-gauge-co...-2010-present/

Would probably tell us exactly what MG1, MG2, and the ICE are up to.

Sent from my Nexus 6P using Tapatalk

2016 RAV4 Limited Hybrid w/ATP
koolkid1935 is offline  
Sponsored Links
Advertisement
 
 
Thread Tools



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome