4th Gen Highest Mileage - Post your High Mileage 4th Gen - Page 2 - Toyota RAV4 Forums
4.4 General Discuss anything RAV4.4 related that doesn't fit in the categories below.

User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 38 (permalink) Old 05-02-2018, 09:38 AM
Senior Member
Country: Zooks64's Flag is: United States
 
Zooks64's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Thanks: 12
Thanked 33 Times in 28 Posts
Garage
Quote:
Originally Posted by JLM View Post
Thanks for reply. Are the TC and starter problems common?
Toyota extended the warranty coverage for the TC so I'm assuming that it was an issue.

I'm not aware of any issues with the starter but I suspect mine was going bad for a long time just like the TC.

2013 RAV4 LTD with Blizzard Pearl, Terracotta, JBL/Nav, BSM, side body moldings, mud flaps, all weather mats and Gentex auto-dimming mirror with Homelink
Zooks64 is offline  
Sponsored Links
Advertisement
 
post #12 of 38 (permalink) Old 05-17-2018, 03:14 PM
Junior Member
Country: Gymie's Flag is: United States
 
Gymie's Avatar
 
Join Date: Mar 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
My 2015 is at 75k. No issues other than replacing my front brake pads. Running strong.

My 09 lexus is at 225k.
Gymie is offline  
post #13 of 38 (permalink) Old 05-17-2018, 03:33 PM
Member
Country: agray56's Flag is: Canada
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Thanks: 6
Thanked 9 Times in 9 Posts
Garage
My 2014 is at 122,000km with no issues except I don't like the way it shifts on the highway in cruise. It holds the lower gear way too long IMO after downshifting for a hill. But that's likely mostly me. I had the fluid swapped at 96,000km just as pm and I did notice the shifting improved after doing that.

2014 RAV4 Limited Magnetic Grey/TerraCotta
2010 F150
2001 Mustang (track toy)
agray56 is offline  
 
post #14 of 38 (permalink) Old 05-17-2018, 03:58 PM
Senior Member
Country: Zooks64's Flag is: United States
 
Zooks64's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Thanks: 12
Thanked 33 Times in 28 Posts
Garage
Quote:
Originally Posted by agray56 View Post
My 2014 is at 122,000km with no issues except I don't like the way it shifts on the highway in cruise. It holds the lower gear way too long IMO after downshifting for a hill. But that's likely mostly me. I had the fluid swapped at 96,000km just as pm and I did notice the shifting improved after doing that.
Have you had your torque converter checked?

After having mine replaced my transmission shifts so much better when using cruise control. Mine never wanted to shift back up after a downshift. It would go for miles if I let it. That doesn't seem to be a problem after the torque converter was replaced.

2013 RAV4 LTD with Blizzard Pearl, Terracotta, JBL/Nav, BSM, side body moldings, mud flaps, all weather mats and Gentex auto-dimming mirror with Homelink
Zooks64 is offline  
post #15 of 38 (permalink) Old 05-17-2018, 04:31 PM
Member
Country: agray56's Flag is: Canada
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Thanks: 6
Thanked 9 Times in 9 Posts
Garage
Quote:
Originally Posted by Zooks64 View Post
Have you had your torque converter checked?

After having mine replaced my transmission shifts so much better when using cruise control. Mine never wanted to shift back up after a downshift. It would go for miles if I let it. That doesn't seem to be a problem after the torque converter was replaced.
Was that the only issue with the transmission or was there other issues that caused the TC replacement? I got the notice about the "shudder" which mine does not appear to have.

Sent from my Lenovo TB-8504F using Tapatalk

2014 RAV4 Limited Magnetic Grey/TerraCotta
2010 F150
2001 Mustang (track toy)
agray56 is offline  
post #16 of 38 (permalink) Old 05-17-2018, 04:40 PM
Senior Member
Country: Zooks64's Flag is: United States
 
Zooks64's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Thanks: 12
Thanked 33 Times in 28 Posts
Garage
Quote:
Originally Posted by agray56 View Post
Was that the only issue with the transmission or was there other issues that caused the TC replacement? I got the notice about the "shudder" which mine does not appear to have.

Sent from my Lenovo TB-8504F using Tapatalk
As far as I know there are no other issues with the transmission.

I only noticed the shudder this past winter when the weather was cold. Even then it would only last until the engine/transmission had time to warm up. I suspect it had been going out for some time. The shudder felt like you were going over rumble strips and only happened at certain speeds, 20-40 mph. Mine was doing it at about 20 and again at about 40 mph.

So, the TC failure symptoms are transient. It would be easy to miss them if you weren't paying attention.

My gas mileage was gradually going down over time which is another sign that the TC is failing.

2013 RAV4 LTD with Blizzard Pearl, Terracotta, JBL/Nav, BSM, side body moldings, mud flaps, all weather mats and Gentex auto-dimming mirror with Homelink
Zooks64 is offline  
post #17 of 38 (permalink) Old 06-24-2018, 01:03 PM Thread Starter
JLM
Junior Member
 
Join Date: Apr 2016
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
(Thread Starter)
How many miles on your gen 4?
JLM is offline  
post #18 of 38 (permalink) Old 06-24-2018, 01:04 PM
Senior Member
Country: Zooks64's Flag is: United States
 
Zooks64's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Thanks: 12
Thanked 33 Times in 28 Posts
Garage
Quote:
Originally Posted by JLM View Post
How many miles on your gen 4?
Almost 71k. I had the torque converter done at about 68k.

2013 RAV4 LTD with Blizzard Pearl, Terracotta, JBL/Nav, BSM, side body moldings, mud flaps, all weather mats and Gentex auto-dimming mirror with Homelink
Zooks64 is offline  
The Following User Says Thank You to Zooks64 For This Useful Post:
JLM (06-24-2018)
post #19 of 38 (permalink) Old 06-25-2018, 10:10 AM
Junior Member
Country: Brendan14's Flag is: United States
 
Join Date: Jun 2018
Location: DFW, TX
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
155000 miles on my 2014 LE. Had the TC done a few weeks ago at 150k and it lets me accelerate on top gear now. It does seem like some of the shifts are weird sometimes now. I hope it's not starting to slip. I may have the fluid changed again. I never had it changed but they said almost all of it gets changed with the TC and pan drop. They couldn't seem to put the dust boot back on my steering wheel correctly so I'm not sure about the fluid level. I want to get a scan gauge and check it for myself.

Anyway, the first 150k were event free. I drive in eco mode usually to conserve fuel for work but I do get on it sometimes and rarely I'll use Sport mode. Mostly drive very conservatively though.

I've replaced the air filter a few times, done the brakes twice, plugs twice, oil changes, wipers, light bulbs, cabin air, tires... added some distilled water to the overflow tank once when I noticed it was below the low line. I'm starting to think about shocks. I've never done an alignment
Brendan14 is offline  
The Following User Says Thank You to Brendan14 For This Useful Post:
JLM (06-25-2018)
post #20 of 38 (permalink) Old 06-25-2018, 07:08 PM
Member
Country: ChaosShadow's Flag is: United States
 
ChaosShadow's Avatar
 
Join Date: May 2010
Location: Chi-Town
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 5
Thanked 5 Times in 5 Posts
Garage
Quote:
Originally Posted by Brendan14 View Post
155000 miles on my 2014 LE. Had the TC done a few weeks ago at 150k and it lets me accelerate on top gear now. It does seem like some of the shifts are weird sometimes now. I hope it's not starting to slip. I may have the fluid changed again. I never had it changed but they said almost all of it gets changed with the TC and pan drop. They couldn't seem to put the dust boot back on my steering wheel correctly so I'm not sure about the fluid level. I want to get a scan gauge and check it for myself.

Anyway, the first 150k were event free. I drive in eco mode usually to conserve fuel for work but I do get on it sometimes and rarely I'll use Sport mode. Mostly drive very conservatively though.

I've replaced the air filter a few times, done the brakes twice, plugs twice, oil changes, wipers, light bulbs, cabin air, tires... added some distilled water to the overflow tank once when I noticed it was below the low line. I'm starting to think about shocks. I've never done an alignment

Have you thought about resetting the ECU and let the vehicle relearn your driving habits/shift points? I imagine now with the new TC, the shift points it knew worked with the failing TC, not the new one.

2017 RAV4 Limited w/AT Package
--------------------------------------
Former Babies: 2014 Toyota Highlander XLE; 2007 Toyota RAV4 Sport V6; 2005 Toyota RAV4 L; 1999 Honda Civic Si; 1995 Chrysler Cirrus LXi
ChaosShadow is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome