Unable to even view rav4world unless - Page 2 - Toyota RAV4 Forums
Site News & Feedback Here is the place to ask questions about the site and offer your ideas and suggestions on how to improve it!

User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 25 (permalink) Old 03-18-2016, 09:15 AM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 16,215
Mentioned: 34 Post(s)
Tagged: 3 Thread(s)
Quoted: 1753 Post(s)
Thanks: 644
Thanked 2,476 Times in 1,797 Posts
Garage
Rick, I just tried that at work and I got this--is it normal:

Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>tracert rav4world.com

Tracing route to rav4world.com [75.126.50.197]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.40.110.3
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 12 ms 12 ms 12 ms c5.32.7e4b.ip4.static.sl-reverse.com [75.126.50.197]

Trace complete.

C:\WINDOWS\system32>

Help RAV4World members help you by providing your car's operating location in your profile page. Climate can cause a RAV4 in Dallas Wisconsin to experience a different set of issues when compared to the same model in Dallas Texas.
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is offline  
Sponsored Links
Advertisement
 
post #12 of 25 (permalink) Old 03-18-2016, 09:38 AM
Advanced Member
Country: Rickl's Flag is: Canada
 
Rickl's Avatar
 
Join Date: Aug 2007
Location: Ontario
Posts: 1,912
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 209 Post(s)
Thanks: 16
Thanked 276 Times in 235 Posts
Quote:
Originally Posted by JuneBug View Post
Rick, I just tried that at work and I got this--is it normal:
It's normal to get some timeout messages if the next "hop" doesn't reply within a certain time, but it is unusual to get nothing but tiimeouts between the starting and ending nodes.

Your start address (10.40.110.3) is a private address not normally associated with common residential routers (like D-Link, Linksys, or Asus) so it looks like you may have been logged into a corporate network. In this case a proxy server (used for security) may be in place that is blocking some of the data being returned.

The fact that you reached the endpoint 75.126.50.197 is the important thing though. It appears that the Grumpy Old Man is not reaching the endpoint.

You could also try the command "ping rav4world.com" to see the time it takes to reach the rav4world server. From my home in Ontario it takes 58ms. From the server in New Zealand it takes 397ms (almost 7 times longer). It looks like your times are much shorter. Probably because the rav4world server is registered in Dallas Texas.(CLICK)

Rick L Ontario Canada
2008 Silver RAV4 Limited V6 4WD
Rickl is offline  
post #13 of 25 (permalink) Old 03-18-2016, 10:12 PM Thread Starter
Member
Country: Grumpy old man's Flag is: New Zealand
 
Grumpy old man's Avatar
 
Join Date: Jun 2015
Location: New Zealand
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 11
Thanked 9 Times in 7 Posts
(Thread Starter)
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Jeff>tracert rav4world.com

Tracing route to rav4world.com [75.126.50.197]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms NB604N.home [ Removed by me ]
2 * * * Request timed out.
3 * * * Request timed out.
4 26 ms 25 ms 25 ms ae8-10.akbr6.global-gateway.net.nz [122.56.116.5
]
5 25 ms 26 ms 25 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.21
3]
6 48 ms 48 ms 48 ms xe0-0-1.sgbr3.global-gateway.net.nz [202.50.232.
110]
7 48 ms 48 ms 49 ms ae7-10.sebr4.global-gateway.net.nz [122.56.127.2
14]
8 49 ms 49 ms 50 ms as36351.nsw.ix.asn.au [218.100.52.100]
9 54 ms 50 ms 51 ms ae7.bbr01.eq01.syd02.networklayer.com [50.97.19.
60]
10 253 ms 254 ms 253 ms ae3.bbr01.cs01.lax01.networklayer.com [50.97.19.
192]
11 290 ms 283 ms 284 ms ae19.bbr01.eq01.dal03.networklayer.com [173.192.
18.140]
12 294 ms 285 ms 286 ms ae5.dar01.dal05.networklayer.com [173.192.18.215
]
13 * 289 ms * po1.fcr04.sr03.dal05.networklayer.com [173.192.1
18.149]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\Jeff>

Last edited by Grumpy old man; 03-18-2016 at 11:03 PM. Reason: Managed to copy and paste
Grumpy old man is offline  
 
post #14 of 25 (permalink) Old 03-18-2016, 10:23 PM
Advanced Member
Country: Rickl's Flag is: Canada
 
Rickl's Avatar
 
Join Date: Aug 2007
Location: Ontario
Posts: 1,912
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 209 Post(s)
Thanks: 16
Thanked 276 Times in 235 Posts
Quote:
Originally Posted by Grumpy old man View Post
Hi guys, I have tried that tracert idea and here is what I got. I have had to type it manually
In the top left corner of the CMD prompt , click the icon that looks like a "C:\". and select edit. Within that menu select "MARK", then drag the mouse over the text you want (i.e. Highlight the text), the go back to the same menu and select "COPY".

Now go back to your post on this forum, right-click your mouse and select paste. Your done.

Rick L Ontario Canada
2008 Silver RAV4 Limited V6 4WD
Rickl is offline  
post #15 of 25 (permalink) Old 03-18-2016, 10:28 PM Thread Starter
Member
Country: Grumpy old man's Flag is: New Zealand
 
Grumpy old man's Avatar
 
Join Date: Jun 2015
Location: New Zealand
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 11
Thanked 9 Times in 7 Posts
(Thread Starter)
Quote:
Originally Posted by Rickl View Post
In the top left corner of the CMD prompt , click the icon that looks like a "C:\". and select edit. Within that menu select "MARK", then drag the mouse over the text you want (i.e. Highlight the text), the go back to the same menu and select "COPY".

Now go back to your post on this forum, right-click your mouse and select paste. Your done.

Hi Ricki I managed to copy and paste after all. I have also posted what I get when I log-in after using expat shield.
Grumpy old man is offline  
post #16 of 25 (permalink) Old 03-18-2016, 10:52 PM Thread Starter
Member
Country: Grumpy old man's Flag is: New Zealand
 
Grumpy old man's Avatar
 
Join Date: Jun 2015
Location: New Zealand
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 11
Thanked 9 Times in 7 Posts
(Thread Starter)
This is what I get when I do a tracert when connected via expat shield


Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Jeff>tracert rav4world.com

Tracing route to rav4world.com [75.126.50.197]
over a maximum of 30 hops:

1 303 ms 304 ms 304 ms 10.254.152.1
2 304 ms 303 ms 303 ms 23.27.23.1
3 333 ms 315 ms 304 ms r1glb1.core.init7.net [77.109.134.77]
4 306 ms 313 ms 304 ms r1zrh2.core.init7.net [77.109.128.237]
5 305 ms 312 ms 305 ms r1brn1.core.init7.net [77.109.128.174]
6 333 ms 315 ms 306 ms r1qls1.core.init7.net [77.109.128.182]
7 307 ms 316 ms 307 ms r1gva3.core.init7.net [77.109.128.66]
8 315 ms 320 ms 324 ms r1par1.core.init7.net [77.109.128.197]
9 335 ms 317 ms 316 ms softlayer.equinix-ix.fr [195.42.145.33]
10 323 ms 322 ms 323 ms ae1.bbr02.tg01.lon01.networklayer.com [50.97.19.
101]
11 322 ms 323 ms 322 ms ae7.bbr01.tg01.lon01.networklayer.com [50.97.18.
206]
12 391 ms 392 ms 390 ms ae1.bbr02.tl01.nyc01.networklayer.com [50.97.18.
204]
13 410 ms 411 ms 409 ms ae1.bbr01.eq01.chi01.networklayer.com [173.192.1
8.132]
14 437 ms 438 ms 437 ms ae20.bbr01.eq01.dal03.networklayer.com [173.192.
18.136]
15 437 ms 438 ms 437 ms ae6.dar02.dal05.networklayer.com [50.97.18.193]

16 439 ms 439 ms 439 ms po2.fcr04.sr03.dal05.networklayer.com [173.192.1
18.151]
17 438 ms 438 ms 439 ms c5.32.7e4b.ip4.static.sl-reverse.com [75.126.50.
197]

Trace complete.

C:\Users\Jeff>
Grumpy old man is offline  
post #17 of 25 (permalink) Old 03-19-2016, 09:22 AM
Advanced Member
Country: Rickl's Flag is: Canada
 
Rickl's Avatar
 
Join Date: Aug 2007
Location: Ontario
Posts: 1,912
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 209 Post(s)
Thanks: 16
Thanked 276 Times in 235 Posts
Quote:
Originally Posted by Rickl View Post
The following is a trace route which I performed from a VPN server in New Zealand.

C:\>tracert rav4world.com

Tracing route to rav4world.com [75.126.50.197]
over a maximum of 30 hops:
.
.
17 401 ms 401 ms 401 ms po1.fcr04.sr03.dal05.networklayer.com [173.192.118.149]
18 398 ms 397 ms 397 ms c5.32.7e4b.ip4.static.sl-reverse.com [75.126.50.197] (THE RAV4WORLD HOST)

Trace complete.
Quote:
Originally Posted by Grumpy old man View Post

C:\Users\Jeff>tracert rav4world.com

Tracing route to rav4world.com [75.126.50.197]
over a maximum of 30 hops:
.
.
.
12 294 ms 285 ms 286 ms ae5.dar01.dal05.networklayer.com [173.192.18.215]
13 * 289 ms * po1.fcr04.sr03.dal05.networklayer.com [173.192.118.149]
14 * * * Request timed out.
15 * * * Request timed out.
Trace complete.
What is interesting is both of us ended up at the same router (173.192.118.149). The next hop for me was the rav4world.com hosting machine, but you were unable to connect to the host and only received timeout messages.

Many of the routers your signal passed through, as well as the rav4world host, are owned by Softlayer Technologies. Unfortunately when I look up the address of each device, it returns either Seattle Washington or Dallas Texas, which is the registered headquarters of the company, and not necessarily the location of the device. But it is quite possible that the last device you reached (173.192.118.149) is in the very same building as the rav4world host.

The 173.192.118.149 must have the rav4world host in it's routing table (if I was able to connect) so it seems that you are being blocked from the rav4world host for some reason.

Since I also originated my request from New Zealand, it doesn't seem that they are blocking New Zealand specifically. It is likely that another "Spark IP" customer tried to attack the rav4world host at some time, and they have blacklisted your ISP. Remember that the 173.192.118.149 is a hosting server, and it hosts other websites in addition to rav4world.

I don't know if your ISP will be willing to assist you resolve the matter, or if you can contact Softlayer Technologies for help.

Rick L Ontario Canada
2008 Silver RAV4 Limited V6 4WD
Rickl is offline  
post #18 of 25 (permalink) Old 03-19-2016, 04:03 PM Thread Starter
Member
Country: Grumpy old man's Flag is: New Zealand
 
Grumpy old man's Avatar
 
Join Date: Jun 2015
Location: New Zealand
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 11
Thanked 9 Times in 7 Posts
(Thread Starter)
Hi Ricki, I have sent you a PM. G.O.M.
Grumpy old man is offline  
post #19 of 25 (permalink) Old 03-19-2016, 05:36 PM Thread Starter
Member
Country: Grumpy old man's Flag is: New Zealand
 
Grumpy old man's Avatar
 
Join Date: Jun 2015
Location: New Zealand
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 11
Thanked 9 Times in 7 Posts
(Thread Starter)
Ricki, you are a Genius, I have just done what you suggested and here I am and without
having to use expat shield!

Thank You.





( Of course having said that you may get a few rude PM's from others now )
Grumpy old man is offline  
post #20 of 25 (permalink) Old 03-19-2016, 05:39 PM
Advanced Member
Country: Rickl's Flag is: Canada
 
Rickl's Avatar
 
Join Date: Aug 2007
Location: Ontario
Posts: 1,912
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 209 Post(s)
Thanks: 16
Thanked 276 Times in 235 Posts
Your welcome, it seems then that it wasn't your entire ISP that was blocked, but rather the single address that you happened to be using.

Rick L Ontario Canada
2008 Silver RAV4 Limited V6 4WD
Rickl is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome