Driver's seat memory not working - Page 3 - Toyota RAV4 Forums
4.5 Interior Stereos, Amps, Soundproofing, Seats, Gadgets, etc.

User Tag List

Reply
 
LinkBack Thread Tools
post #21 of 64 (permalink) Old 02-25-2019, 09:14 PM Thread Starter
Junior Member
Country: bsbs11's Flag is: United States
 
Join Date: Feb 2019
Location: California
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 7
Thanked 3 Times in 2 Posts
(Thread Starter)
Quote:
Originally Posted by RAV4Cal View Post
We got our RAV4 fixed today, but it took 4 hours, walk in, no appointment. First they felt they had to troubleshoot the problem (after we explained it wasn't programmed by the dealer). "hard reset of battery, 30 minutes" , no effect, remove door panel, test switches, 14 ohms, 01, etc.. . finally did programming and that fixed it. Works fine now, thanks for advice.
Guess not all Toyota service departments are created equal. The local dealership couldn't figure it out after a few hours while the dealership that sold it to us figured it out within minutes.
bsbs11 is offline  
Sponsored Links
Advertisement
 
post #22 of 64 (permalink) Old 02-26-2019, 01:34 AM
Junior Member
Country: RAV4Cal's Flag is: United States
 
Join Date: Feb 2019
Location: CA
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
I think it was a matter of following Toyota shop procedures (unfortunately). You brought your car there and they knew what (or what not) they did.
I like this dealership, I've bought two cars there. This car was bought where we could find it, it's a new model, hard to find the color and options. My wife decided to buy it, it's her car, she really loves it.

You gave us the big hints what the problem was, and it turned out to be human error.
RAV4Cal is offline  
post #23 of 64 (permalink) Old 02-27-2019, 08:11 PM
Member
Country: japatar's Flag is: United States
 
japatar's Avatar
 
Join Date: Dec 2015
Location: Maryland
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Thanks: 8
Thanked 8 Times in 8 Posts
Garage
My power seat has the same issue. Off to the dealer I go....
japatar is offline  
 
post #24 of 64 (permalink) Old 02-28-2019, 08:15 PM
Member
Country: japatar's Flag is: United States
 
japatar's Avatar
 
Join Date: Dec 2015
Location: Maryland
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Thanks: 8
Thanked 8 Times in 8 Posts
Garage
Stopped at the dealer tonight and they were in the dark initially about the power seat issue so I told them about what I had read on this blog(Thanks everyone!) and they pulled up the PDI for the car and saw that steps were missed, ran the PDI again and all's good. In fact, I had an issue with Scout not working correctly and that seems ok now as well...I hope!
japatar is offline  
post #25 of 64 (permalink) Old 02-28-2019, 08:21 PM Thread Starter
Junior Member
Country: bsbs11's Flag is: United States
 
Join Date: Feb 2019
Location: California
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 7
Thanked 3 Times in 2 Posts
(Thread Starter)
Quote:
Originally Posted by japatar View Post
Stopped at the dealer tonight and they were in the dark initially about the power seat issue so I told them about what I had read on this blog(Thanks everyone!) and they pulled up the PDI for the car and saw that steps were missed, ran the PDI again and all's good. In fact, I had an issue with Scout not working correctly and that seems ok now as well...I hope!
Glad you go it fixed.

What was wrong with your GPS?
bsbs11 is offline  
post #26 of 64 (permalink) Old 02-28-2019, 08:33 PM
Member
Country: japatar's Flag is: United States
 
japatar's Avatar
 
Join Date: Dec 2015
Location: Maryland
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Thanks: 8
Thanked 8 Times in 8 Posts
Garage
The car's system and my phone(Galaxy 9+,AT&T) didn't always recognize that the USB cable was attached to both car and phone. I switched out cables, tried 3 different USB ports(I think that's all I have) and no change. After car was PDI'd by the dealer again tonight, I deleted the Scout link and reloaded the program on my phone and seems to be working ok now. I guess time will tell...unless I missed something in setup?
japatar is offline  
The Following User Says Thank You to japatar For This Useful Post:
bsbs11 (02-28-2019)
post #27 of 64 (permalink) Old 03-01-2019, 07:08 PM
Member
Country: PTVMan's Flag is: United States
 
Join Date: May 2013
Location: Wisconsin
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 23
Thanked 21 Times in 13 Posts
Our seat memory isn't working either. Will go to dealer tomorrow and hope they can figure it out quickly.
PTVMan is offline  
post #28 of 64 (permalink) Old 03-02-2019, 03:01 PM
Member
Country: PTVMan's Flag is: United States
 
Join Date: May 2013
Location: Wisconsin
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 23
Thanked 21 Times in 13 Posts
At dealer now. Being told its a known issue and was mentioned on a weekly technical conference. All with dealers on Wednesday. Toyota says its a known issue and dealers will get a solution soon. My dealer did not offer a PDI or reprogram attempt. In other words, no fix for me yet.
PTVMan is offline  
post #29 of 64 (permalink) Old 03-02-2019, 04:12 PM
Member
Country: japatar's Flag is: United States
 
japatar's Avatar
 
Join Date: Dec 2015
Location: Maryland
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Thanks: 8
Thanked 8 Times in 8 Posts
Garage
I purchased the Rav4 at Jones Junction in Bel Air, MD. Maybe if your dealer called Jones service they could figure out how to get it fixed for you? I was out in approx 20 mins after speaking with the service manager.
japatar is offline  
post #30 of 64 (permalink) Old 03-02-2019, 04:41 PM
Member
Country: PTVMan's Flag is: United States
 
Join Date: May 2013
Location: Wisconsin
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 23
Thanked 21 Times in 13 Posts
Quote:
Originally Posted by japatar View Post
I purchased the Rav4 at Jones Junction in Bel Air, MD. Maybe if your dealer called Jones service they could figure out how to get it fixed for you? I was out in approx 20 mins after speaking with the service manager.
Thanks for the tip. Im trying to connect my dealer with Jones now.
PTVMan is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivers seat texcal 4.4 General 1 09-21-2018 04:01 PM
2018 RAV4 Drivers seat problems texcal 4.4 Interior 0 09-19-2018 01:53 PM
Getting a 2018 RAV4 XLE with power cloth seat driver's seat? Annorax 4.4 Interior 3 08-13-2018 09:34 PM
2015 front driver's seat trim broken ponyboy 4.4 Interior 1 07-23-2018 07:40 AM
Retrofitting Driver's Seat Memory BugJr 4.3 Interior 3 04-26-2016 01:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome