JBL Entune clock - Page 2 - Toyota RAV4 Forums
4.5 Interior Stereos, Amps, Soundproofing, Seats, Gadgets, etc.

User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 30 (permalink) Old 03-18-2019, 12:53 AM
Member
 
Join Date: Sep 2014
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Thanks: 0
Thanked 18 Times in 14 Posts
Quote:
Originally Posted by thoots View Post
Yep, that fixed the issue for me. At least so far, so good. Just go into the multimedia system "Menu," then into the "Setup" section, then you should be in the "General" settings section, and then go into the "Clock" settings.


Then, go to the "Daylight Savings" time settings, where you can choose either "Auto," "On," or "Off." Most likely, it will be on "Auto." Given that we just moved to Daylight Savings Time (yeah, you might live in a state that's different, but for everyone else....), change it from "Auto" to "On." And then manually change it to "Off" when we go back to Standard Time.



But mainly, something is "automatically" changing the time from 12-hour format to 24-hour format, so just "make it stop" by choosing something other than "Auto" in these settings. I don't think you need to go to a fully manual time setting, but just try changing this Daylight Savings Time setting.



In my situation, the utter MINUTE I logged into the Remote Connect system, the time changed to the 24-hour format. And after changing it back to 12-hour format, EVERY time I started the car (or at least turned it on to "accessories"), it reverted to 24-hour time. So far, after making this change, I've been in and out of the car several times, with no changes to the 12-hour format. Give it a shot, if you haven't already.
I have tried this with no luck, continues to change on its own.

I have turned gps on and off, daylight saving on and off doesnít matter still continues to change on its own, I have no clue why.

I will mention this at my 5000 mile check up and see if they have heard anything about a fix for this.
ddot is offline  
Sponsored Links
Advertisement
 
post #12 of 30 (permalink) Old 03-18-2019, 07:44 PM
Member
Country: SpasticChildren's Flag is: United States
 
Join Date: Feb 2019
Location: Virginia
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Thanks: 41
Thanked 15 Times in 14 Posts
Will most likely be addressed by an over the air update
SpasticChildren is offline  
post #13 of 30 (permalink) Old 03-18-2019, 08:27 PM
Member
 
thoots's Avatar
 
Join Date: Mar 2019
Posts: 155
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Thanks: 2
Thanked 56 Times in 25 Posts
Well............................


I lasted four whole days before it switched on me again. <sigh.>


I might look into "un-registering" the whole Entune stuff, since it changed for the first time THE VERY MINUTE I registered the Remote Connect service. Prior to that, I went for two or three weeks with absolutely no issues whatsoever, so I definitely blame that whole "you have to set a time zone now" nonsense.
thoots is offline  
 
post #14 of 30 (permalink) Old 03-19-2019, 01:45 PM
Junior Member
 
Join Date: Oct 2018
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
I was getting the same issue as well. Randomly changes to 24hrs and probably happened to me like 4 times within 3 months of owning it. I also experience the climate control not remember the last settings (IE: if fan is blowing at head, it will change to blowing at feet or both.)
mugendc4 is offline  
post #15 of 30 (permalink) Old 03-19-2019, 01:55 PM
Advanced Member
Country: Quickdtoo's Flag is: United States
 
Quickdtoo's Avatar
 
Join Date: Mar 2006
Location: SW Washington
Posts: 4,643
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1037 Post(s)
Thanks: 128
Thanked 1,056 Times in 878 Posts
Garage
Quote:
Originally Posted by mugendc4 View Post
I also experience the climate control not remember the last settings (IE: if fan is blowing at head, it will change to blowing at feet or both.)
Mine too probably, thought it was just me not remembering how it was last set, gettin old is hell!

2019 XLE Premium AWD
Quickdtoo is offline  
post #16 of 30 (permalink) Old 03-19-2019, 09:23 PM
Member
 
thoots's Avatar
 
Join Date: Mar 2019
Posts: 155
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Thanks: 2
Thanked 56 Times in 25 Posts
I haven't noticed anything odd about my HVAC system -- just the "defaults" it has, like turning off the outside air when turning on the air conditioning. As for the clock, I just tried turning off the whole "adjust automatically via GPS" or however it is worded. I'll take a bite out of one of my tires if it changes after that.
thoots is offline  
post #17 of 30 (permalink) Old 03-19-2019, 10:23 PM
Member
 
Join Date: Sep 2014
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Thanks: 0
Thanked 18 Times in 14 Posts
I am going to try to hard reset the head unit and see if that works, will report back.
ddot is offline  
post #18 of 30 (permalink) Old 03-30-2019, 09:51 PM
Junior Member
 
Join Date: Feb 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 2 Times in 1 Post
I have this issue as well. Hope they issue a fix.
Carnifex is offline  
post #19 of 30 (permalink) Old 04-04-2019, 11:14 PM
Member
 
Join Date: Sep 2014
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Thanks: 0
Thanked 18 Times in 14 Posts
I called my dealer and they said I will have to bring it in so Toyota can be made aware of it no other way of getting Toyotas attention other than a work order.
So for now I will wait till the 5000 mile mark, cause as of now nothing else has seemed to work and I also have auto updates shut off, cause from my experience updates usually do more harm than good and if it’s not broke don’t fix it.
ddot is offline  
post #20 of 30 (permalink) Old 04-14-2019, 11:04 AM
Member
Country: pikeviewer's Flag is: United States
 
Join Date: Dec 2018
Location: Shadow of Pikes Peak
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Thanks: 22
Thanked 62 Times in 41 Posts
Add me to the group. Have had a hybrid limited for 9 days, clock changed to 24 hour setting yesterday. As an early adopter, I consider this minor, but will try various things and bring it up to the dealer.
pikeviewer is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Clock display above the entune screen czgu 4.4 General 6 07-08-2017 01:46 PM
JBL Entune radio has static newfie63 4.4 Interior 5 06-27-2017 12:43 PM
Entune 3.0 Quickdtoo 4.4 Interior 2 03-07-2017 10:25 PM
Adding a CD Changer to Entune NAV JBL NikolaiAK 4.4 Interior 5 10-15-2016 12:30 AM
Entune JBL Premium Audio ELZZZORRO 4.4 Interior 1 01-16-2016 12:58 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome