Samsung S10 crashes stereo software!!!! - Toyota RAV4 Forums
4.5 Interior Stereos, Amps, Soundproofing, Seats, Gadgets, etc.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-25-2019, 08:05 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
(Thread Starter)
Thumbs down Samsung S10 crashes stereo software!!!!

Hi all,

Not sure if anyone else is experiencing this. Just bought a '19 Adventure model w/ JBL navigation package.

I found out that when my phone connects, the software ends up crashing and restarts. It specifically happens when it starts to sync my contacts. Right before it's finished, it hangs up and the software ends up restarting.

I was able to have it not sync my contacts and it works perfectly fine. If I paid the extra for this audio package, I'd expect that this function should work.

Anyone else having this issue??
j kuma is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-25-2019, 10:17 PM
Member
Country: SM05's Flag is: United States
 
Join Date: Dec 2013
Location: Alexandria, VA
Posts: 161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Thanks: 32
Thanked 16 Times in 14 Posts
I'd suggest checking compatibility list first, hint S10 is not on it as I'm guessing it's too new:

https://www.toyota.com/content/entun...bilityList.pdf
SM05 is offline  
post #3 of 4 (permalink) Old 04-26-2019, 02:07 AM
Junior Member
Country: Vikrant1993's Flag is: United States
 
Vikrant1993's Avatar
 
Join Date: Apr 2015
Location: Dublin,Ohio
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Thanks: 6
Thanked 3 Times in 3 Posts
I have the S10 and dont have this issue.

-2015 RAV4 Limited
Vikrant1993 is offline  
 
post #4 of 4 (permalink) Old 05-09-2019, 11:32 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
(Thread Starter)
Quote:
Originally Posted by Vikrant1993 View Post
I have the S10 and dont have this issue.
Interesting... Not sure what the issue is. I gotta take it to the dealer to see if they can resolve it.

I understand it's not on the list of supported devices yet but they shouldn't have a software issue like this. I've linked my phone to a bunch of other cars before and never had an issue. Maybe it sees my phone as a threat 😂
j kuma is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome