Gen 4.5 Defect Lists - Page 2 - Toyota RAV4 Forums
4.5 General Discuss anything RAV4.5 related that doesn't fit in the categories below.

User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 70 (permalink) Old 02-26-2019, 07:40 AM
Member
Country: Sunken's Flag is: Canada
 
Sunken's Avatar
 
Join Date: Jan 2019
Location: Canada, Ottawa
Posts: 126
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Thanks: 7
Thanked 79 Times in 38 Posts
Quote:
Originally Posted by Andre Lofano View Post
''Transmission hesitation and lunch like the 18 Camry'', could this be fixed with a software update ? If so, no biggy !

Brought it to my dealers attention early January and was told Toyota is already aware and are working on a ECU update (Software) that ''should'' fix the issue. I've been calling Toyota Canada every week since then to get an update. If more people call, it will put some kind of pressure. If you plan on calling, make sure your dealer diagnostic the issue and send's a report to Toyota.


I found a temporary fix for my issue though, when I am city driving and I know i'll have a lot of stop and go, I drive with the snow mode on. Issue is 90% gone this way.
Sunken is offline  
The Following User Says Thank You to Sunken For This Useful Post:
dcmb2003 (03-13-2019)
Sponsored Links
Advertisement
 
post #12 of 70 (permalink) Old 02-26-2019, 07:59 AM
Junior Member
Country: glowedroid's Flag is: United States
 
Join Date: Jun 2012
Location: Maryland
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 0
Thanked 9 Times in 6 Posts
I've got a clunking noise in my Adventure trim when slowing as the rear wheels re-engage the AWD driveline-disconnect system. It also clunks and grinds as the rear driveline disengages and it converts to FWD. I'm taking it to a dealership.

I also have rattly mirrors on bumps, but that's not nearly as concerning as the self destruction noises coming from that AWD disconnect system.
glowedroid is offline  
post #13 of 70 (permalink) Old 02-26-2019, 11:54 AM
Member
Country: Sunken's Flag is: Canada
 
Sunken's Avatar
 
Join Date: Jan 2019
Location: Canada, Ottawa
Posts: 126
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Thanks: 7
Thanked 79 Times in 38 Posts
Quote:
Originally Posted by glowedroid View Post
I've got a clunking noise in my Adventure trim when slowing as the rear wheels re-engage the AWD driveline-disconnect system. It also clunks and grinds as the rear driveline disengages and it converts to FWD. I'm taking it to a dealership.

I also have rattly mirrors on bumps, but that's not nearly as concerning as the self destruction noises coming from that AWD disconnect system.

I'd get that checked ASAP my friend.
Sunken is offline  
 
post #14 of 70 (permalink) Old 03-11-2019, 09:35 AM
Junior Member
 
Join Date: Mar 2019
Location: Texas
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
Garage
I've got the distorted driver side mirror as well. I'll have to make an appt to have it replaced when I have time to sit for an hour or two at the dealership.

I've also noticed that on the weather screen it defaults to C every time I start the car, despite changing it to F.
jdmc1973 is offline  
post #15 of 70 (permalink) Old 03-12-2019, 05:20 AM
Junior Member
Country: CrazyALee's Flag is: United States
 
Join Date: Feb 2019
Location: California, USA
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 8
Thanked 2 Times in 2 Posts
The jerky transmission everyone else experiencing when the car cant decide between gears 1-2, and some rattling in headliner above rear passenger when going over rough roads
CrazyALee is offline  
post #16 of 70 (permalink) Old 03-13-2019, 02:00 AM
Junior Member
Country: Philosurfer's Flag is: United States
 
Philosurfer's Avatar
 
Join Date: Feb 2019
Location: CA
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Thanks: 17
Thanked 3 Times in 2 Posts
Wind noise


Sent from my iPad using Tapatalk
Philosurfer is offline  
post #17 of 70 (permalink) Old 03-13-2019, 07:29 AM Thread Starter
Member
Country: northwoodshyun's Flag is: United States
 
Join Date: Nov 2013
Location: MN
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Thanks: 0
Thanked 22 Times in 19 Posts
(Thread Starter)
As you guys list the defect(s), please indicate your model, Country of Origin (Japan or Canada) and how your defect(s) got resolved.
northwoodshyun is offline  
post #18 of 70 (permalink) Old 03-13-2019, 09:42 AM
wbw
Member
Country: wbw's Flag is: United States
 
Join Date: Aug 2015
Location: York Pa.
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Thanks: 15
Thanked 14 Times in 13 Posts
Quote:
Originally Posted by Sunken View Post
I found a temporary fix for my issue though, when I am city driving and I know i'll have a lot of stop and go, I drive with the snow mode on. Issue is 90% gone this way.
I don't have a RAV4, but from what I have read, it sounds like 'snow' mode starts the car from a standstill in 2nd gear instead of 1st. That would account for your 'fix' because the transmission is not shifting from 1st to 2nd.
wbw is offline  
post #19 of 70 (permalink) Old 03-13-2019, 05:18 PM
Junior Member
Country: glowedroid's Flag is: United States
 
Join Date: Jun 2012
Location: Maryland
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 0
Thanked 9 Times in 6 Posts
My 2019 Adventure is at a dealership due to a grinding noise when the AWD Driveline Disconnect system cuts power to the rear wheels. They are replacing the Transfer Case. I'd count this as a defect since it started grinding at 1,000 Miles.
glowedroid is offline  
post #20 of 70 (permalink) Old 03-13-2019, 10:17 PM
Junior Member
 
Join Date: Jan 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
The transmission is really irritating even when just coming to a stop. It decides to switch gears from 5-0mph and there's a noticeable thump.

Also the A/C has been noisy at times. Idk if it was always there but I could clearly hear a high pitched squealing. So far I've only noticed it while sitting in traffic for at least 15 minutes. I'll try to play with the settings to see if it goes away.

Probably not a defect but I don't like that the audio source automatically changes to my phone when I'm on the Twitter app. If my phone is plugged in to CarPlay but I change the source to the radio, I want it to stay on the radio. Browsing web pages and Instagram on my phone has been ok but for some reason Twitter triggers a change.
ArthurMorgan is offline  
Sponsored Links
Advertisement
 
Reply




  Similar Threads
Thread Thread Starter Forum Replies Last Post
4th Gen Highest Mileage - Post your High Mileage 4th Gen JLM 4.4 General 34 11-15-2018 03:14 PM
3rd gen sun visor randomwalk101 4.3 General 0 04-19-2018 08:17 AM
Wheel Swap from 3rd gen to 4th Gen Rav4 dondwild 4.4 Exterior 1 04-22-2017 10:44 PM
Gen 1 and Gen 2, same springs? Banjutsu 4.1 D.I.Y. and Modifications 1 06-09-2016 04:09 PM
Rear coil springs from 3rd gen into 4th gen rns 4.4 Mechanical 0 10-25-2015 06:15 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome