Yup, my transmission is still 100% acting "normal" - Page 2 - Toyota RAV4 Forums
4.5 General Discuss anything RAV4.5 related that doesn't fit in the categories below.

User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 43 (permalink) Old 05-13-2019, 02:17 PM
Junior Member
 
phillyalex's Avatar
 
Join Date: Apr 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Sunken View Post
Like the title read, according to Toyota my transmission is 100% working as intended and I am complaining for no reason.

It is working so flawlessly that I had to have the Rav towed this morning. Usual coming to a stop, launching me forward with a loud clunk and for the first time, the engine stalled. Started the Suv back up, put it into gear and voila, grinding noise and gear won't engage at all.

So much for a working as intended and nothing is wrong with my transmission. Must all be in my mind.

Getting frustrated and tired of dealing with Toyota, the wife doesn't want to take the Rav anymore cause she fears it will break in her hands or she'll get into an accident because the darn thing is ''working as intented''

Bright side, I might get a good transmission this time?
I wish my transmission did the same, as I'm having same problems.
phillyalex is offline  
Sponsored Links
Advertisement
 
post #12 of 43 (permalink) Old 05-13-2019, 02:24 PM
Advanced Member
Country: Quickdtoo's Flag is: United States
 
Quickdtoo's Avatar
 
Join Date: Mar 2006
Location: SW Washington
Posts: 4,681
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1052 Post(s)
Thanks: 131
Thanked 1,065 Times in 885 Posts
Garage
Quote:
Originally Posted by Sunken View Post
Now get this, I am driving this one the same way I'd drive mine and it does not hesitate, launch me forward or hard downshift at all. I've tried to replicate the issue I had in mine and nop, just won't do it. Simply to prove there is something with mine.
This has been my opinion from the beginning, if the negative characteristics of the transmission are normal, then why aren't they all the same? Mine has never done anything but function like I expect it to in any drive mode, and many others have stated the same, so there must be a problem of some kind, be it programming or a defective component, or both.

2019 XLE Premium AWD
Quickdtoo is offline  
post #13 of 43 (permalink) Old 05-13-2019, 02:40 PM
Junior Member
Country: glowedroid's Flag is: United States
 
Join Date: Jun 2012
Location: Maryland
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 0
Thanked 10 Times in 7 Posts
I've got a great way to get this all fixed. Take a Toyota executive for a ride in our cars and have them sip some hot coffee right when we come to a rolling stop. When it slams them back and they dump their drink all in their lap, maybe they will agree with us. So maybe these cars are driving how it was designed. If so, it's a bad design.

I've learned to come to complete stops, which has minimized my experience for the most part but a few times I've had to do an evasive move and forced me to hit the gas early, jolting the car back.

I will bet that this will be what happens for the next several years: Dealers will re-flash the transmissions and it will function OK for a week or so, then the car will adjust programming and re-learn our driving, and fall out of calibration. At that point, the jolting will occur again. This happens all the time with all sorts of modern cars. Electronic components that adjust programming over time adjusting themselves to function efficiently, but feel awful as a result.
glowedroid is offline  
 
post #14 of 43 (permalink) Old 05-14-2019, 09:50 AM
Senior Member
Country: Andre Lofano's Flag is: Canada
 
Andre Lofano's Avatar
 
Join Date: Nov 2018
Location: Montreal, Canada.
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Thanks: 555
Thanked 13 Times in 12 Posts
Question

Hope many km with the one they lent you ?






Quote:
Originally Posted by Sunken View Post
Quick update: They were able to rengage the transmission. I don't know what was done but it is drivable like before again. However, they are keeping it until they can look into it further. In the meantime, they provided me with another 2019 Rav4 LE AWD exactly like mine.


Now get this, I am driving this one the same way I'd drive mine and it does not hesitate, launch me forward or hard downshift at all. I've tried to replicate the issue I had in mine and nop, just won't do it. Simply to prove there is something with mine.

2019 Rav4 LE AWD Silver Sky Metallic, came with 3KM ODO
Andre Lofano is offline  
post #15 of 43 (permalink) Old 05-14-2019, 09:53 AM
Senior Member
Country: Andre Lofano's Flag is: Canada
 
Andre Lofano's Avatar
 
Join Date: Nov 2018
Location: Montreal, Canada.
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Thanks: 555
Thanked 13 Times in 12 Posts
The Canadian models DO NOT have the Stop-Start engine (if that is what you are talking about).

Quote:
Originally Posted by YodaFJRav4 View Post
Just in case it might help, there is a procedure to turn off the automatic motor shutdown the LE models do at a stop.


It's addressed in the owners manual somewhere. I saw it while skimming all 728 pages.

2019 Rav4 LE AWD Silver Sky Metallic, came with 3KM ODO
Andre Lofano is offline  
post #16 of 43 (permalink) Old 05-14-2019, 09:57 AM
Senior Member
Country: Andre Lofano's Flag is: Canada
 
Andre Lofano's Avatar
 
Join Date: Nov 2018
Location: Montreal, Canada.
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Thanks: 555
Thanked 13 Times in 12 Posts
Mine is made in Canada and DOES NOT have it, as a matter of fact NO Canadian Models have them ; good thing as I do NOT like that so-called feature, just my 2 cents.

Quote:
Originally Posted by Quickdtoo View Post
Auto Stop/Start is covered on page 346, so far no Canadian AS/S equipped 19s have been reported, if it has AS/S, it would have the "A"button on the right side of the controls as shown in the manual, if not, that position will be a switch blank.


2019 Rav4 LE AWD Silver Sky Metallic, came with 3KM ODO
Andre Lofano is offline  
post #17 of 43 (permalink) Old 05-14-2019, 10:19 AM
Senior Member
Country: Win262's Flag is: United States
 
Win262's Avatar
 
Join Date: May 2016
Location: Pennsylvania
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Thanks: 72
Thanked 22 Times in 22 Posts
Garage
I had this at first with my new Lincoln MKX (which is long gone) turned out to be a bad “sensor” that shifts the transmission. I had to have mine towed also one time. I had problems for quite a while and had it back four times before they found the problem. In some areas, and I am not sure of all the particulars, after so many tries at fixing a new vehicle and they can’t fix it, it qualifies under the “lemon law” and they have to give you a new vehicle. lol

2016 RAV4 Hybrid Limited, Magnetic Gray Metallic/Ash Interior. “Toyota Racing”
Win262 is offline  
post #18 of 43 (permalink) Old 05-14-2019, 10:58 AM Thread Starter
Member
Country: Sunken's Flag is: Canada
 
Sunken's Avatar
 
Join Date: Jan 2019
Location: Canada, Ottawa
Posts: 142
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Thanks: 8
Thanked 85 Times in 40 Posts
(Thread Starter)
Well it's been 24 hours since I got their loaner and all I got to say is wow... The way the loaner shifts and operate is 1000% better than mine. I did a lot of stop and go traffic with it this morning and not ONCE I had the issue occurred. The gear shift like butter, there is absolutely no hesitation... The only difference is the road noise, it is higher but this is because I did all the sound deadening in mine, which btw the dealer is impressed lol.


Was having a talk with the service manager this morning and telling him how Toyota can say mine is acting normal after driving the loaner is just plain taking their clients for idiots. Anyone that drives the loaner and drives my Rav afterward won't believe the difference and will say something is extremely wrong with mine.


Anyway, back into topic, today they are flushing the transmission fluid and will be reprograming the ecu. No idea if it will make a difference but anyway.


If the issue is not fixed, i'll be taking it higher, So sad I can't keep the one I was given.
Sunken is offline  
post #19 of 43 (permalink) Old 05-14-2019, 11:02 AM Thread Starter
Member
Country: Sunken's Flag is: Canada
 
Sunken's Avatar
 
Join Date: Jan 2019
Location: Canada, Ottawa
Posts: 142
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Thanks: 8
Thanked 85 Times in 40 Posts
(Thread Starter)
Quote:
Originally Posted by Andre Lofano View Post
Hope many km with the one they lent you ?

Just over 2000kms


It's their test drive vehicle and I understand why lol.
Sunken is offline  
post #20 of 43 (permalink) Old 05-14-2019, 07:59 PM
Member
Country: PDPete's Flag is: United States
 
PDPete's Avatar
 
Join Date: Jan 2019
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Thanks: 4
Thanked 28 Times in 22 Posts
Quote:
Originally Posted by Sunken View Post
Just over 2000kms


It's their test drive vehicle and I understand why lol.


I can’t see myself buying a vehicle unless I drove the specific one I’m taking delivery of...

Sorry about the issue you’re having, and hope it works out. I appreciate this post as it helps to show that only *some* vehicles seem to have the issue, and it’s not necessarily due to driving style differences. I don’t believe mine has had these transmission issues, but couldn’t help to wonder if I just wasn’t noticing it or driving in a manner that trigger it...reading about your experience seems to suggest it’s a mechanical issue only affecting a subset of the vehicles.


Sent from my iPad using Tapatalk
PDPete is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
'01 Rav4 AT Transmission Success Story, P0770 Fix demoder 4.2 Faults & Fixes 4 05-05-2019 12:28 AM
U241E DIY JDM replacement experience Jim R 4.3 Mechanical 2 04-17-2019 09:10 PM
Automatic transmission weakness and fluids Jeff Godon 4.3 Mechanical 99 02-28-2019 07:03 PM
Transmission acting funny Smitsrav 4.2 Faults & Fixes 1 07-26-2017 07:02 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome