Back up Camera Wiring help!! - Page 3 - Toyota RAV4 Forums
4.2 Accessories Discuss RAV4.2 accessories, their installation, where to purchase, etc.

User Tag List

Reply
 
LinkBack Thread Tools
post #21 of 32 (permalink) Old 02-21-2016, 05:50 PM
Member
Country: spacey's Flag is: United States
 
spacey's Avatar
 
Join Date: Jun 2015
Location: Oklahoma
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Thanks: 0
Thanked 4 Times in 3 Posts
I have the 4.3 rav4 2010, still same can wires from the car though.

Car black = camera red
Car red = camera black
Car white= camera yellow
Car (no color wire) = camera white

My car already had a backup installed cam so I just spliced into the large black wire under the passenger scuff plate. My head unit was also spliced in using the same camera color wires.

The wire connections are in the photo.
Attached Images
File Type: jpg IMAG0086_1456094980524.jpg (110.4 KB, 263 views)
spacey is offline  
Sponsored Links
Advertisement
 
post #22 of 32 (permalink) Old 07-05-2016, 11:27 AM
Junior Member
 
Join Date: Jul 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Can you help me with adding a a camera to a 2011 RAV$ limited. I see the space on the license plate to hold the camera, but no idea if the car is porewired for me or do I need to run the cables all the way to the front of the car. The image that you have attached...where is that location in the car?
dsat is offline  
post #23 of 32 (permalink) Old 08-14-2016, 07:47 AM
Member
Country: akohler's Flag is: United States
 
akohler's Avatar
 
Join Date: May 2015
Location: Maine
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 10
Thanked 5 Times in 5 Posts
Garage
Quote:
Originally Posted by spacey View Post

Car black = camera red
Car red = camera black
Car white= camera yellow
Car (no color wire) = camera white
Do you mean
Car Red = camera white
Car (no color wire) = camera black

I'm looking at the 4.3 Parking Assist wiring diagram, and the camera connector, connection Q13. Everything else matches up, except those two wires being transposed.

Shut your mouth or I'll shut it for you -- Mahatma Gandhi
akohler is offline  
 
post #24 of 32 (permalink) Old 03-10-2017, 07:00 PM
Junior Member
Country: Rich D's Flag is: United States
 
Rich D's Avatar
 
Join Date: Jul 2016
Location: Sugar Land, Texas
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 5
Thanked 0 Times in 0 Posts
thats fine IF you wanted to connect wire Up Front as indicated, But if you didn't want to run another wire to that , Since All the other wires are in the Back Rear Rt,
I Want to Make my Connection by the Rt Tail Light !
Is it Still a Red Wire at this Location ? or is it Yellow?
Rich D is offline  
post #25 of 32 (permalink) Old 03-10-2017, 08:30 PM
Advanced Member
Country: nouse4aname's Flag is: United States
 
nouse4aname's Avatar
 
Join Date: Jan 2005
Location: Vancouver, not B.C., Washington, Not D.C.
Posts: 1,969
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 210 Post(s)
Thanks: 2
Thanked 116 Times in 97 Posts
Garage
Only wire that should run the length of the vehicle is the video cable. Power stays at the back and the signal goes to your head unit.

nouse4aname is offline  
post #26 of 32 (permalink) Old 03-10-2017, 08:45 PM
Junior Member
Country: Rich D's Flag is: United States
 
Rich D's Avatar
 
Join Date: Jul 2016
Location: Sugar Land, Texas
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 5
Thanked 0 Times in 0 Posts
Nouse4, Yes, thats what i did
& Understand that I need the Power Connection at the Back !
so which color wire at the back do i use for the BACK UP REVERSE for my Power Connection ??
Rich D is offline  
post #27 of 32 (permalink) Old 03-10-2017, 09:41 PM
Advanced Member
Country: nouse4aname's Flag is: United States
 
nouse4aname's Avatar
 
Join Date: Jan 2005
Location: Vancouver, not B.C., Washington, Not D.C.
Posts: 1,969
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 210 Post(s)
Thanks: 2
Thanked 116 Times in 97 Posts
Garage
I tapped the power socket back there myself to have constant power so I can switch to it on demand rather than only in reverse. Recommend that if your head unit supports that feature.

nouse4aname is offline  
post #28 of 32 (permalink) Old 05-27-2017, 02:28 PM
Junior Member
 
Join Date: May 2017
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Where you connect the red wire in the dash for the reverse signal is there a 12volt positive and ground on that harness or around there to connect to? My mirror needs them and would be nice to keep all connections in that spot.
Dohcv6 is offline  
post #29 of 32 (permalink) Old 05-27-2017, 07:59 PM
Junior Member
 
Join Date: May 2017
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
I hooked ground to a spot next to the door and 12volt switch to this white wire. Only thing is when I turn the key on the mirror green light flickers for a sec then goes on and then brightens. I'm wondering if the camera not being hooked up causes it to do funny things. Either way when the camera comes in well see if it goes away.
Attached Images
File Type: jpg 20170527_195558_1495929549411.jpg (48.7 KB, 99 views)
Dohcv6 is offline  
post #30 of 32 (permalink) Old 05-27-2017, 08:12 PM
Junior Member
 
Join Date: May 2017
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Just checked and I'm not getting 12volts when switching into reverse with that red wire....humm
Dohcv6 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome