Horn not working anymore. - Page 2 - Toyota RAV4 Forums
4.3 General Discuss anything RAV4.3 related that doesn't fit in the categories below.

User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 24 (permalink) Old 05-23-2015, 02:33 PM Thread Starter
Senior Member
Country: kennyc's Flag is: United States
 
Join Date: Apr 2011
Location: MD
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 17
Thanked 17 Times in 12 Posts
(Thread Starter)
lol.. will post once I know for sure.
kennyc is offline  
Sponsored Links
Advertisement
 
post #12 of 24 (permalink) Old 05-23-2015, 08:10 PM
Advanced Member
Country: FixIt's Flag is: United States
 
Join Date: Jul 2013
Location: Illinois
Posts: 731
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Thanks: 23
Thanked 137 Times in 122 Posts
Quote:
Originally Posted by kennyc View Post
update 2:
  • I then removed both horns and connect them directly to the battery. Both don't make a peep.

OMG I am so sorry JuneBug Hopefully you are retired and don't GET a paycheck!




Mine : 2009 Avalon XL Magnetic Gray Metallic
Hers : 2010 RAV4 Base 2.5 AWD Pacific Blue Metallic

If I have helped, please hit the thanks button.
FixIt is offline  
post #13 of 24 (permalink) Old 05-23-2015, 10:31 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 16,208
Mentioned: 34 Post(s)
Tagged: 3 Thread(s)
Quoted: 1749 Post(s)
Thanks: 643
Thanked 2,475 Times in 1,796 Posts
Garage
Quote:
Originally Posted by FixIt View Post
OMG I am so sorry JuneBug Hopefully you are retired and don't GET a paycheck!
Yes, I do, but don't worry, it ain't much.

I still have at least 7 years to go before retirement.

Help RAV4World members help you by providing your car's operating location in your profile page. Climate can cause a RAV4 in Dallas Wisconsin to experience a different set of issues when compared to the same model in Dallas Texas.
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is offline  
 
post #14 of 24 (permalink) Old 05-24-2015, 11:48 PM Thread Starter
Senior Member
Country: kennyc's Flag is: United States
 
Join Date: Apr 2011
Location: MD
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 17
Thanked 17 Times in 12 Posts
(Thread Starter)
confirmed, it was the horns.

El Grande is in. All is well again.

Thank you all!

Kenny
kennyc is offline  
post #15 of 24 (permalink) Old 05-25-2015, 08:19 AM
Advanced Member
Country: FixIt's Flag is: United States
 
Join Date: Jul 2013
Location: Illinois
Posts: 731
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Thanks: 23
Thanked 137 Times in 122 Posts
Quote:
Originally Posted by kennyc View Post
confirmed, it was the horns.

El Grande is in. All is well again.

Thank you all!

Kenny
You must have been using only one horn for some time, then the other one quit.


Having both horns quit at the same time is like having your dishwasher and refrigerator both quit at the same time. Possible, but unlikely.

Mine : 2009 Avalon XL Magnetic Gray Metallic
Hers : 2010 RAV4 Base 2.5 AWD Pacific Blue Metallic

If I have helped, please hit the thanks button.
FixIt is offline  
post #16 of 24 (permalink) Old 05-26-2015, 03:09 AM
Member
Country: MordyT's Flag is: United States
 
MordyT's Avatar
 
Join Date: Nov 2014
Location: WI
Posts: 71
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks: 18
Thanked 7 Times in 6 Posts
Quote:
Originally Posted by FixIt View Post
Having both horns quit at the same time is like having your dishwasher and refrigerator both quit at the same time. Possible, but unlikely.
Both my ac in my house and my freezer (less then 3 years old) quit this weekend. Does that count?
MordyT is offline  
post #17 of 24 (permalink) Old 05-26-2015, 03:24 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 16,208
Mentioned: 34 Post(s)
Tagged: 3 Thread(s)
Quoted: 1749 Post(s)
Thanks: 643
Thanked 2,475 Times in 1,796 Posts
Garage
Quote:
Originally Posted by MordyT View Post
Both my ac in my house and my freezer (less then 3 years old) quit this weekend. Does that count?
Was that preceded by any thunderstorms, lightning strikes, or power outages?

Help RAV4World members help you by providing your car's operating location in your profile page. Climate can cause a RAV4 in Dallas Wisconsin to experience a different set of issues when compared to the same model in Dallas Texas.
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is offline  
post #18 of 24 (permalink) Old 05-28-2015, 10:14 AM
Member
Country: MordyT's Flag is: United States
 
MordyT's Avatar
 
Join Date: Nov 2014
Location: WI
Posts: 71
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks: 18
Thanked 7 Times in 6 Posts
Quote:
Originally Posted by JuneBug View Post
Was that preceded by any thunderstorms, lightning strikes, or power outages?
Nope.

Apparently both ran out of freon. AC was repaired and that's all I know. Freezer has a leak in the evap coil (650+ repair) and now whole freezer replaced. Expensive week.
MordyT is offline  
post #19 of 24 (permalink) Old 05-28-2015, 07:26 PM
Your Humble Administrator
Country: JuneBug's Flag is: United States
 
JuneBug's Avatar
 
Join Date: Nov 2008
Location: Baton Rouge, LA
Posts: 16,208
Mentioned: 34 Post(s)
Tagged: 3 Thread(s)
Quoted: 1749 Post(s)
Thanks: 643
Thanked 2,475 Times in 1,796 Posts
Garage
Quote:
Originally Posted by MordyT View Post
Nope.

Apparently both ran out of freon. AC was repaired and that's all I know. Freezer has a leak in the evap coil (650+ repair) and now whole freezer replaced. Expensive week.
In the past I have had multiple appliances and/or electronics go out due to a nearby lightning strike.

Help RAV4World members help you by providing your car's operating location in your profile page. Climate can cause a RAV4 in Dallas Wisconsin to experience a different set of issues when compared to the same model in Dallas Texas.
__________________

2008 Limited V6 2WD "The Silver Bullet"


JuneBug is offline  
post #20 of 24 (permalink) Old 05-28-2015, 10:29 PM
Advanced Member
Country: Blogson's Flag is: Wales
 
Blogson's Avatar
 
Join Date: Jun 2011
Location: Oregon Coast USA
Posts: 7,743
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 915 Post(s)
Thanks: 196
Thanked 696 Times in 655 Posts
Quote:
Originally Posted by JuneBug View Post
In the past I have had multiple appliances and/or electronics go out due to a nearby lightning strike.

Hmmm - were they permanently damaged, and are there no surge protectors used in Louisiana? This thread reminded me to go out and test the horns on my RAV, since I've used them on the road only once in the four years I have had it.

Jim
2011 Upgraded Base V6 4WD
2007 Kawasaki Vulcan 900 Classic LT
2002 Craftsman LT1000 V2

Jesus is Lord
Blogson is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome