2012 4cyl 4WD Whine - Toyota RAV4 Forums
4.3 Mechanical Intakes, Exhaust, Tune-ups, 4x4 system, Suspension, Brakes, etc.

User Tag List

Reply
LinkBack Thread Tools
post #1 of 11 (permalink) Old 04-12-2019, 09:43 AM Thread Starter
Junior Member
 
Wyoung9074's Avatar
 
Join Date: Jul 2018
Location: Pennsylvania
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
(Thread Starter)
2012 4cyl 4WD Whine

Hey all,



I see a lot of info on the transmission whine for the v6 ravs, but I have a 4cyl and I notice a whirring-whining sound under acceleration. It's been like this since I got it with 42,000 miles on it, but it seems to be getting louder. The sound happens at any speed while on the gas, but goes away as soon as I take my foot off the pedal. Comes right back when re applying my foot. Does anyone know anything about this issue seeing as I don't have the 5spd transmission?
Wyoung9074 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-12-2019, 09:52 AM
Advanced Member
Country: DL175's Flag is: Canada
 
Join Date: May 2011
Location: Canada
Posts: 2,085
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Thanks: 8
Thanked 299 Times in 261 Posts
Quote:
Originally Posted by Wyoung9074 View Post
Hey all,



I see a lot of info on the transmission whine for the v6 ravs, but I have a 4cyl and I notice a whirring-whining sound under acceleration. It's been like this since I got it with 42,000 miles on it, but it seems to be getting louder. The sound happens at any speed while on the gas, but goes away as soon as I take my foot off the pedal. Comes right back when re applying my foot. Does anyone know anything about this issue seeing as I don't have the 5spd transmission?

There are more than 2 different whine problems that many new owners are getting confused with. Yes you do not have the transmission whine since it comes with the V6 and 5 speed only. The other whine comes from the rear differential and since you do have 4WD that appears to be your problem. You can do a search to find more info.

2009 RAV4 Sport V6 4WD
2005 RAV4 Base 4WD -sold
DL175 is offline  
post #3 of 11 (permalink) Old 04-12-2019, 10:06 AM Thread Starter
Junior Member
 
Wyoung9074's Avatar
 
Join Date: Jul 2018
Location: Pennsylvania
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
(Thread Starter)
If the whirring (woo woo woo) noise quits when removing my foot from the pedal, wouldn't that indicate tranny whine? Also, I did a search for differential whine and read through the 12 results and most of those are still v6s with tranny whine. What rear diff issue are you referencing?
Wyoung9074 is offline  
 
post #4 of 11 (permalink) Old 04-12-2019, 11:25 AM
Advanced Member
Country: DL175's Flag is: Canada
 
Join Date: May 2011
Location: Canada
Posts: 2,085
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Thanks: 8
Thanked 299 Times in 261 Posts
Quote:
Originally Posted by Wyoung9074 View Post
If the whirring (woo woo woo) noise quits when removing my foot from the pedal, wouldn't that indicate tranny whine? Also, I did a search for differential whine and read through the 12 results and most of those are still v6s with tranny whine. What rear diff issue are you referencing?

From the electro magnetic coupler.

2009 RAV4 Sport V6 4WD
2005 RAV4 Base 4WD -sold
DL175 is offline  
post #5 of 11 (permalink) Old 04-12-2019, 04:05 PM Thread Starter
Junior Member
 
Wyoung9074's Avatar
 
Join Date: Jul 2018
Location: Pennsylvania
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
(Thread Starter)
In doing some reading, it looks as though I can differentiate between the tranny whine and diff growl by unplugging the connector located in the rear compartment on the driver's side. I'll test this on my way home. If the sound persists with 4WD disabled, am I to assume then that I have successfully ruled out the diff as the culprit? If it is the tranny, has anyone else had a 4 cyl with this issue?
Wyoung9074 is offline  
post #6 of 11 (permalink) Old 04-12-2019, 04:15 PM
Advanced Member
Country: MrPulldown's Flag is: United States
 
MrPulldown's Avatar
 
Join Date: Jul 2012
Location: Truckee, Ca
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 203 Post(s)
Thanks: 57
Thanked 95 Times in 82 Posts
The tranny has a slight whine to it when functioning normally. Some cars are just louder than others. Maybe you can drive another RAV of your vintage to compare. What does the fluid look like. Level, color, smell.

2012 4wd i4 3rd row
MrPulldown is offline  
post #7 of 11 (permalink) Old Today, 06:43 AM Thread Starter
Junior Member
 
Wyoung9074's Avatar
 
Join Date: Jul 2018
Location: Pennsylvania
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
(Thread Starter)
Fluid level and color is good. Only 58k on it and I've done 1 pan drop already. It must just be normal.
Wyoung9074 is offline  
post #8 of 11 (permalink) Old Today, 08:21 AM
Advanced Member
Country: DL175's Flag is: Canada
 
Join Date: May 2011
Location: Canada
Posts: 2,085
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Thanks: 8
Thanked 299 Times in 261 Posts
I don't think the whine is from the transmission. The fluid change does not solve the noise if it did come from the transmission and besides you don't have the 5 spd that have the problem.

The noise is coming from the rear diff coupling:
https://www.rav4world.com/forums/99-...ine-noise.html

Check the car vin as mentioned in the TSB bulletin that may have contaminated bearings.

2009 RAV4 Sport V6 4WD
2005 RAV4 Base 4WD -sold
DL175 is offline  
post #9 of 11 (permalink) Old Today, 08:25 AM Thread Starter
Junior Member
 
Wyoung9074's Avatar
 
Join Date: Jul 2018
Location: Pennsylvania
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
(Thread Starter)
I dont think (or maybe I'm just hopeful) it's the rear diff. I did the test where you disconnect the 4wd and the sound remained the same. People are saying it's normal for this tranny to make noise so I guess I'm gonna just hope that's the case.
Wyoung9074 is offline  
post #10 of 11 (permalink) Unread Today, 10:46 AM
Member
Country: Ike Carlson's Flag is: United States
 
Join Date: Nov 2018
Location: Colfax, WI
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Thanks: 17
Thanked 8 Times in 5 Posts
Our transmission has whined since we got it. It's either gear noise or the sound of the fluid circulating between parts.
I changed all the fluids and it's still there but it's a bit different now with synthetics.
I don't know what it is, but it seems fine. I'm not going to tear it apart to find out.

2006 Rav4 Base 4wd I-4
7’ Snowsport HD snowplow
Ike Carlson is offline  
Sponsored Links
Advertisement
 
Reply




  Similar Threads
Thread Thread Starter Forum Replies Last Post
Hawk Brake Pads HPS - which part number? MyEeek 4.3 General 5 02-19-2019 10:20 PM
On the Hunt for a 2012 RAV4 V6 4WD kylez82 4.3 General 46 03-26-2018 04:23 PM
My Rav4 Story - 2012 Limited V6 4WD Usaviator Member Introductions 2 10-13-2017 11:33 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome