Toyota RAV4 Forums banner

Recent content by hardhitter

  1. 2009 RAV4 Limited TPMS reset button

    4.3 Exterior
    Appreciate it. Would the AC Delcos be all right?
  2. 2009 RAV4 Limited TPMS reset button

    4.3 Exterior
    NTB tested all of the sensors and said that 2 were bad. It makes sense to replace all 5 sensors but they wanted over $700. Can anyone recommend some sensors that I can buy aftermarket? I called a local shop and they said they can install them for $20 each but they can't guarantee that they...
  3. 2009 RAV4 Limited TPMS reset button

    4.3 Exterior
    That explains why I couldn't find the button. So the light would stay solid if the sensors need replacing?
  4. 2009 RAV4 Limited TPMS reset button

    4.3 Exterior
    I have searched everywhere for this reset button and I am convinced that it does not exist on this vehicle. Last year the tires were replaced by NTB and they claim to have serviced all of the batteries in the valves. The TPMS light came on during the drive home. I checked all of the tire...
  5. A/C and heat won't work

    4.3 General
    It's randomly working again
  6. A/C and heat won't work

    4.3 General
    How would I do that exactly? Is the control circuit the same thing that the plug goes into? Just remove some screws?
  7. A/C and heat won't work

    4.3 General
    I mean I got ~14v on on the blue wire while using the - wire as the ground on the probe. I have no way of measuring the signal wire. Maybe I should twist the pin like EMSRPH did to see if it fixes the issue.
  8. A/C and heat won't work

    4.3 General
    Which thread? I've seen about 15 threads so far. The Junebug thread is the diagnostic test correct? I've already done the entire procedure and it said 00 which is no codes as I understand.
  9. A/C and heat won't work

    4.3 General
    Thanks.. what is the red wire that goes to the blower motor?
  10. A/C and heat won't work

    4.3 General
    I finally realized that my voltmeter was not working and I actually do have power at the motor so I ordered a new motor.
  11. A/C and heat won't work

    4.3 General
    At this point I am thinking of rigging the blower motor up to just have 12V if nobody has any suggestions.
  12. A/C and heat won't work

    4.3 General
    So to sum up so far: 1. blower motor won't run 2. no voltage detected at the blower motor plug 3. HTR fuse good 4. Automatic climate control unit - this is what I am guessing could be the problem? When I run the diagnostic test I can hear things clicking in the dash but the blower motor won't...
  13. A/C and heat won't work

    4.3 General
    Yes everything about the LCD is perfect but it will never blow air
  14. A/C and heat won't work

    4.3 General
    Yes I already said that I did that diagnostic run and it said 00
  15. A/C and heat won't work

    4.3 General
    I already said there is no voltage at the blower motor. I tested the plug both connected and disconnected on high and heat with no voltage
Top