Toyota RAV4 Forums banner

Search results

1-20 of 21 Results
Advanced Search
  1. Fuel pump works but no power, efi fuse is ok

    4.1 Faults & Fixes
    Are you talking about a left hand drive car?
  2. Fuel pump works but no power, efi fuse is ok

    4.1 Faults & Fixes
    Me too, I cannot find the Circuit Opening Relay to get my 2009 started
  3. Won't start

    4.3 General
    When i did get the RAV going it wouldn't idle so I pulled two fuses for five minutes and it trained itsself to idle again, clever little car!! So now that you have corrected the problem, by tightening the gas cap or replacing the O2 sensor, how can the codes be cleared? With a code reader you...
  4. Won't start

    4.3 General
    Ok yep the keyless cars take quite a bit of getting used too, sometimes i prefer my 1927 Austin, that has a handle to start the engine when all else fails; LOL
  5. Won't start

    4.3 General
    Yep a blown fuse, it could have cost thousands if i had sent it to a garage, they could have told me virtually anything and I would have had to accept it and cough up. A real big thanks to all, you are invited to my place for a Braai
  6. Won't start

    4.3 General
    Cracked it, brake light fuse gone. Must have been the trailer I hired. Need to put in a fuse box with lower rated fuses for the trailers as their electrics are notorious for shorts. Car is starting, all the lights are out and its back to normal with a new fuse in place. Thank you all for your help.
  7. Won't start

    4.3 General
    Yep brake lights aren't coming on. Is it a pedal switch or a pressure switch?
  8. Won't start

    4.3 General
    Nope E. Still get amber light Still getting check brake system There has been a change in that when i press the start button (F) a message comes up saying press the brake pedal, and even when i do stand on the brake pedal the light doesn't go out, Press again or even leave it for a while and...
  9. Won't start

    4.3 General
    The lights on the dash come up after a second press of the start stop button, the message to check the ABS system comes up and the lights except the air bag light stay on, upon the next press of the start stop button all the dash lights go out immediately, the head lights go out but the side...
  10. Won't start

    4.3 General
    Ok will do
  11. Won't start

    4.3 General
    Keyless system, its an ABS system fault so it fails the initiatoin test I guess. The braking system is a safty issue. The battery is brand new the terminals are tight and clean.
  12. Won't start

    4.3 General
    Ok I'll do that but to me its looking more and more like a dead ABS module. Fault code 41; Internal power supply circuit of skid control ECU. That would give rise to fault code 46; Master cylinder pressure The battery was replaced immediatly after the other one boiled
  13. Won't start

    4.3 General
    Tried resetting the ABS system by tapping the brake pedel, with the jumper connected accross 4 and 13 i got two codes 41 and 46 C1241/41 Low Battery Positive Voltage - Battery - Charging system - Power source circuit - Internal power supply circuit of skid control ECU [21:34:25] C1246/46*2...
  14. Won't start

    4.3 General
    Nope didn't reset the fault codes and cant start the engine so not able hear any whining
  15. Won't start

    4.3 General
    Tried everything now, the brake pedal is rock solid and the ABS fault message is up on the system self-check, I don’t think the ABS pump is running. I've checked the fuse and its fine. Looks like I will have to replace the ABS control module. Perhaps the overcharging or even under current when...
  16. Won't start

    4.3 General
    Hi thanks for that, this is darkest Africa, you can buy plugs, points, condencers, oil, airfilters at our speares shops; LOL. I have my own bluetooth code reader but its not showing any fault codes because its reading the engine ecu only and its a brake system fault and other faults so it won't...
  17. Won't start

    4.3 General
    Picture of the dash lights that are up
  18. Won't start

    4.3 General
    Thank you, I have ascertained that a dead cell or two caused the battery to behave like that. I've fitted a new battery and now I'm getting a brake system failure and other lights up on the dash. When I press the brake it is rock solid and I push the start button all the lights go out and the...
  19. Won't start

    4.3 General
    Battery ok, fuses ok, looks like I'm off to the Toyota dealer to get screwed
  20. Won't start

    4.3 General
    Thank you, I had a new battery fitted. I tried my code reader but it came up with no ECU fault codes although the engine warning light is on. Its really strange the way it asks me to put my foot on the brake but that makes no difference. I'll check all the warning lights and the info associated...
1-20 of 21 Results
Top