Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Ever sense I bought my 1999 awd automatic I had drivetrain vibrations. When car is driven past 35mph it will start to make stomping noise, the same one that you would get when driving Jeep wrangler with big mud tires, vibration is not that bad but the noise gets louder the faster I go.
I bought all 4 new street tires and got them all balanced, I changed all new engine mounts, I checked the driveline for warpage. I am a mechanic so I did not neglect anything nor was the car ever in any accident.


You guys with 96-00 awd, do you have any of these symptoms?
 

·
Super Moderator
Joined
·
11,071 Posts
I'd try swapping the front & rear tires and see if it changes.
 

·
Super Moderator
Joined
·
11,071 Posts
I'd put it up on four jackstands and run it. If it still vibrates take the wheels off. About all that's left then is an out-of-balance driveshaft. You should be able to see it idling in Drive.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
Took it to 4wd specialty shop, they put it on a 4wd dyno and monitored all the drivetrain. It all looks perfect. They checked the alignment, all perfect. They told me engine mounts are too stiff, they are cheap china mounts and right one supposed to be hydraulic but is solid rubber. They said aftermarket mounts are made of stiffer cheaper rubber that flex less but last longer. They suggested I buy all new Toyota brand mounts.


Any of you guys with cheap china mounts have the same vibrations problems?
 
1 - 5 of 5 Posts
Top