Toyota RAV4 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi Everyone,

First poster here. I tried to look and didn't find anything that matched my question exactly. I recently purchased a 2012 RAV4 Limited V6 with 49K miles. I had the dreaded Transaxel Whine and had it replaced under warranty at 50K miles. I'm now about 1,000 to 1,500 miles after the new transmission and have noticed a high pitched whine/whoosh when it shifts out of first gear. I don't recall my original transmission having this noise, but maybe I never noticed it until now. I guess I just want to know if this is a normal sound that others have or if I should be bringing it back in before my Powertrain warranty is up.

Here is a link to the video:[FONT=&quot][FONT=&quot] https://youtu.be/W2xedTcRQC0

[/FONT] You should be able to hear it the couple times in the video, but the most obvious one is at 37 seconds.
[/FONT]
 

·
Registered
Joined
·
104 Posts
Both my 3rd gen and 4th gen RAV4 make a little bit of gear whine - both have AWD so some noise is to be expected. But it shouldn't be so noticeable that sounds bad. Since you got the transaxle replaced / fixed so recently - I'd take it back to the dealership to atleast start a paper trail on this noise. The noise might go away on its own, once it starts to break-in. But I'd feel better if it was documented somewhere with a workorder - something to fall back on if it breaks down at some point in the future.
 

·
Registered
2010 Toyota rav4 sport 2.5
Joined
·
17 Posts
Hi Everyone,

First poster here. I tried to look and didn't find anything that matched my question exactly. I recently purchased a 2012 RAV4 Limited V6 with 49K miles. I had the dreaded Transaxel Whine and had it replaced under warranty at 50K miles. I'm now about 1,000 to 1,500 miles after the new transmission and have noticed a high pitched whine/whoosh when it shifts out of first gear. I don't recall my original transmission having this noise, but maybe I never noticed it until now. I guess I just want to know if this is a normal sound that others have or if I should be bringing it back in before my Powertrain warranty is up.

Here is a link to the video:[FONT=&quot][FONT=&quot] https://youtu.be/W2xedTcRQC0

[/FONT] You should be able to hear it the couple times in the video, but the most obvious one is at 37 seconds.
[/FONT]
Is there any news with your case because I have the same problem.
 
1 - 4 of 4 Posts
Top