Toyota RAV4 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Used 2014 RAV4 LE

Came with a single master key but no remote keys.

Bought two remote keys FCCID HYQ12BDM and was able to register them in Techstream with the immobilizer with no problem.

However, the fob registration does not seem to be working as well. I can only get the registration process to respond by using an slightly wrong key combination.

The following 3 work to get the registration process to finish 'correctly' before the time is up

1. pressing both lock/unlock once and quickly again then holding for a second, then pressing one key for a second

2. pressing the lock/unlock once and then pressing one key once and again quickly holding for a second

3. pressing the lock.unlock key for a second and then pressing the panic button for a second

All 3 methods will register the fob (in some way) with the system. None of the methods produce more than a total of two registrations once for each key.

However, none of these registration actually make the system unlock/lock. The test function both long beeps them and they don't operate.

Annoyingly, at one point a single key did register a single key (but not both) correctly and operate correctly as well but I haven't been able to get to that point again after resetting system in frustration to get both to work.

I have tried a few different techstream versions.

All I can think is that battery strength may be an issue? I would assume the other part number FCC ID keys of GQ4-52T aren't the solution because techstream shows the vehicle responds to these remotes.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Couldn't get the second remote to register. So I tride out registering the code of the working one again. It went back to not working. Seems it registered the way the other one was and overwrote what was working.
 
1 - 6 of 6 Posts
Top