Toyota RAV4 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Does anyone experience a fast loss of windshield fluid in their RAV4? I have a 2014 XLE RAV4, that uses it QUICK. I will fill the reservoir with a FULL gallon of fluid and just use a little bit and then all of a sudden... it's all gone!

We brought it back to the dealer to have it checked and they said that there is nothing wrong. However, I have just refilled it again about 4-5 days ago, and it's empty again. Look on the driveway for any obvious puddles and there is nothing.

Any input???
 

·
Registered
Joined
·
1,356 Posts
That is weird. The tank seems huge as I've only had to add once or twice in 2 years and each time I was surprised how little was missing.
 

·
Registered
Joined
·
2 Posts
I had a mouse that found a temporary home in the hood insulation liner. And it chewed on the wiper fluid tubes. Might be you have a leak that only appears when you use the windshield fluid and only half the fluid volume hits the windshield and the other half on the ground when you a driving around. Possible?
 

·
Registered
Joined
·
324 Posts
Check the trunk area under the floor for puddles. I have had more than one car have the hose to the rear nozzle pop off or become partially dislodged. The result was a trunk or rear tailgate full washer fluid.
 

·
Registered
Joined
·
685 Posts
I like a clean windshield....so therefore use the washer a lot, but don't have to refill the res very often. I would say you're losing fluid, as mentioned by those above.
I had one of my previous RAVs undercoated and the tech knocked off the ww hose with his wand. You might have to remove some screws on the wheel well fender liner to pull back the fender liner to inspect.
 
1 - 6 of 6 Posts
Top