Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Hello everyone.
I just installed the Toyota fog light kit for my 2015 LE model RAV4. I followed the included instructions and it was a breeze - until I turned them on and they don't work. The instructions called for the wiring to be connected as follows...There are 4 wires coming from the fog light switch - pink, red, brown, and grey. Pink red and brown get connected to the same color wires on the traction control switch ( located to the left of the fog light switch ) and the grey wire goes into the connector on the bottom of the ECU at location #27 . ( I opened the connector and inserted it, and snapped it back into place. The illumination on the switch comes on, but not the actual lights. There is a video on youtube about fog lights, but the man used location #56 on a different connector all together. Are my directions wrong ?

Thanks,
Scott
 

·
Registered
Joined
·
291 Posts
Don't know too much, but maybe the "smart" computer needs to be told that it now has fog lights?
 

·
Registered
Joined
·
49 Posts
If you bought the Kit from a Dealer call their Parts Dept. and ask them or better yet go see them. They may print out the cars electrical digram for you. (might find it on the Net).

KenK
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks guys. I bought the kit from a dealer in CA through eBay. I contacted them and they said they have never had any complaints with all the other kits they have sold, and they couldn’t really do anything because the car was not at their dealership. As for re flashing the computer... maybe, I don’t know, but I will ask the seller.
 
1 - 5 of 5 Posts
Top