Toyota RAV4 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter #1
Hi I have a 02 rav4 2.0 nv with air con, its works brilliantly when needed. my question is, when the air con is switched off, blower switched off, no matter what setting is used on the vents and no matter what temperature is selected on the dial the air con still seems to be working as the engine bay pipe from the bulkhead to the aircon pump is frozen and you can see and feel the cold air coming through the centre vent while driving. The only time it thaws is when I turn the temp to hot and turn on the blower. Is this normal operation or would the clutch be stuck on the pump if it has a clutch.
Kev
 

·
Registered
Joined
·
149 Posts
Discussion Starter #2
Ok since nobody replied maybe I should simplify the question since maybe it could be better put. Can anybody please check if their aluminium air con pipe in the engine bay is frozen when the air con is off and the blower off.
Kev
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,729 Posts
Sorry I didn't see your question earlier. Yes, the first thing that came to mind was a stuck clutch on the A/C compressor. This would cause the compressor to be running any time the engine is running. Although it could be a bad A/C switch on the panel, but this seems highly unlikely.
 

·
Registered
Joined
·
149 Posts
Discussion Starter #4
Thanks junebug for reply, I can see what looks like the clutch (outer part of the air con pulley running all the time) but not sure, I suppose if I unplug the air con switch that would be the handy way of testing it?. Has there been a problem with the clutches sticking on these or maybe the problem is mine was sitting outside off the road for 2 years so rust could have settled in?
kev
 

·
Registered
Joined
·
149 Posts
Discussion Starter #6
Hi Junebug thanks for your help, it was a rusted up clutch, I got it freed up today with the help of plenty of WD40 and all is good:smile
 
1 - 6 of 6 Posts
Top