Toyota RAV4 Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
My 2014 XLE has a strange problem. The first time of the day when it is started, the air conditioner doesn't start cooling for about 3 minutes.


After the RAV is driven and shut off, upon restart the air conditioning comes on instantly.


Is this normal?


Thanks in advance for your help.
 

·
Registered
Joined
·
1,635 Posts
What he said, especially if you don't turn the AC off before turning the ignition switch off. ?
 
  • Like
Reactions: dehill

·
Registered
Joined
·
283 Posts
What he said, especially if you don't turn the AC off before turning the ignition switch off. ?
More details?
I have a 2015 RAV and Tacoma and the only way to speed up the cooling is to increase RPM's while in park before driving or get in and drive immediately after starting. Energy saving crap I guess.
 

·
Super Moderator
Joined
·
11,583 Posts
Odd that both of our '08 RAVs begin to cool in 10 seconds. In 30 seconds they are blowing cold. Yes, I timed it. Our A/C units are never turned off until December or so and might be running then also.

Obviously some changes have been made and not for the better.
 

·
Premium Member
Joined
·
1,427 Posts
Make sure you aren't in "ECO" mode. Not the little green light... the actual button and indicator on the right of the dash.

But even in normal or sport mode, our 15 XLE ramps up slowly. On a hot day, we'll get in and leave the doors open until the fan ramps up.
It's not long... but it seems like an hour.
 

·
Registered
Joined
·
86 Posts
The AC takes a few minutes but at least it gets cold unlike my last 4 Tacoma's.
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,970 Posts
The AC takes a few minutes but at least it gets cold unlike my last 4 Tacoma's.
Wait a minute, you had FOUR Tacomas with faulty A/C? How is that possible? Down here driving without A/C would be intolerable for most of the year.
 

·
Super Moderator
Joined
·
11,583 Posts
The AC takes a few minutes but at least it gets cold unlike my last 4 Tacoma's.
If you settled for that it is your own fault. There is no excuse for that bull$hit. Where I live air conditioning is a matter of life or death. I kid you not.
 

·
Registered
Joined
·
1,635 Posts
More details?

I have a 2015 RAV and Tacoma and the only way to speed up the cooling is to increase RPM's while in park before driving or get in and drive immediately after starting. Energy saving crap I guess.

If I don't turn the AC unit off before turning the engine off it will come on the next time I start the ignition. That's the way it's been on all of the vehicles that I've ever driven with OEM AC.

As a rule, I turn the AC switch off in any car I drive before I shut the vehicle off. It pisses some people off when I do it. ?
 

·
Registered
Joined
·
86 Posts
Wait a minute, you had FOUR Tacomas with faulty A/C? How is that possible? Down here driving without A/C would be intolerable for most of the year.
Ok let me clarify, the AC units in my Tacoma's got cold they just took a while to get there. The unit in my Rav gets cold a lot faster then my Tacoma's did.
 

·
Premium Member
Joined
·
1,427 Posts
It is normal for this car. However it is an engineering defect that the wife and I don't appreciate much here in Florida.
Be happy for it.

If I have the fan on high on my '08 Tacoma, when I start the engine I get blasted with a face full of hot air.

With the '15 Rav, the fan ramps up slowly, so by the time I'm feeling the blast, it's cold.
 
1 - 14 of 14 Posts
Top