Toyota RAV4 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi:


The A/C on my Rav4 2008 stop working last saturday. When I move the fan control from off position to any setting, nothing happened. The lights for recirculoate inside air and the heater light are on, but the one on the A/C knob is off and won't come on when I push it. No blower or compressor are on when I turn them on. I checked all the fuses on all three fuse boxes ( 2 in the engine compartment and one in the instrument panel by the hood reléase ) and they seemed to be OK. Any idea about this problem and where should I look to try to fix it?. Thanks for your help.


Best Regards.
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,759 Posts
You may have a leak in the A/C refrigerant lines, evaporator, or condenser. If enough refrigerant leaks out, a pressure switch prevents the system from operating.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi:


OK. I will check that as son as I can and will let you know if that was the problem. Thanks.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Hi:


I checked the refrigerant and it is OK. I will like to troubleshoot the electrical system. How can I Access the HTR relay? I saw where the instrument panel fuse box is located and some relays there. Do I have to remove part o the panel to get to those relays? Which screws should I remove? Thanks.
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,759 Posts
That panel above the hood release can be easily pried out, but I don't know if the HTR relay is there. You will find 2 fuse boxes under the hood, one near the battery and another on the passenger side. There are relays in both.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Hi:


I found the HTR Relay and tested it outside. The HTR activated and the contacts works fine if I apply 12 V from the battery terminals. However, the relay is not activating when I turn the car on and turn the blower control on to any position. To just test the relay, I put a piece of wire to one side of the coil and touch to ground and the blower start working at a fixed speed. Thecompressor was not working but at least the blower seems to be OK. I am trying to locate what is called the diode ( heater ) on the schematic diagram but I have been unable to located anywhere. That diode is in series with the relay coil and goes to the speed knob for the blower ( among other places, like the A/C amplifier ) and if the diode is open, the coil will not complete the circuit. Any idea of where is that diode located so I can continue with the troubleshooting? Thanks.
 

·
Registered
Joined
·
20 Posts
If the AC light doesnt turn on I would inspect the AC-fuse again and meashure that there is 12Volt to/from the fuse.
A wierediagram would realy help :)
 

·
Registered
Joined
·
1,912 Posts
The diode in question is item E75 in this drawing. It looks like the diode plugs into a 2 pin connector in the harness. Most likely the diode is within a connector, and as a result may not be readily identifiable. Look for a grey and pink wire on harness connector to help identify it.

 
1 - 8 of 8 Posts
Top