Toyota RAV4 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
When I'm playing music via Android Auto, it briefly, but regularly, cuts out for a split second. It happens every 5-10 minutes. It's really annoying. I tried two different and relatively new USB cables and they both do it, so I doubt it's the cable. I'm using Google Play Music in AA. I have a Samsung Galaxy S9 running Android 10. Anyone else have this problem?
 

·
Registered
Joined
·
3 Posts
Pixel 3, Android 10.

I tried disabling Waze notifications via the settings. It still continues to randomly mute.
Today I have completely removed Waze and have tried. So far so good. I'll let you know.

Known problem apparently where Waze sends a notification even if U dont hear it and it stops the music for a moment
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Interesting. I don't use Waze, but maybe another app's notifications are causing it. I'll try to see which one it is.
 

·
Registered
2020 Limited AWD - Blizzard Pearl/Black
Joined
·
184 Posts
My Waze/Music audio is all kinds of screwed up on Apple CarPlay, it wouldn't surprise me if it was causing issues in AA also.

Curious if either of the posters have other Bluetooth devices paired to their phones, like an Android Wear OS watch for example?
 

·
Registered
Joined
·
3 Posts
I just drove for a solid hour without Waze installed and using Google Maps with GMaps notifications disabled.

Problem so far appears not to show. It glitched for about half a second but not the 1-2 second mute that it did before.

I also do not have any other Bluetooth devices paired.
Shame because I love Waze as an app.
 
1 - 7 of 7 Posts
Top