Toyota RAV4 Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I recently purchased a 2016 RAV4 Hybrid Limited. I am experiencing some odd distortion in the upper right corner of the back up camera screen. It appears to be a dim mirror image of the camera image cutting diagonally across the top corner (like folding the corner of a page of a book). Has anybody else experienced this? Does this indicate deterioration of the camera system? Is there a camera reset procedure?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Yes, I did. I first thought it was a wet leaf covering the corner. But upon closer examination the lens was clean and the small triangular area in the upper right hand corner is an abnormality in the backup image only. Other screens don't have it.
 

·
Registered
Joined
·
342 Posts
Maybe take a picture of it? It sounds like a digital problem. Perhaps the sensor inside the camera.
 

·
Registered
Joined
·
2,003 Posts
There are several different optical modes for the camera, perhaps you need to choose a different one.
 

·
Registered
Joined
·
16 Posts
I've the same issue on my backup camera. Didnt think anything of it. Will try to take a picture tomorrow morning :)

Sent from my Nexus 6P using Tapatalk
 

·
Registered
Joined
·
2,003 Posts
Good grief. That thing in the corner is the over-hang on the rear door. So its supposed to be there. Have someone go put their finger there and tell you what it is while you watch.
 

·
Registered
Joined
·
59 Posts
Good Grief Agreed Indeed. I would have thought that this "dog-eared page" anomaly is due to a round lens input in an otherwise rectangular view output. We are given the 100% of the viewable image THAT MATTERS, and this upper right corner exclusion is of (literally) no consequence. Oh. Yeah. There is a chance that a sparrow could fly into that space and you would hit it while backing. Or not.
 

·
Registered
Joined
·
229 Posts
Wondering if anyone had work done on their car before the camera issues? I just had the lift gate control module that was recalled replaced and now the camera appears to be pointing down a lot more than before with a dark spot in the upper right. I will have to take it back unless I can reposition it myself?
 

·
Registered
Joined
·
16 Posts
I did not have any work done on mine since I bought it in July of last year. I will inquire the dealership about it when I take it in for Service 1 next month.

Sent from my Nexus 6P using Tapatalk
 

·
Registered
Joined
·
2,003 Posts
If you can still see the bumper in the bottom of the image, there's no reason to mess with it.
 

·
Registered
Joined
·
229 Posts
If you can still see the bumper in the bottom of the image, there's no reason to mess with it.
Okay so I never saw the bumper before. All I ever saw was a straight ahead view of what was behind me :lol: I got used to seeing things that way so now I have to wonder if this is considered the right way. My main gripe is the curved black spot in the top right of the view.
 

·
Registered
Joined
·
2,003 Posts
The bumper is in plain view at the bottom of the image in any of the available picture modes. Those corner blackouts are characteristic of the "wide screen" or "bow-tie" type mode. Put the display into the full screen mode and its better.
 

·
Registered
Joined
·
229 Posts
The bumper is in plain view at the bottom of the image in any of the available picture modes. Those corner blackouts are characteristic of the "wide screen" or "bow-tie" type mode. Put the display into the full screen mode and its better.
I will try that as soon as I get a chance. For the most part I can understand why someone may not like that circle in the top right. In my case, I definitely did not see the rear bumper at all or any obstruction until after they replaced the control module. I only saw a clear view behind the car.
 

·
Registered
Joined
·
3 Posts
I did not have any work done on mine since I bought it in July of last year. I will inquire the dealership about it when I take it in for Service 1 next month.

Sent from my Nexus 6P using Tapatalk
hey, I noticed the same issue today? Were is able to fix it? Or it is normal?
 
1 - 16 of 16 Posts
Top