Toyota RAV4 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
A few days ago my phone stopped being connected to my Rav. It was fine for the last 1.5 years and now it won't connect. It won't even let me pair it with the car anymore. My phone says it is unable to communicate with the car. My software is up to date and as I said, it was working fine til a few days ago. Now when I hit either the "Phone" or "Bluetooth" buttons on the car screen it say "Microphone Not Connected". I am going crazy! I have no idea what is going on. Any ideas??? I am lost without my handsfree!!!!!:crying
 

·
Registered
Joined
·
299 Posts
I would un-pair them both, reboot, and pair them again.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks. I tried that and then the car would not even communicate with the phone. I took it to the dealership after days of frustration. We took the overhead light down and found a mouse nest. They had chewed completely thru the bluetooth wiring. I live in the woods, but this is a first for me. Luckily my insurance will cover the damage. They are taking the car for a couple days to drop the headliner and make sure there is no other wire damage or damage to the airbags.
 

·
Registered
Joined
·
8,929 Posts
That's pretty good detective work. Have heard of mice chewing wiring in the engine compartment, dash area, and HVAC system, but for them to chew through Bluetooth wiring is new for me. Mice, etc. seem to love RAVs. I lived on farms for years, parked my vehicles where rodents could easily access them, but never had a problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Nobody near me has had this problem. They think maybe it could be the air fresheners I used (past tense because they are no longer in my car) that attracted them to my car in particular. So, a big tip to people who live in the woods/burbs - use scents that rodents don't like such as peppermint or balsam as air freshners - spice and vanilla seem to attract them and the one I used was Yankee Candle Home Sweet Home which I will never use again. Just very thankful for good insurance coverage. Makes that monthly bill easier to pay in times like this :)
 

·
Registered
Joined
·
625 Posts
I just lost connection since last week. Phone would not connect with car... removed profile on both car and phone, then tried re-pairing but neither device could find each other... frustrating... I have the 2017 RAV4 Hybrid and the Moto G5 Plus phone...
 

·
Premium Member
Joined
·
8,118 Posts
Toyota Rav4 2015 Bluetooth setup "Add" button wont open up.
Thoughts
One reason could be there are already 5 devices added which is the max, if so, delete device(s), see page 431 in the owner's manual.
 

·
Registered
Joined
·
2 Posts
"One reason could be there are already 5 devices added which is the max, if so, delete device(s), see page 431 in the owner's manual."

I deleted all 3 phones. I can barely get the "system settings "tab to open, that sits next to it. Thanks for the help tho
 

·
Premium Member
Joined
·
8,118 Posts
"One reason could be there are already 5 devices added which is the max, if so, delete device(s), see page 431 in the owner's manual."

I deleted all 3 phones. I can barely get the "system settings "tab to open, that sits next to it. Thanks for the help tho
Try a reboot on the head unit, press and hold the volume knob in until the start up image appears.
 

·
Registered
Joined
·
1 Posts
I had a similar problem. I was driving listening to music and my phone disconnected from Bluetooth. I deleted my car in the Bluetooth settings but when I tried to reinstall it I wasn’t able to. Every time I pressed Bluetooth audio, nothing would happen. I turned my phone off then on again and nothing changed. So I looked online and saw a trick you can do to restart your system in your car. I swiped the display screen with the magnetic strip of my credit card, turned the car off and then on again and was able to reconnect my phone to the car. Hope this helps y’all!
 
1 - 13 of 13 Posts
Top