Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a 2014 RAV4 Limited. Just bought it from a Toyota dealer and have 2 remotes that came with the vehicle. My problem is the liftgate won't open with one of the remotes, but opens just fine with the other. Everything else on that remote works. Am I missing something? Is there a way to "program" the remote to work with the hatch or am I going to have to return to the dealership to get this fixed? I did a search and couldn't find anything regarding this issue. Can anyone help me figure out what is going on? I need both remotes to work for the hatch.
Thanks in advance for any help.
 

·
Registered
Joined
·
731 Posts
I would think the remote is bad. On every Toyota I have programmed, the remote as a unit is registered, not particular functions.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I would think the remote is bad. On every Toyota I have programmed, the remote as a unit is registered, not particular functions.
Darn it! That's what I feared too, but wanted to see if someone might know something that I couldn't find. Seems too weird that the other buttons work fine and only the liftgate one didn't. Thanks for the input. Appreciated!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Crazy question but did you try replacing the battery? I'd have the dealer replace at their cost if in fact defective.
Yeah the battery was ok because the other buttons worked. The dealership had to replace the remote, at their cost, because I guess the button was simply broken.
Thanks for all the input!
 
1 - 5 of 5 Posts
Top