Toyota RAV4 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi All,

I have a 2013 XLE. Mileage is 44,000

I hear an obnoxious growl/vibration noise when driving. Starts at about 25 mph, gets louder the faster I go. Wind noise overcomes it at highway speeds. When it was safe to do so I put the vehicle in neutral and turned off the engine - noise remains (I was rolling at about 40 mph at that point).

The wheel bearings have been checked. They are not the problem. The Rav is very smooth. No vibration in steering wheel or any shaking. Just noise.

I have new tires. They are the Bridgestone Dueler H/L Ecopia. The tread doesn't look like it could possibly be responsible.

I crawled under the vehicle to see if anything was loose and found that the engine splash shield very flimsy. The sound could be the result of wind flowing under and above this flimsy plastic.

Has anyone experienced any growl/vibration sound resulting from a crummy splash shield? Can I take it off easily? (I'd like to test my theory).


I have searched previous posts and threads but did not find anything specific to my issue.

Thank you for your advice,

Al
 

·
Super Moderator
Joined
·
10,128 Posts
I have seen those splash shields flapping under cars driving down the road and wondered what it sounds like, but mine is hanging peacefully on my garage wall. Haven't heard so much as a peep out of it.
 
  • Like
Reactions: pico

·
Registered
Joined
·
17 Posts
Discussion Starter #3
LOL, ok then.

Was it easy to remove? And did you replace it with something else or simply took it off? Why did you take it off?
 

·
Super Moderator
Joined
·
10,128 Posts
It actually got partially ripped off while I was backing up in too deep snow. As I recall I remounted it then but removed it permanently to make oil changes easier.
 

·
Registered
Joined
·
112 Posts
Mine's in the shed too Dr.Dyno. Mine was mainly a rat/mouse house, when one died, that was it for me!
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
So there is no problem is not having it at all? Some people have claimed that will cause issues because water or dirt will get into the engine compartment.
 

·
Super Moderator
Joined
·
10,128 Posts
I haven't noticed any accumulation of dirt under the hood but the only dirt road our cars see is a friend's short driveway at 5 mph. I have to go to a state forest to even find a public dirt road where I live.

I suppose if you did a lot of driving on muddy dirt roads it might keep some off the underneath but even then there's nothing under there even caked on mud could hurt. As for water, just driving in a rainstorm forces water in thru the grill which again does no harm.

I'd suggest unbolting it to see if it solves your noise issue and then putting it back on if you want.

The oil change shops must hate these pieces on plastic they have to remove on many cars to change the filter. Some even have the audacity to call it a skid plate. I wonder how many get put back on properly with all the bolts & fasteners. Or how many oil filters don't get changed.
 
1 - 7 of 7 Posts
Top