Toyota RAV4 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hello, this is my first time posting. I purchased a 98 Toyota Rav4, manual 5spd w/200k miles on it.
The Diff. lock button on the dash will illuminate on the instrument cluster but not sure if I should have an audible cue or anything of the sort. I've looked at some other posts about people saying they put it in reverse and backed up a few feet so that the gears will mesh but I have done so but to no avail.
I had my wife click the button while I was checking under the hood to maybe here anything, which I did. This blue switch/ sensor 20170625_165959.jpg , not sure what it is but it clicks whenever the center diff. lock button is pressed. Help would be much appreciated.
 

·
Registered
Joined
·
609 Posts
  • Like
Reactions: Blitzerr91

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Thanks for the fast replies. I'll probably replace most of my vacuum hoses, just need to find sizes for all of them. Hopefully that is the cause and it's not anything else
 

·
Premium Member
1999 Toyota RAV4 with 3MZ-FE 6 cylinder engine, camo wrap, OME lift, heavily modded
Joined
·
2,045 Posts
  • Like
Reactions: Blitzerr91

·
Registered
Joined
·
31 Posts
Discussion Starter #6
Perfect, you guys are awesome. I'll stay tuned with an update once replacing those particular Vacuum lines. :)
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
UPDATE:: So I replaced all the vacuum lines at the switches and everything works fine now, I finally get the either short beep or long beep once I disengage. Very much appreciate the support from this forum!
 
1 - 7 of 7 Posts
Top