Toyota RAV4 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
So my 2012 rav4 AWD 4CYL does something that I have noticed recently. It may have been doing it all along, I don't know.

Sometimes when I shift into drive, from park, or any other gear, there is a muffled "CLUNK" and a little jolt. Nothing major, just very noticeable at times...

Sometimes it's as smooth as butter, and others not.

The transmission on my RAV has been through some torture. Probably the rear diff as well....

The car was given to me by the family of a deceased friend. He had it grossly overweight for it's entire life up until I got it at 35K miles.

Had to change all gearbox fluids under correct suspicion. All except the transfer case were black as coal.

So what do you think is causing this little noise?

I can't wait to hear what you think.
 

·
Registered
Joined
·
2,568 Posts
So my 2012 rav4 AWD 4CYL does something that I have noticed recently. It may have been doing it all along, I don't know.

Sometimes when I shift into drive, from park, or any other gear, there is a muffled "CLUNK" and a little jolt. Nothing major, just very noticeable at times...

Sometimes it's as smooth as butter, and others not.

The transmission on my RAV has been through some torture. Probably the rear diff as well....

The car was given to me by the family of a deceased friend. He had it grossly overweight for it's entire life up until I got it at 35K miles.

Had to change all gearbox fluids under correct suspicion. All except the transfer case were black as coal.

So what do you think is causing this little noise?

I can't wait to hear what you think.
Your post sounds familiar....was your RAV the one that was constantly loaded down in the rear and you were questioning rear suspension issues? If not, forgive my bad memory!
You say the gearbox fluids were changed. May I assume that means the automatic transmission fluid was changed? OEM fluid was used? Filter changed? If it was a drain-and-refill, perhaps another one would ensure most of the old fluid would be gone. Inspect the trans fluid to make sure it's clean and red in color.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
Your post sounds familiar....was your RAV the one that was constantly loaded down in the rear and you were questioning rear suspension issues? If not, forgive my bad memory!
You say the gearbox fluids were changed. May I assume that means the automatic transmission fluid was changed? OEM fluid was used? Filter changed? If it was a drain-and-refill, perhaps another one would ensure most of the old fluid would be gone. Inspect the trans fluid to make sure it's clean and red in color.

Yes, your memory is in tact! :smile

I have inspected the fluids and they are all in check.

I find it hard to believe that I would have a bad U-joint at 55K miles though....

Although, this RAV was also plagued with the fire catching cruise control knob, and the defective ribbon cord in the wheel. My friend never mentioned these defects, but I discovered them soon after his passing.

I fixed everything up perfect.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Gotta be someone else who's had this problem....

Several times today it shifted smoothly without issue.

I tried disconnecting the battery to reset the ECU, hoping that maybe it was an electronic problem...

Thanks.
 
1 - 5 of 5 Posts
Top